Impossible de crypter un dossier (EFS)

A voir également:Impossible de crypter un dossier (efs)Crypter un dossier avec mot de passe - Conseils pratiques - Sécurité Crypter un dossier - Conseils pratiques - Cryptographie Crypter un dossier sans logiciel ✓ - Forum - Windows Crypter un dossier windows 10 ✓ - Forum - Logiciels Crypter un dossier windows 7 ✓ - Forum - Windows

Bonjour,
Impossible de crypter un dossier: dans propriétés>avancé, l'option "crypter vos dossier..." est grisée et je ne peux pas la cocher.
Pourtant, la partition est bien au format NTFS et je suis en session administrateur.
Comment faire pour crypter mes dossier avec l'EFS?

Merci à la communauté!

Pimalo

Forum

A voir également:Impossible de crypter un dossier (efs)Crypter un dossier avec mot de passe - Conseils pratiques - Sécurité Crypter un dossier - Conseils pratiques - Cryptographie Crypter un dossier sans logiciel ✓ - Forum - Windows Crypter un dossier windows 10 ✓ - Forum - Logiciels Crypter un dossier windows 7 ✓ - Forum - Windows

Web: www.shapebootstrap.net

7 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

C'est normal, car les fichiers en ntfs protégé ne peut pas être lu sur un autre pc.
Mais il reste une possibilité pour les récupérer :

Se connecté en "Administrateur" , en mode "sans echec".

Et ensuite effectuer la manipulation suivante :

Pour résoudre ce problème, vous devez désactiver le partage de fichiers simple et prendre possession du dossier :

1.Désactivez le partage de fichiers simple :
1.Cliquez sur Démarrer, puis sur Poste de travail.
2.Dans le menu Outils, cliquez sur Options des dossiers, puis sur l'onglet Affichage.
3.Sous Paramètres avancés, désactivez la case à cocher Utiliser le partage de fichiers simple (recommandé), puis cliquez sur OK.
2.Cliquez avec le bouton droit sur le dossier que vous souhaitez vous approprier, puis cliquez sur Propriétés.
3.Cliquez sur l'onglet Sécurité, puis sur OK sur le message Sécurité, s'il s'affiche.
4.Cliquez sur Avancé, puis sur l'onglet Propriétaire.
5.Dans la liste Nom, cliquez sur votre nom d'utilisateur, sur Administrateur si vous avez ouvert une session en tant qu'administrateur ou sur le groupe Administrateurs.

Si vous souhaitez prendre possession du contenu de ce dossier, activez la case à cocher Remplacer le propriétaire des sous-conteneurs et des objets.
6.Cliquez sur OK.

Le message d'erreur suivant peut s'afficher, où Dossier est le nom du dossier que vous souhaitez vous approprier :

Vous ne disposez pas de l'autorisation de lire le contenu du répertoire Dossier. Voulez-vous remplacer les autorisations du répertoire par des autorisations vous accordant le contrôle total ? Toutes les autorisations seront remplacées si vous appuyez sur Oui.
7.Cliquez sur Oui.
8.Cliquez sur OK, puis appliquez de nouveau les autorisations et les paramètres de sécurité souhaités pour le dossier et son contenu.

ou

Il te faut démarrer en mode sans échec et prend administrateur
Tu fais un clic droit sur le dossier ou tu veux t'attribuer les droits et tu vas dans "propriétés" ensuite onglet "sécurité"
Ensuite dans la liste tu dois avoir "tout le monde" tu le sélectionnes et en dessous tu coches "contrôle total"
En dessous tu as un bouton "paramètres avancés" dans l'autre fenêtre tu prend l'onglet"propriétaire" en bas tu as "Remplacer le propriétaire des sous conteneurs et des objets" tu appliques le tout et il va faire un petit tour de magie ><

Reply
réponses:
  • auteur

    Oui, mais je suis d'un bout à l'autre sur le même ordinateur, et en session administrateur!!! Quelque chose m'échappe!
    A+!

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Il existe une autre solution, de le crypter avec Winrar

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Oui, je l'ai déjà fait, mais je voudrait quand-même comprendre pourquoi il n'est pas plus simple de crypter ses fichiers avec EFS dont c'est le boulot!!!

Merci encore.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Crypter ses données sous Windows :
http://www.zebulon.fr/astuces/205-crypter-ses-donnees-sous-windows.html

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci, un tuto très bien fait ton lien, vraiment. Justement, mon problème c que l'option "crypter le contenu pour sécuriser les données" est désactivée.
(Je suis bien sous vista, en administraeur, partiton ntfs).

A suivre...

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Sinon vavoir par ici > http://www.informatruc.com/forum/topic18961.html

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Ca doit être comme XP, seule la version Pro a le cryptage, quel Vista as-tu ?

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed