Problème de port LPT pour imprimante

Problème de port LPT pour imprimante Problème important imprimante/port LPT » Forum - Imprimante CAPTURER UN PORT LPT AVEC XP (Résolu) » Forum - Réseau NEUF BOX et ports USB bloqués (imprimante...) (Résolu) » Forum - Imprimante Connection au port "Partage d'imprimante "??? (Résolu) » Forum - Réseau Problème avec le port de l'imprimante (Résolu) » Forum - Imprimante

Bonjour,
J'ai essayé hier de réinstaller mon imprimante sur mon nouvel ordinateur.
Branchée au port imprimante et drivers installées, les informations d'impression sont envoyées vers l'imprimante puisque l'icône de l'imprimante apparaît dans la barre des tâches avec les documents que je lui envoie.
Seulement, même si les documents sont écrits "Impression en cours", l'imprimante ne sort rien : pas un voyant qui clignote, pas une seule feuille qui sort.
Même la page de test ne sort pas.
Au bout d'un moment, l'icône de l'imprimante me dit "L'imprimante n'a plus de papier alors qu'elle a de quoi faire...)

J'ai désisntallé le port LPT et les drivers de l'imprimante puis j'ai tout réinstallé mais toujours pareil, ça ne marche pas.
Je pense que cele doit néanmoins venir de ce port LPT1 qui ne communique pas bien avec l'imprimante.
Quelqu'un a-t-il une idée du problème et d'une méthode pour essayer de le résoudre ?

Merci d'avance.

Forum

Problème de port LPT pour imprimante Problème important imprimante/port LPT » Forum - Imprimante CAPTURER UN PORT LPT AVEC XP (Résolu) » Forum - Réseau NEUF BOX et ports USB bloqués (imprimante...) (Résolu) » Forum - Imprimante Connection au port "Partage d'imprimante "??? (Résolu) » Forum - Réseau Problème avec le port de l'imprimante (Résolu) » Forum - Imprimante

Web: www.shapebootstrap.net

9 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut Coralie,
Première remarque, tu aurais peut être intérêt à la mettre sur le port USB si elle le supporte.
Sinon tu ne nous dit pas quel est ton système d'expüloitation, ça nous serait utile...
Apparement il s'agit d'un nouveau PC, je suppose que l'imprimante n'a jamais marché dessus, alors de deux choses l'une, pour une raison ou une autre le port LPT1 est HS, ou alors il est désactivé (ou du moins pas activé correctement) dans le BIOS, tu devrais faire un tour et nous dire ce qui semble avoir un rapport...

Reply
réponses:
  • auteur

  • auteur

    Bonjour Teebo,
    Mon système d'exploitation est Windows XP Pro SP1.
    Mon imprimante n'est pas reliée au PC via un port USB mais via une broche DB25.
    Lorsque je vais dans le gestionnaire de périphérique, le port LPT1 (que j'ai installé) apparaît comme activé.
    Où puis-je voir ce qu'il en est dans le BIOS ? (quelle rubrique du BIOS ?)
    Merci,
    Coralie

  • teebo

    Pour le BIOS, chacun est différent (enfin il y en a plusieurs plus exactement) donc je ne peux pas dire comme ça, regarde toi même...
    Pour ce qui est de l'USB il me semblait que ton imprimante pouvait le supporter, il suffirait juste d'acheter le bon câble...

  • auteur

    Salut

    Juste pour compléter, si tu changes vers USB, il faut que tu désinstalles le pilote LPT, pour installer le USB .. et... pour mémoire... brancher ton imprimante USB seulement aprés avoir installé.

    Pour ce qui est du LPT, je pense que le pilote fonctionne puisque que tu as un dialogue avec le printer ... Manque papier ...
    Ton pilote est-il à jour ?

    @+

  • auteur

    Bonjour Sympa,

    J'ai téléchargé le pilote sur internet (je n'ai plus le CD d'installation) donc je suppose qu'il doit être à jour...
    Cette imprimante fonctionnait très bien sur mon ancien PC via le port LTP1 : pourquoi ne fonctionnerait-il pas sur celui-ci ?
    As-tu un moyen pour tester ce port ?

    Merci d'avance,
    Coralie

  • auteur

    Bonsoir

    Depuis quel site as-tu chargé ton pilote.
    Si c'est sur ZD net, j'en viens, je n'ai pas trouvé la 959C mais la 950C, et encore, avec un pilote pour W2000.

    Est-tu absolument certaine d'avoir le bon pilote, our XP ?
    @+

  • auteur

    Bonjour Sympa,

    Oui j'ai téléchargé le pilote sur le site HP (c'est le pilote Deskjet 950C Series) et en plus, j'ai retrouvé le CD d'installation hier. J'ai essayé : rien à faire, ça ne marche pas.
    Par contre, quand j'installe avec le CD, le programme recherche sur quel port est branché l'imprimante et là, ô surprise, il ne la détecte pas sur le port LPT1 (sur aucun port LPT).
    Donc problème au niveau du port LPT1.
    La CM est neuve, il n'y a pas de raison que le port soit mort !
    Bonne journée

  • teebo

    Tu as vérifié le BIOS?
    Sinon une raison est peut être que justement il n'a jamais marché, voire qui'il n'est pas "branché"...ça c'est déjà vu :o(

  • teebo

    Bonjour Teebo,
    Ca y est, j'ai enfin eu le temps de regarder dans le BIOS et en effet, le port était "Désactivé".
    Je l'ai activé et l'imprimante est maintenant reconnue sans problème et elle fonctionne !
    Merci de ton aide,
    Coralie

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed