Windows 7 occupe 100% CPU

A voir également:Processeur a 100 pour cent windows 7Uc 100 windows 7 - Meilleures réponses Cpu 100 windows 7 - Meilleures réponses Processeur a 100 pour cent windows 10 - Forum - Virus / Sécurité Amd catalyst control center windows 7 - Télécharger - Pilotes ATI/AMD Telecharger windows media center windows 7 - Forum - Logiciels Windows 7 - Lecteur Windows Media - Articles Processeur a 100 pour cent - Forum - Virus / Sécurité

Bonjour,

J'ai installé aujourd'hui windows 7 sur mon pc. J'ai fais une installation personnalisée pour reformater par la même occasion. Tout se déroule parfaitement jusqu'à que je sois sur le bureau ... Tout lag à fond je peux absolument rien faire, pourtant, aucun programme ne pompe mon cpu alors qu'il est lui même utilisé à 100%. Svp si quelqu'un à une solution, ou une idée, faite la moi parvenir car je fais tout mon boulot sur pc :s

Ma config : Ati 4850 HD
AMD 3200+ 2ghz
2Go RAM

Merci d'avance pour vos réponses

Cordialement,

Forum

A voir également:Processeur a 100 pour cent windows 7Uc 100 windows 7 - Meilleures réponses Cpu 100 windows 7 - Meilleures réponses Processeur a 100 pour cent windows 10 - Forum - Virus / Sécurité Amd catalyst control center windows 7 - Télécharger - Pilotes ATI/AMD Telecharger windows media center windows 7 - Forum - Logiciels Windows 7 - Lecteur Windows Media - Articles Processeur a 100 pour cent - Forum - Virus / Sécurité

Web: www.shapebootstrap.net

20 /27 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Alors , après une longue recherche j'ai découvert ce qui n'allait pas pour ma part et les symptômes que vous décrivez sont les même pour moi. Autant vous le dire, c'est la M E R D E.

UC 100% cpu sur windows seven 7
Apres analyse avec Process Explorer il m'a définit que :
c'était le kernel de windows lui même qui bouffez autant de ressources.

C'est le processus Interrupts dans Hardware Interrupts and DPCs.
qui me prenait entre 50 et 89 % de ressources.

Il s'agit en fait d'un bug et non d'un virus entre la relation des pilotes et noyau du système windows 7 , Vista qui pour faire très simple sont:
Les pilotes envoie des informations au noyau qui comme ne les comprends pas les recalcul et comme il y a pas de renvoie de réponse, le pilote renvoie les informations jusqu'à crée un goulot d'étranglement des données du cpu et donc de consommer (bouffer) toute la bande passante rendant l'utilisation de votre pc impossible, lent.

Cela peut arriver dans certain cas : après analyse de virus et que votre pc est indemne.
apres les mises à jour : Windows Update
apres l'installation d'un nouveau pilotes
apres l'installation d'un nouveau logiciel qui fait appel à un nouveau processus inactif.
apres une coupure de courant , un redémarrage brutal, un plantage lors d'une mise à jour ...

En fait tous processus qui plante et bug ainsi , il se peut qu'une partie du code dans le noyau soit réécrite de manière aléatoire et donc mettre un code bugger lors du prochain redémarrage.

Avant on avait le MYTHIQUE écran bleu (Bleu screen) ERREUR fatal , mais avec les nouvelles versions de windows ( soit disant ça plante plus...)

SOLUTION:

En premier lieu
Identifier avec Process Explorer quelle est le processus qui pose problème.

au démarrage : appuyez sur F8 pour voir apparaître le menu de démarrage avancée (mode sans échec .. ) Il faut activer démarrer windows en mode debuggage ou deboggage je me souviens plus de l'orthographe.

Normalement votre noyau se debugge et l'activité de votre cpu retourne à la normale.

Sinon si le problème persistes : revoir et réinstaller tous les drivers de votre pc avec mise à jour.

Sinon remettre le mode restauration.
Sinon reformater et voir étape par étape quand cela arrive.

J'espère que ça pourra vous aider.

Amicalement Fouineblanche.

Dire « Merci » 39

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 36900 internautes nous ont dit merci ce mois-ci

Reply
réponses:
  • auteur

    Oh !!! Merci beaucoup !!!!!!!!!!! *-*

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,

aucun programme ne pompe mon cpu alors qu'il est lui même utilisé à 100%, si forcément.

Et il faut aller dans le gestionnaire de taches, onglets processus, cocher afficher les processus de tous les utilisateurs et trier (en cliquant 1 ou 2 fois) sur la colonne processeur pour voir quelle est la tâche qui monopolise le cpu

cdlt

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Alors si c'est processus inactif c'est très bien.

C'est un processus qui n'est chargé que de comptabiliser le temps cpu non utilisé.

C'est donc de la puissance disponible pour une tache qui en aurait besoin.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

c'est pas ta carte graphique qui est pas assez puissant ou manque de mémoire ? si ça lag, c'est peut être un problème de gestion de l'affichage, amis bon ta carte a 512Mo à priori... je sais pas trop,
moi j'en ai une avec 1024Mo et ça tourne bien,
c'est un pb de bits ? 32 ou 64, ton matos est-il bien compatible ? je suis pas un expert mais cela peut-être une piste supplémentaire à explorer

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

passe un petit MBAM

Reply
réponses:
  • auteur

    Bonjour,
    Merci d'avoir pris le temps de me répondre , j'ai effectué un MBAM il n'a rien d'etecté.
    Cdt

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Ok, alors jee pee
Des fois c'est "processus inactif du système" qui prend 99
Une autre fois c'est "taskmsgr.exe" qui prend 80
Après processus inactif reviens etc ... je comprends vraiment rien
En plus j'utilise que 400mo de RAM donc ça ne vient pas de là :/

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Ok mais alors dans ce cas pourquoi ça lag autant ?? Je mets environ 5min à ouvrir un simple dossier :/

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

si c'est pas le cpu, le disque ???? mais pas d'idée

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

:/ j'ai regardé sur internet plus approfondi et je suis tombé sur ça "High Definition Audio Controller" est ce que tu sais où ça pourrait se trouver??

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

pourquoi t'es tu orienté vers le controleur audio ?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

http://windows7forums.com/...

Quand le mec a décoché cette option, tout est redevenu normal et j'avais déjà vu cette solution auparavant mais impossible de trouver ce truc à décocher :s

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Ça c'est dans panneau de config/systéme/ gestionnaires de periphériques / controleur audio ..

clic droit / désactiver. Mais cela devrait supprimer le son.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Ouais mais la dedans y'a pas de truc à décocher :s
Moi le truc "High Definition Audio Controller" c'est un machin à décocher je crois

Reply
réponses:
  • auteur

    The instant I disabled this, I had my machine running perfectly

    disabled=désactiver

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Ouais mais je vois pas de "High Definition Audio Controller" ^^

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

http://www.clubic.com/...

"si oui faut que tu aille dans controle panel ensuite hardware and sound, device manager , systeme device et tu desactive le hight definition audio controleur"

Voilà lui aussi le dit mais moi je trouve pas ce truc :s

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

moi ça existe sous "controleur audio, video, jeu"

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Erf moi j'ai que REALTECK AC'97 AUDIO

Reply
réponses:
  • auteur

    Essaye de le désactiver. Mais sans grand espoir.

  • auteur

    Realtek AC'97 Audio c'est le pilote de la prise Microphone...

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Et y a-t-il des pilotes pour realteck?

Reply
réponses:
  • auteur

    quand tu désactives cela fonctionne mieux ? si ce n'est pas le cas inutile de chercher d'autres drivers.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Non ça reste pareil ... rien à dire à part 300e d'envolés ...

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Avec ma config, ça devait passer impec ... Enfin c'est windows hein faut pas s'étonner de ce genre de conneries.

Merci quand même :)

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed