Problème Kernel mode driver ne répond plus

A voir également:Kernel mode driverNvidia windows kernel mode driver - Meilleures réponses Nvidia windows kernel mode driver ne répondait plus - Meilleures réponses Kernel mode driver framework 1.11 - Forum - Pilotes (drivers) Nvlddmkm.sys nvidia corporation nvidia windows kernel mode driver, version 398.82 ✓ - Forum - Windows Nvidia windows kernel mode driver ✓ - Forum - Pilotes (drivers) Le pilote d'affichage nvidia windows kernel mode driver ne répondait plus ✓ - Forum - Carte graphique Le pilote d'affichage NVIDIA ne répondait plus. - Forum - Carte graphique

Bonjour,

Voici moi soucis, de temps en temps mon écran deviens noir, genre 3-5 secondes et revient normal, et en bas s'affiche la petite fenetre avec écrit: Windows Kernel mode driver ne répondait plus... Ca me le fait tout le temps et en jeu aussi, ecran noir 4-5 seconde et hop ça revient, c'est très embetant quelqu'un aurait une solution ?

Je dispose des derniers drivers de ma carte graphique bien sur mais rien n'y change !

Forum

A voir également:Kernel mode driverNvidia windows kernel mode driver - Meilleures réponses Nvidia windows kernel mode driver ne répondait plus - Meilleures réponses Kernel mode driver framework 1.11 - Forum - Pilotes (drivers) Nvlddmkm.sys nvidia corporation nvidia windows kernel mode driver, version 398.82 ✓ - Forum - Windows Nvidia windows kernel mode driver ✓ - Forum - Pilotes (drivers) Le pilote d'affichage nvidia windows kernel mode driver ne répondait plus ✓ - Forum - Carte graphique Le pilote d'affichage NVIDIA ne répondait plus. - Forum - Carte graphique

Web: www.shapebootstrap.net

20 /128 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,
Je n'ai pas dépoussiéré mon pc mais j'ai fais disparaître le problème par hasard.
J'ai simplement arrêté le service "NVIDIA Display Driver Service", et plus de problème, et même le pc est moins bruyant!
Alors je conseil à tous d'aller dans la gestion des services de windows et de passer en mode manuel et stopper le service "NVIDIA Display Driver Service".
Suis-je infecté par un virus, peut être (Kis 2011, me l'aurait sans doute détecté) , mais plus aucun problème depuis que ce service "nvsvc" est arrêté.
Je suis avec la version 260.99 de nvidia sur une GT220 win7 64bits - sans aero, bios à jour.
Merci de vos retours d'expérience si vous obtenez les mêmes résultats car cela fait 9 mois que j'ai aussi le problème de "Kernel mode driver ne répond plus" et ceci depuis le premier jour, cela s'était accentué depuis la mise à jour de windows live mail et messenger.
@+ Mathieu B.

Dire « Merci » 102

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 70180 internautes nous ont dit merci ce mois-ci

Reply
réponses:
  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

salut les amis, pour moi j'ai tous essayer enfin j'ai trouver une solution qui as marché pour moi le voila http://easy-fix-top.fast1.info

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

hourra !!!!!! j'ai trouvé une solution.........j'ai changé de carte graphique et je suis passé sur ati radeon 5770 et plus aucun problème........nvidia=incapable car personne a ce jour n'a trouvé une solution a nos problemes et en plus, ils en n'on rien a battre. il on perdu un client fidèle et ca risque de continuer.........

Reply
réponses:
  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Peut-être un début de réponse :-)

http://www.microsoft.com/whdc/device/display/wddm_timeout.mspx

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut les gars, j avais déjà posté un comm mais il a été supprimer SUPER SYMPA je précise...

bon moi j avais comme vous tous et j ai trouvé une solution qui a totalement résolu mon problème ( javais le driv kernel qui répondais plus n importe quand et lag ou écran noir bloqué pdt des jeux etx..)

j ai windows seven 64 bits ( j en ai testé plusieurs tjs pareil...) et une gtx 275 nvidia

ce que j ai fait ???
dans le panneau de control nvidia j ai mi les couleur en 16 bits au lieu de 32
a parement ca modifie presque quedal a part qu on a plus de transparence ds les menu windows uniquement , depuis mon pc tourne parfaitement avec 0 défaut même pdt tous les jeux a fond et des heures...


j espère ca en aidera certain sinon je marquerai pas ca et surtout sachez que j ai essayé au moins 30 trucs avant de trouver une solution correcte..

Reply
réponses:
  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut à tous

Alors pour moi, c'est une histoire de boot
une fois sur 5, le pc demarre bien sans aucun problèmes dans les jeux et autres...
donc si je veux jouer, je boot le nombre de fois qu'il faut pour pouvoir jouer tranquille sans problème.
Sinon, les autres fois, il peux bloquer au demarrage de windows, ou pendant un jeu ou autres...
Pour moi, des que je lance un jeu, je sais que si c'est ok ou pas, c'est très rare quand il bloque en navigant sur le net ou pour écouter de la musique ou autres....
Si cela peux aider, et c'est pour ca que je pense que cela vient plus des drivers nvidia, surtout que le problème est sur xp, vista et seven

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Je crois que c'est un probleme lié a Window7 car mon père est moi avons exactement le meme probleme et nou ssommes sous 7

Reply
réponses:
  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Idem même problème en jeu et lors de visionnage de vidéo.

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour a toutes et a tous,

après avoir fait comme la plupart d'entre vous, a savoir naviguer des heures et tester de nombreuses (pour ne pas dire énormément) choses, j'ai fais ma petite expérience je vous la décris tout de suite :

tout d'abord j'avais le même problème mais seulement sur un seul jeu (orc must die 1 et 2) et seulement ce jeu me faisait planter très rapidement donc pour moi c'est une référence je me suis dis que si ça ne plante pas sur ce jeu, cela veut dire que c'est bon pour le reste, donc j'ai commencer a tester un peu toutes les soluces trouvés sur le net et je vous donne ce que ça a donner :
-l'option de l'aero ma paru futile a désactiver du coup je ne l'ai pas fait.
-nettoyage des poussières sur tous les composants : fait mais le pc était quasi neuf
-nettoyage virus - malware - spyware : cela n'a rien donner
-logiciel pour clean les drivers et réinstaller des versions plus anciennes : cela tenait un peux plus de temps.
-forcer la carte en 16bit : la pareille cela tenait un peu plus de temps.
-modification du tdr : pour moi cela s'est solder par une cata étant donner que je ne pouvais plus rien faire obliger de reboot.
-modification des options d'alimentation de Windows pour mettre le pc en mode performance (option importante a connaitre car il ne joue plus sur la puissance du proc ni des port PCI-E) : la encore une toute petite amélioration mais le souci est toujours présent.
-flashage du bios avec modification des voltage du cpu de la ram et enfin du pci-e pour tout garder en mode stable, en gros pour ne pas avoir de gestion du voltage pour garder les composants a leurs valeurs nominales : la encore une légère améliorations mais le souci demeure.

-------------Compte rendu----------------------
après avoir fais tout ça toujours rien de probant mais attendez la suite ;)

-------------Résolution--------------------------
*une idée met venu réinstaller tout sur un autre DD et repartir sur une base saine c'est ce que j'ai fais constat toujours pareille et au moment ou j'allais abandonner une option dans le panneau nvidia m'a interpeller a savoir "optimisation multiprocesseur" juste a coter des configuration du processeur physique j'ai donc désactiver ce truc pour voir et la MIRACLE j'ai jouer 4 heures d'affilés sans aucunes m***** alors que je dépassais pas les 5mins.

-------------Conclusion-----------------------------
donc ce que je dis en soit n'est pas une réelle solution mais je penses que nous avons tous des CG multi processeur maintenant (il y a aussi tout les gents qui avaient déjà ce problème avec des 8800 gtx) est ce que c'est un problème d'alimentation de la CG et du coup le fait d'avoir baisses la gourmandise de la carte a régler le problème ou est ce que cette option pourrit, serait bancale avec certaines appli ? Pour ma part une fois cette option désactiver ca a fonctionner je vous donne ma config quand même :
-alim HYPER 680w 890w en crêtes.
-CM asrock Z77 Fatality.
-Proc 3570K avec un beau noctua NH-D14.
-Ram 16 go de corsair vengeance.
-1 raid 0 de SSD + 1 SSD + 1 raid 0 de velociraptor + 3TB de donnes.
-La CG important GTX 295 (2gpu de 280 sur le pcb)
-Toute la config ne dépasse jamais les 40° sauf la cg qui tourne autour des 40-50°.

J'aurais juste une petite demande a faire, si une personne passant sur ce tuto avec une bonne grosse alim bien stable comme une corsair pouvait faire une remonter a savoir si il a des soucis ou pas ça serait cool.

Merci a vous de lire tout ça j'espère que ça pourra en aider plus d'un au quel cas donner des idées a d'autres pour qu'on en finisse avec ce bug (je sais que pour moi c'est fini mais ne jamais dire que l'informatique est une science exacte ;) ).

Reply
réponses:
  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour à tous,

Pareil : j'ai aussi remarqué dans le panel nvidia information système il y a inscrit directx 11 alors que je possède une GT220

mentor54, ton pb est intéressant, car depuis le 1er jour d'utilisation de mon PC (un PBell avec Win7) en fin d'année 2009, j'ai aussi de temps en temps (et # 1 fois par jour) l'écran qui devient noir (pendant # 3 secondes) et revient normal.
Effectivement, en bas s'affiche une petite fenêtre avec écrit : "Windows Kernel mode driver, le pilote d'affichage ne répondait plus..."

Donc avec Win7 & IE8 + Carte Nvidia GT220
Quelle est donc ta CG ?

et vous autres ??

Reply
réponses:
  • auteur

  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Pareil problème sur windos 7, 64.
j'ai un geforce gts240, ça commence par un écran noir ou saccade, puis écran bleu et redemarrage forcée

Reply
réponses:
  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour à tous,
J'ai le même souci que vous sur mon Acer Aspire X3812 SK7R mais seulement depuis que j'ai mis à jour le pilote de la carte graphique (GeForce GT220).

Donc je suis revenu sur l'ancien pilote et nickel plus aucun souci. Je pense que le problème est présent sur les derniers pilotes et pas sur les anciens.

J'éspère vous avoir aidé ;)

Reply
réponses:
  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai vu sur le site de Acer qu'il y avait une mise à jour du BIOS pour mon PC (Aspire X3812 SK7R).
J'ai envoyé un mail au SAV d'Acer et ils m'ont dit qu'il n'était pas nécessaire de faire cette mise à jour.
Ma question est: est-ce que l'un d'entre vous l'a fait? et si oui cela a-t-il résolu ce mystérieux problème?

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Même problème que vous, sauf qu'il n'est vraiment plus possible d'utiliser le pc. Après 2 à 3 minutes d'utilisation (lancer firefox par exemple ou ouvrir le poste de travail) des artefacts apparaissent, puis l'écrans noir et le fameux message "Driver Nvidia Kernel Mode.... a été récupéré". Puis rebelote pour l'écran noir, et redémarrage automatique du pc.

OS : Windows 7 32 bits
Carte graphique : 8800 Ultra MSI

J'ai déjà tenté pas mal de chose : mise a jours des drivers, restauration système, formater, flasher la carte graphique, puis en désespoir de cause démonter le pc puis remonter, demonter la carte et remonter.

Je songe sérieusement à me séparer de ma 8800 Ultra qui semble foutue, pour acheter une HD 5870... Sauf si quelqu'un a une solution parce que moi je sèche..

Reply
réponses:
  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

JE PETE UN CAAAAAAAAAAAAAAAAAAAAAAAAAABLE

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour

symptômes : j'ai acheter se pc principalement pour jouer en graphisme maximum, je n'ai aucun lag tout va bien mais au bout de 3 minute de jeu graphisme a font l'écran devient noir du genre 2/3 secondes et revient, puis au file du temps cela arrive de plus en plus jusqu'à ce que sa soi injouable, je suis donc contraint de jouer graphisme moyen voir bas pour n'importe quel jeu.

J'ai ce message : le pilote d'affichage Nvidia Windows kernel mode driver, version 275.50 ne répondait plus. ca le fait sur toute les versions.

=> manipulations effectuées : mise a jour de tout les pilotes, regarder si cela surchauffe trop, formater mon pc, désactiver "NVIDIA Display Driver Service" mettre en couleur 16 bits, désinstaller les pilotes audio Nvidia.

=> configuration matériel :
- marque du PC :

http://www.materiel.net/ordinateur/materiel-net-viper-67416.html

- processeur :Intel Core i5 2500K, 3,30 GHz, Nombre de coeurs 4
- mémoire vive : 8Go
- carte graphique :Nvidia Geforce GTX 460
- carte mère : MSI P67-GD55 (révision B3)
- alimentation :550watts
- autre : disque dure 1000 Go
- système d'exploitation :Windows 7 64bits

J'aimerai désactiver le TDR (Timeout Detection and Recovery) mais je ne sais pas comment faire sous windows 7. si le problème persiste après sa je n'ai plus de solution donc j'attend les votre j'ai vraiment besoin d'aide.

Reply
réponses:
  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Pour tous ceux qui ne trouve pas la solution sur les divers forums, comme cela à été mon cas, j'ai une autre solution qui a fonctionné et je ne l'avais jamais lue nul part.
Je suis sous OS windows 7 64 bits, et j'ai une Nvidia gtx 460.

Pour faire disparaitre ce problème il vous faut désinstaller le "service pack 1".

Si mes souvenirs sont bon allez dans windows update puis historique des mise à jours, trouvez y le Service pack 1 et en faisant un clique droit, sélectionner désinstaller.

La solution à fonctionné parfaitement pour moi, alors avant tout retour testez la solution :).

J'espère que j'éviterais à certains de se prendre la tête.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Firefox n'est plus dans mon pc je utilise chrome ie9 voilà ma décision plus de mise à jour ce qui présente du rafistolage faites comme moi mozilla firefox plus jamais.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour a tous J'ai enfin trouver la solution a ce probleme.

Je m'explique :

Moi jai une carte graphique Nividia GEFORCE GT 710 DE ZOTAC que jai acheter chez bureau en gros.

j'avais le même probleme que tout le monde le fameu message le pilote nividia windows kernel mode driver c'est arreter et a repris.

Donc je me suis mi a la recherche de la solution mais en vain j'ai essayer de nombreuse solution sans succes jusqu' a ce que je trouve la soulution miracle.

c'étais simple ma carte graphique devenais trop chaude donc de la le message d'erreur jai ajouter une fan sur ma carte et depuis plus de probleme tout est rentrer en ordre donc verifier votre température et ajouter une fan si vous en avez pas et si vous en avez une augmenter la vitesse (RPM) de votre fan et tout devrais fonctionner normalement
il se peu que vos driver ne sois pas a jour donc faite eb sorte de rester a jour et surtout garder votre pc propre de toute poussiere.

Sur ce bonne soiréé

Cordialement

Razor891154

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

up

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed