Pilotes inconnus Lenovo S2500 [Résolu] - Pilotes (drivers)

Pilotes inconnus Lenovo S2500 Pilote portable lenovo N500 (Résolu) Pilote wifi lenovo G530 (Résolu) Pilotes sata lenovo (Résolu) Problème pilote nvidia lenovo z500 XP (Résolu) Pilote vidéo lenovo R61 sous WIN 8 (Résolu)

Bonjour,
J'ai fait un recovery système sur mon Lenovo Sl500. J'ai réinstallé le tout, la plupart des pilotes fonctionnent, malheureusement il y a plusieurs exceptions:

-deux pilotes inconnus
-deux périphérique système de base
-périphérique modem sur le bus High Definition Audio

J'ai essayé de les trouver sur le site Lenovo , de faire un Scan avec détection automatique des drivers sur touslesdrivers.com mais aucun résultat o_o


Donc voilà je suis bloqué là (je précise juste que les boutons de côté sur le clavier pour augmenter le son et le couper ne fonctionnent plus, et que je ne peux pas utiliser la détection des empreintes digitales - fingerprint, il y a-t-il un rapport?)

Config:
Lenovo Sl500 27463Zg
Vista 32bit business



Merci d'avance :)

Forum

Pilotes inconnus Lenovo S2500 Pilote portable lenovo N500 (Résolu) Pilote wifi lenovo G530 (Résolu) Pilotes sata lenovo (Résolu) Problème pilote nvidia lenovo z500 XP (Résolu) Pilote vidéo lenovo R61 sous WIN 8 (Résolu)

Web: www.shapebootstrap.net

38 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Tu trouves les pilotes ici >>> http://www-307.ibm.com/...

A+

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,
Meric pour la réponse rapide. Mais comme dit dans le message, j'ai déjà été sur le site de Lenovo, j'ai quasiment tout installé, mais rien n'y fait ces pilotes inconnus restent inconnus :(

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

salut,

c'est un lecteur de cartes.
http://www-307.ibm.com/...

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

système de base <<< ça doit être ton lecteur de carte " Card reader "

Vas dans le gestionnaire de périphériques >>> un clic droit sur le périphérique ( avec points jaune )>>> propriétés >>> Détails

Et poste ici l'identifiant du périphérique

PS: utilises le clavier pour copier/coller le numéro .dans la fenêtre " Détails " tapes : Ctrl+A ( sélectionner) , Ctrl+C ( copier) , Ctrl + V ( coller)

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Quand je déroule la liste j'ai plusieurs choix, dont numéros d'identification du matériel et numéro d'identification compatible, lequel as-tu besoin?

PS: pour les pilotes du lecteur de carte, j'ai déjà essayé de l'installer et rien n'a changé :(

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

numéros d'identification du matériel.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

périphérique inconnu 1:
ACPI\ATK0101
*ATK0101

Périphérique inconnu 2:
ACPI\LEN0014
*LEN0014

Périphérique modem...:
HDAUDIO\FUNC_02&VEN_14F1&DEV_5051&SUBSYS_17AA2123&REV_1000
HDAUDIO\FUNC_02&VEN_14F1&DEV_5051&SUBSYS_17AA2123


Périphérique système de base 1 :
PCI\VEN_1180&DEV_0592&SUBSYS_210C17AA&REV_12
PCI\VEN_1180&DEV_0592&SUBSYS_210C17AA
PCI\VEN_1180&DEV_0592&CC_088000
PCI\VEN_1180&DEV_0592&CC_0880


Périphérique système de base 2:
PCI\VEN_1180&DEV_0843&SUBSYS_210B17AA&REV_12
PCI\VEN_1180&DEV_0843&SUBSYS_210B17AA
PCI\VEN_1180&DEV_0843&CC_088000
PCI\VEN_1180&DEV_0843&CC_0880

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

celui-là pour le modem : http://www-307.ibm.com/...

les autres sont bien un lecteur de cartes.........je vais essayer d'en trouver un autre.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai réessayer d'installer les pilotes donnés (modem et le carte reader), mais ils étaient déjà installés (un message me demandait si je voulais "overwritte" les fichiers d'installations, ce qui signifient qu'il y étaient déjà sur le PC), je me demande si ce n'est pas possible que les pilotes soient installés, mais que le PC ne les reconnait pas, est-ce possible?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

ACPI\ATK0101 >>> http://www-307.ibm.com/pc/support/site.wss/MIGR-69990.html

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Ca me met de nouveau ce message avec "overwritte...", donc je l'avais déjà installé 0_0 jcomprend plus rien là...

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

oui, c'est possible, tu as redémarré le pc après les installations ?
fais aussi toutes les mises à jour windows, j'ai vu qu'il y avait beaucoup de correctif sur le site ibm.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

ok je fais les correctifs et je vous redis

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Ok j'ai fait les correctifs, mais rien n'a changé.
Je dois juste préciser que quand je démarre le PC, l'assisstant me propose d'installer les périphériques (avec notamment les possibiltés de choisir le pilote dans un répértoire, ou de le chercher sur le net, etc...). Mais vu que j'ai déjà installer les pilotes, je comprends pas pourquoi ça me fait cela -.-

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Essaies d'installer les pilotes manuellement

Décompresse les fichiers ( pilotes proposés )

Ouvres le gestionnaire de périphériques, fais un clic droit sur le périphérique >>> mettre à jour le pilote >>> coches "non pas cette fois" >>> suivant >>> à partir d’une liste >>>parcourir >>> et sélectionne le dossier décompressé

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

tu as fais aussi les mises à jour de vista ?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Oui, pack 2, Framework etc... c'est la première chose que je fais après un recovery/formatage.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

j'ai un doute sur l'installation....
essaie avec ce pilote : http://dl.free.fr/h56MaS1Su
cliques sur : Télécharger ce pilote.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

pepito10 a raison , les pilotes sont dépendant de la mise à jour de windows

PS: j'ai regardé sur d'autres Forums que plusieurs personnes ont le même problème avec le modèle et les mêmes périphériques

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

salut pico,

je crois que les pilotes ne font que se décompresser à la racine du c, d'où sont message "overwritte...".

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed