Impossible ouvrir excel sous window 7 [Résolu]

Une erreur s'est produite lors de l'envoi d'une commande au programme Une erreur s'est produite lors de l'envoi d'une commande au programme excel 2007 Une erreur s'est produite lors de l'envoi d'une commande au programme excel Problème Word 2007 "Une erreur s'est produite (Résolu) » Forum - Word Une erreur s'est produite lors de l'envoi d'une commande au prog [Résolu] (Résolu) » Forum - Word Une erreur s'est produite lors de l'envoi de la commande au prog (Résolu) » Forum - Word Erreur produite lors de l'envoi d'une commande au programme (Résolu) » Forum - Excel Une erreur s'est produite lors de l'envoi d'une commande au prog » Forum - Office 365

Forum

Une erreur s'est produite lors de l'envoi d'une commande au programme Une erreur s'est produite lors de l'envoi d'une commande au programme excel 2007 Une erreur s'est produite lors de l'envoi d'une commande au programme excel Problème Word 2007 "Une erreur s'est produite (Résolu) » Forum - Word Une erreur s'est produite lors de l'envoi d'une commande au prog [Résolu] (Résolu) » Forum - Word Une erreur s'est produite lors de l'envoi de la commande au prog (Résolu) » Forum - Word Erreur produite lors de l'envoi d'une commande au programme (Résolu) » Forum - Excel Une erreur s'est produite lors de l'envoi d'une commande au prog » Forum - Office 365

Web: www.shapebootstrap.net

165 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Ouvrir Excel > menu office > Options Excel > Options avancées > Général > Décocher "Ignorer les autres applications qui utilisent l'échange dynamique de données."

Merci Peuf 271

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 22727 internautes ce mois-ci

Reply
réponses:
  • auteur

  • auteur

    Ca marche... Merci !

  • auteur

    J'ai le même message mais avec Excel 2003. Comment pourrais-je appliquer la précédente procédure?

  • auteur

    Merci! Ca fonctionne aussi pour moi!
    Je ne vais plus perdre du temps à ouvrir tous mes tableaux!
    J'ai rencontré le même problème avec Excel 2007 puis 2010 bêta sous Windows 7.

    C'est arrivé du jour au lendemain, et surtout sur une seule session utilisateur (ma session pro avec accès réseau interne etc. sur laquelle j'ai des droits restreints).
    La réinstallation puis mise à jour (vers la version 2010) du pack office n'avaient également rien changé...
    J'avais effectué de nombreuses recherches il y a un mois sans succès. Voilà qui est mieux.

  • auteur

    est ce que quelqu'un sais a quoi ce problème est du ??
    en tout cas merci pour la soluce ...

  • auteur

    Merci de ma part aussi.
    Je pense que le problème est venu alors que j'ai fais un publipostage, donc requete SQL

  • oto11

    Merci, sauf que maintenant je ne peux plus ouvrir simultanément deux documents excel: l'un vient forcement se positionner sur l'autre. Je n'avais aucun des 2 problèmes il y a une semaine. Cela fonctionnait très bien. Qu'est ce qui à bien pu se passer?
    Je suis sous windows 7 et utilise excel 2003.

  • auteur

    excellllent, merci beaucoup :)

  • auteur

    Raté, cette option n'est pas coché dans excel, une autre piste ?

  • auteur

    Parfait. C'est la meilleure solution.
    Le mois dernier le problème m'est arrivé. J'ai réinstallé Office en vain puis réinstallé Windows 7 et donc tout était revenu dans l'ordre sauf que voilà hier le même problème est survenu (suite à l'extension de l'écran vers un autre écran à chaque fois, je ne sais pas si ça a un lien). Votre réponse règle le problème instantanément. Merci encore.

  • auteur

    Merci,j'ai eu le même soucis, je me demande à quoi c'est dû ?

  • auteur

    Merci !
    Par contre on sais pas trop ce que l'on désactive.
    Si c'est la , c'est que ça sert à quelque chose ! Non?

  • auteur

    bravo

  • auteur

    Merci bcp; ça remarche.

  • auteur

    bonjour,
    j'ai essayé plusieurs fois votre solution mais je suis toujours avec mon anomalie

  • auteur

    Merci , ta solution m'a bcp aidée: Ouvrir Excel > menu office > Options Excel > Options avancées > Général > Décocher "Ignorer les autres applications qui utilisent l'échange dynamique de données."

  • auteur

    moi j'avais le même message j'ai simplement supprimé la compatibilité dans excel ,voila si cela peux aidé quelqu'un bonne soirée

  • auteur

    mais sous office 2010 ou se trouve cette option "magique" pas sous option/général ?
    merci

  • auteur

    J'ai réglé également mon problème. Merci beaucoup!

  • auteur

    ca ne marche pas c'est deja décocher: une autre methode ?

  • auteur

    Même problème sous W7 64 et Excel 97 ...oui, je l'utilise encore !

    Aucune des propositions ne fonctionne pour moi.

    J'ai appliqué cette solution : Panneau de configuration > Programmes et fonctionnalités > Microsoft Office 97 Professional > (enhaut) Désinstaller/Modifier ...
    demande d'insérer le CD/DVD du programme ... Excel 97 se réinstalle > l'ordi redémarre ...

    au double clic sur icone du bureau ... Excel 97 se lance bien et ouvre enfin mon fichier !!!, sans le message d'erreur !

    Comme quoi, des solutions fonctionnent pour certains et pas pour d'autres, cela a toujours été ainsi, nos configurations sont toutes assez différentes selon nos divers ajouts ... et un un tas d'autres raisons.

    Mon humble avis est qu'une réinstallation propre du programme a beaucoup plus de chances de solutionner un problème plutôt que nos "bidouilles" sans fin proposées aimablement. Merci néanmoins pour vos propositions.

  • auteur

    Ca marche parfaitement bien!! Merci les gars!!!!!!!!

  • auteur

    Ouvrir Excel > menu office > Options Excel > Options avancées > Général > Décocher "Ignorer les autres applications qui utilisent l'échange dynamique de données."

    Cette action a bien solutionné le problème
    Merci à vous

  • auteur

    merci infiniment ça fonctionne!!

  • auteur

    Nickel...!!!
    Thank you

  • auteur

    Merci pour le dépannage ;)

  • auteur

    Merciiiiiiiii Beaucoup;

  • auteur

    merci !!!

  • auteur

    Merci frère pour l'aide

  • auteur

    Merci ! ;) sauvé !

  • auteur

    sauvé aussi ! Mais comment en est-on arrivé la à ?!

  • auteur

    Merci !!!!!!!!!!!!!!!!!!!

  • MARINA63

    Merci, cela a résolu mon problème aussi :-)

  • auteur

    Merci

  • auteur

    Merci, encore un tech info de sauvé ^^

  • auteur

    Merciiiiiiiiiii !!!!!!!!!!!!!!!!!

  • auteur

    un ange, le sauveur!!!!

  • auteur

    Bonjour,
    J'avais le problème depuis plus de 1 an
    C'est corrigé maintenant
    Grand merci

  • auteur

    Merci beaucoup !

  • auteur

    Merci idem

  • auteur

    Idem sur Office 2013 mais cette manip ne règle pas le problème

  • auteur

    Merci ! :-)

  • auteur

    merciiiii

  • auteur

    je n'y arrive pas!

  • auteur

    fait, mais ça ne marche toujous pas!!! je craque!

  • auteur

    Un grand merci pour votre aide ;-)

  • auteur

    Merci beaucoup
    La manip de zebulon a sufit à coriger le problème sous Excel 2010 et Win7

  • auteur

    merci beaucoup Peuf
    je viens d'être sauvé d'un cauhemarrrrrr

  • auteur

    merci peuf...

  • auteur

    merciiiiii peuf!!!! ca me sauve !!!!

  • auteur

    merciiiiiiiiiiiiiiiiiii

  • auteur

    Merci! Ca fonctionne aussi pour moi

  • auteur

    merci peuf, ca marche!

  • auteur

    la solution magique :-), merci

  • auteur

    Des fois, il suffit de se connecter sur le site de Microsoft pour avoir la réponse. Je reconnais que ce n'est pas très sympa de la part de Microsoft. Si vous avez besoin d'aide et que vous vous trouvez dans une zone sans Internet, alors, il ne reste plus que les yeux pour pleurer !
    Mais, c'est bien fait pour vous, vous n'avez qu'à avoir Internet !!!

  • auteur

    PS pour ceux qui n'y sont pas arrivé, il faut non seulement désactiver la compatibilité WXP, mais aussi le mode administrateur !

  • auteur

    Génial Merci !!!! :D

  • auteur

    merci peuf

  • auteur

    Très bonne reponse. Merci mon ga

  • auteur

    Merci pour ta solution...

  • auteur

    Oh! Tu viens de me sauver la vie...Merci beaucoup.

  • auteur

    Merci

  • auteur

    je ne trouve pas option avancé

  • auteur

    Djo tu es bon

  • auteur

    Merci merci merci

  • auteur

    Merci bcp à toi !

  • auteur

    Un grand merci mon ami Peuf pour cette information.

    Cordialement
    Abdo

  • auteur

    Et comment fait-on lorsque précisément, on ne peut pas ouvir EXCEL ?

  • auteur

    La réponse de

  • auteur

    je te remercier bcp

  • auteur

    merci pour l'astuce

  • auteur

    Merci beaucoup!

  • auteur

    Champion

  • auteur

    merci merci merci merci

  • auteur

    merci c'est top

  • auteur

    Merci.
    problème résolu

  • auteur

    merci bcp

  • auteur

    Franchement j'ai fais ouf! MERCI BCP

  • auteur

    Cool !

  • auteur

    merci probleme resolu

  • auteur

    Merci :)

  • auteur

    merci

  • auteur

    c supper que dieu vous béni

  • auteur

    Nickel, j'ai failli péter un plomb, encore merci beaucoup

  • auteur

    merci peuf

  • auteur

    Merci !!!!!

  • auteur

    bonjour , mais comment ouvrir Excel > menu office!
    j'arrive pas ouvrir Excel ( merci de m'aider)

  • auteur

    Merci bcp tu es mon ange

  • auteur

    Merci bien!!!

  • auteur

    merçi ça marche bien

  • auteur

    mercii beaucoup j'ai réussi à ouvrir l'excel

  • auteur

    Merci beaucoup "Peuf"

  • auteur

    meeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeerci

  • auteur

    Merci. ça marche!

  • auteur

    Merci pour votre soutien, j'ai trouvé la solution a mon problème.

  • auteur

    Superbe merci infiniment pour cette solution.

  • auteur

    merci bcp frero

  • fidji27

    Merci infiniment pour la solution qui me sauve.

  • auteur

    un super grand merci

  • auteur

    c bien peuff

  • auteur

    il faut nommer le document en extension.xlsx

  • auteur

    Merci beaucoup, ça m'a vraiment aider!

  • auteur

    Merrrrrrrrrrrrrrrrrrrrrrccccccccccccccccccccccciiiiiiiii bcp

  • auteur

    Merciiiiiiiiiiiiiiiiiiiiiiiiiiiii

  • auteur

    Un grand merci Peuf !

  • auteur

    Meeerciiiiii

  • auteur

    Ah merci Peuf le Chef !!!!

  • auteur

    merci

  • auteur

    ça n'a pas marché

  • auteur

    Merci Peuf, j'avais le problème et hop! Résolu!...

  • auteur

    merci ms peuf

  • auteur

    merci bc cest tres genial vous ete un genie

  • auteur

    Parfait, merci !

  • auteur

    problème résolu. Merci Mr Peuf

  • auteur

    merci infiniment

  • auteur

    Un grand merci pour vos compétences et votre générosité ! Vous avez rendu ma journée bien plus belle !

  • auteur

    merci beaucoup

  • auteur

    Super ca marche nickel, merci Peuf

  • auteur

    Merci très utile ça faisait plus d'un an que j'étais prise avec ce problème!

  • auteur

    Mercccci

  • Guingui2

    Merci infiniment. Ca ne s'invente pas. Je galèrais depuis quelques jours.

  • Chartraine2017

    Merci beaucoup pour cette astuce, simple à suivre et qui résout efficacement le problème lié à l'ouverture des fichiers Excel !

  • auteur

    Merci ça faisait super longtemps que je me cassais la tête pour ouvrir mes fichiers par des chemins indirects. Merci

  • auteur

    1000 merci

  • auteur

    merci bcp

  • auteur

    10000000 Merci

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour !

Le fait de désactiver cette option ou pas n'a rien changé à mon problème;
Pas plus le fait d'activer ou de désactiver la compatibilité d'exécution des programmes. Ce qui m'a solutionné ce problème est de supprimer cette clé registre :
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Excel\Options\Options
!!! Editer la base de registre est à vôtre entière responsabilité !!!
J'espère être utile à quelqu'un

Reply
réponses:
  • auteur

  • auteur

    ca marche tbien avec moi.merci encore une fois

  • auteur

    c'a l'a marché tres bien pour moi mais a fallu que je fasse deux manipulations celle a Muwoka et aussi sur Application Excel propriete ..... decocher la case le mode compatibilité pour...

  • rejanejoel

    Comment retrouver ce fichier, pour le supprimer et doit on le supprimer en totalité à partir de la racine?

  • auteur

    merci pour tous ca bien marché pour moi ( cooll)

  • auteur

    rien de fonctionne win 7 excel 2007

  • auteur

    bonjour,

    Merci vous m'avez sauver la vie

  • auteur

    Merci beaucoup, grâce à toi j'ai pu résoudre mon problème.
    Les fix it de Mircosoft sont de la DAUBE !!

  • auteur

    merci bien et chapeau

  • auteur

    Super merci bcp :)

  • auteur

    Merci bcp !!!
    En supprimant Option ça marche nickel

  • auteur

    merci ça marche très bien

  • auteur

    Il a complètement raison...

  • auteur

    Merci

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Pour ma part, je suis allé chez Microsoft à cette adresse
http://support.microsoft.com/kb/2449260/fr#fixit4me

J'ai supprimé la compatibilité WXP et l'exécution en tant qu'administrateur, et maintenant ça fonctionne ???
Je suis sous Windows 8 et Excel 2010.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci Muwoka pour l'astuce ; je l'ai utilisé avec office 2003 pro sous Windows 7 Pro. Excel avait arrêté de fonctionner sans raison (impossible de l'ouvrir). J'ai renommé pour ne pas la perdre la clé HKCU\Software\Microsoft\Office\11.0\Excel\Options et Excel a de nouveau fonctionné.

Reply
réponses:
  • auteur

    Merci! j'ai réussi à ouvrir l'Excel

  • auteur

    de kel clé parlez vous? je ne parviens pas a resourdre ce probleme chez moi

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

aucune compatibilité de cocher, ignoré les autre application....... décoché, clé registre supprimée puis restauré........
Rien ne fonctionne
avez vous autre chose pour moi?
excel 2007 win 7 (64)

Merci d'avance

Reply
réponses:
  • auteur

  • auteur

    J'avais le même problème, cliquer droit sur l'icone excel, cliquer propriété puis compatibilité, décocher la case exécuter en mode de compatibilité. Idem pour Word ,etc.;;

  • auteur

    Pour moi, la désinstallation de Tunup a réglé le problème.

  • JiPiB

    Bravo : après de multiples recettes supprimer TuneUp a enfin solutionné le pb.

  • Popeye 36

    Pour moi aussi, la désinstallation de TuneUp Utilities a réglé le problème.

  • Gilles971

    Pour moi aussi suppression pure et simple de tune up utilities version 2013

  • frousarou

    merci merci et merci. J'ai essayé tout ce qui se disait avant sans succès. Et la désinstallation de TuneUp a fonctionné. Trop cool

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Un grand merci, ça fonctionne... ^_^

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Je vous déconseille de prendre ce genre de risque. Prenez seulement des configurations standard.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Pour ceux qui doutaient :)

http://support.microsoft.com/kb/211494/fr

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci Peuf ca marché b1

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonsoir,

Merci mcoppa je viens enfin de résoudre ce problème qui m'a fait galéré
des jours

J'avais essayé la solution de Houda mais cela ne fonctionnait pas chez moi

Je suis sous win7 excel 2007

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

merci bcp les gars

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

merci pour cette réponse .

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Bon moi malgré toutes les propositions ça ne marche pas.
Depuis quelques jours sur un PC W7 SP1 X64 avce Office 365, donc Excel et Word 2013, plus moyen d'ouvrir un fichier XLSX ou DOCX depuis un raccourci bureau ou depuis l'explorateur windows. Par contre ça marche pour des fichiers XLS ou DOC ou en ouvrant le fichier XLSX ou DOCX depuis Excel ou WORD !
Une idée ?

Configuration: Windows 7 / Internet Explorer 10.0

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Au final, désinstallation puis réinstallation et ça marche ...

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

wiii ca marcheee merciii beaucoup

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

merci bcp

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci Peuf

Reply
réponses:
  • Misssouri7

    Génial. Grand merci, mes cheveux vont enfin repousser.

    Bonne journée

  • auteur

    super

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed