Mon ordi ne détecte plus mes écouteurs

Prise jack non detecte windows 10 Prise jack ne fonctionne plus windows 10 Prise jack pc ne fonctionne plus Casque micro à prise jack non détecté par Windows 8 » Forum - Windows 8 / 8.1 Disque dur exerne non détecté sous windows 10 [Résolu] » Forum - Matériel informatique Ma TV ne détecte pas mon PC via HDMI [Résolu] (Résolu) » Forum - Windows Mon pc ne détecte pas ma carte SD [Résolu] (Résolu) » Forum - Matériel informatique Mon micro n'est pas reconnu par mon PC (Résolu) » Forum - Windows

Bonjour,

Tout d'abord, je tiens à dire que je ne suis pas très douée en informatique donc un vocabulaire "débutant" sera le bienvenu ^^

voilà mon problème: mon ordi (un Asus portable) a fait une mise à jour du système. Tout va très bien, sauf qu'il ne détecte plus mes écouteurs. Ce n'est pas un problème de son puisque les hauts-parleurs fonctionnent très bien. Ce n'est pas un problème des écouteurs car ils fonctionnent sur mon mp3.

J'ai donc supposé que c'était un problème de driver. Je suis allée sur touslesdrivers.com, j'ai fait une analyse de mes drivers. Il m'a dit que mon système audio était:

Realtek Semiconductor Corp. Realtek High Definition Audio
Drivers installés:
Constructeur: Realtek Semiconductor Corp. | Fichier INF: oem5.inf | Classe: media | Version: 6.0.1.5667 |

je suis donc allée sur le site de realtek et j'ai téléchargé la mise à jour des drivers qui correspondait à mon système audio. La mise à jour a été faite avec succès mais le problème persiste.

En fait le PC ne détecte plus les prises Jack

Pouvez-vous m'aider ? merci d'avance

Forum

Prise jack non detecte windows 10 Prise jack ne fonctionne plus windows 10 Prise jack pc ne fonctionne plus Casque micro à prise jack non détecté par Windows 8 » Forum - Windows 8 / 8.1 Disque dur exerne non détecté sous windows 10 [Résolu] » Forum - Matériel informatique Ma TV ne détecte pas mon PC via HDMI [Résolu] (Résolu) » Forum - Windows Mon pc ne détecte pas ma carte SD [Résolu] (Résolu) » Forum - Matériel informatique Mon micro n'est pas reconnu par mon PC (Résolu) » Forum - Windows

Web: www.shapebootstrap.net

78 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Une petite solution : (Windows 7)

Panneau de configuration
Matériel et Audio
Gestionnaire audio HD Realtek
Paramètres avancés du périphérique
Sépare tous les jacks d'entrée comme des périphériques d'entrée indépendants
Ok

Et le problème est réglé ;-)

Merci RacGas 134

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 26724 internautes ce mois-ci

Reply
réponses:
  • auteur

  • auteur

    Merci beaucoup .

  • auteur

    Je suis sous Windows 7 et je ne trouve pas Gestionnaire audio HD Realtek dans materiel et audio

  • auteur

    merci !

  • auteur

    je trouve pas gestionnaire audio HD Realtek

  • spacetroll

    merciiiiiii! ^_^

  • auteur

    bonjour moi je suis sur windows 8 .... je comprend jamais rien

  • auteur

    MERCI MERCI MERCI 1000000000000000000000000000000X MERCIIIIIIIIIIIIII CE PROBLEME ME RENDAIT DINGUE MERCI MERCI

  • auteur

    Bonjour J'ai eu le même problème alors qu'il s'agissait de moi-même ayant décocher pour faire disparaitre cette fenetre d'information de connection Jacks, il y a un Icone sous windows 8 en bas à droite de votre écran symbolisant un haut parleur, communément nommé par la compagnie de votre PC ( moi par exemple : Dell Audio ) clicquer dessus puis, je suis ensuite allé dans Avancé puis Information de Prise et finalement j'ai recoché la case en bas pour recevoir la fenêtre d'information lorsque je connecte mes écouteurs et cela a tout réglé mes problèmes de non recognition.

  • auteur

    merci !!! ça marche du premier coup

  • auteur

    Que l'on donne à cet homme un cookie !

  • jeangaut

    Bonjour,
    j'ai suivi tes instructions (je suis avec windows 7) j'ai coché Sépare tous les jacks d'entrée comme des périphériques d'entrée indépendants mais rien ne se passe, mes écouteur ne se détecte toujours pas
    y a t'il d'autre solution??
    merci

  • auteur

    merci ça marche de fou !! enfin moi c'était pas exactement ça mais merci !!

  • auteur

    dit alors

  • auteur

    merci beaucoups

  • auteur

    Bonjour! Je suis sur Windows 8.1 et j'ai fait exactement la même chose de ce que vous avez dit sauf que je ne trouve pas l'option "paramètres avancés"... Pouvez vous m'aider svp? :/

  • auteur

    Il faut réactiver le Stéréo Mix Via le Gestionnaire RealTek

  • auteur

    Je ne trouve pas Séparer tous les jacks d'entrée comme des périphériques d'entrée

  • CR756

    Pour Windows 10 on fais comment

  • CR756

    j'ai ce probleme la aussi sur Windows 10

  • auteur

    J'ai aussi ce problème sur Windows 10

  • auteur

    j'ai le meme probléme avec windows 8.1

  • auteur

    même problème avec Windows 8

  • auteur

    ça marche merciiiiii ^^

  • auteur

    Perso c'est la petite application Beats Audio intégré qui avait désactiver donc j'avais juste à aller rebasculer sur activer ^^

  • Claire8976

    Merci, ca marche !!

  • auteur

    ya tu quel qun qui sait pour window 10 parce que j'ai le meme problème

  • auteur

    Même problème, sauf que sa marque quand même pas... Je dois l’amener chez un spécialiste ?

  • auteur

    merci :)

  • auteur

    merci RacGas
    trop fort!!!

  • auteur

    Ça marche merci
    Pour windows 10 aller dans demarrer mettez Realtek
    Cliquez sur l'icone correspondant à votre rechercher
    Parametres avancés : Sépare tous les jacks d'entrée comme des périphériques d'entrée indépendants

  • auteur

    Merci beaucoup :)

  • auteur

    thanks. fallait mettre lecteur casque par défaut pour mon cas

  • auteur

    merci bcp meme avec windows 10 ca marche

  • auteur

    Merci beaucoup.

  • auteur

    Merci beaucoup, je ne savait pas quoi faire mais ça marche direct, même sur Windows 10

  • auteur

    merci sa m'a été très utile sa a toute suite marché

  • auteur

    merci sa a marcher tu mas sauver la vie

  • auteur

    super, merci bcp

  • auteur

    Merci beaucoup ça marche maintenant merci mec

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Hello!
Juste, jai windows 8 et mon ordinateur (ASUS TPL300) ne détectait plus les écouteurs. Je viens de trouver la solution et ça peut aider alors je partage:

panneau de configuration>> Matériel et audio >> Gestionnaire audio HD Realtek >> petit "i" bleu en bas à droite >> cocher "afficher icône dans zone de notification" ( le point doit être bleu) >> problème résolu! (enfin pour moi ça a fonctionné!)

Voilà !

Reply
réponses:
  • auteur

  • crow47

    bjr, merci ca me met detecte un périphérique mais je n'ai pas de son dans mon casque et je peux parler dans mon micro help me plz

  • alalgu

    Mille merci j'avais le même problème (Asus TP300L) et ça remarche!!!!

  • auteur

    merci!!

  • auteur

    Merci ça fonctionne genial

  • auteur

    Merci beaucoup ça marche aussi pour Windows 10 !

  • auteur

    Bonsoir,

    Merci beaucoup pour ce commentaire. J'avais le même problème et grâce à vous, ce n'est maintenant qu'un lointain souvenir !

  • auteur

    idem ça marche pr moi ss Windows 10, merci d'avoir pris le tps pour poster cette réponse !

  • auteur

    cool ça marche niquel merci!

  • auteur

    Je valide, ça marche pour Windows 10, merci beaucoup !

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai eu le problème sur mon dell vostro du boulot voici ma solution : clic droit sur l'icône (haut parleur) du son en bas à droite => cliquer sur périphérique de lecture => clic droit au milieu de la fenêtre qui apparait et cliquer "afficher les périphériques désactivés" le casque devrait apparaitre en grisé, cliquer dessus puis "activer", problème réglé =)

Reply
réponses:
  • auteur

  • auteur

    merci beaucoup ça a marché pour moi

  • auteur

    merci sa a marcher

  • auteur

    merci beacoup!

  • auteur

    Parfait ça a marché merci beaucoup!

  • auteur

    j'avais le même pb sur mon dell boulot. super, ça marche maintenant!

  • auteur

    SUPER!!! MERCI ça a super bien fonctionner!!! (pour windows 7)

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Si vous êtes sur Windows 8/10 allez voir ce topic :

http://forums.cnetfrance.fr/topic/199397-windows-10--8--regler-un-probleme-de-son--audio/

Reply
réponses:
  • auteur

    salut voici une technique pour regler ton probleme.

    1) branche ton casque sur ton pc

    2) clique sur panneau de configuration

    3) dans le rectangle recherche (en haut à droit de la fenetre) saisi casque e tu veras apparaitre : RECHERCHER ER RESOUDRE DES PROBLEMES DE LECTEUR AUDIO

    4) clique sur cette séquence puis laisse ton pc rechercher

    5) sélectionne l'option CASQUE

    6)probleme résolu - faire jouer une musique tu l'entendra dans ton casque

  • auteur

    Mec milles merci j'avais le pb depuis 4 mois!!! MERCI

  • auteur

    Il faut rechercher gestionnaire audio HD realteck dans le panneau de configuration et ça fonctionne

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

salut desintale le logiciel des écouteurs redémare ton pc branche les écouteurs mets ton logiciel mp3 ou le logiciel des écouteurs si il le demande et aprés instale completement ton logiciel mp3 ou le logociel des écouteurs si tu en as un puisque tu ne le dit pas

souvent dans ton cas une déinstalation et réinstalation marche a plus

Reply
réponses:
  • auteur

    je n'ai pas de logiciel pour les écouteurs, ce sont des trucs lambda que tu peux brancher n'importe où, sur n'importe quoi
    je ne peux pas les désinstaller donc...le seul problème c'est que le PC ne détecte plus les prises jack...^que puis-je faire pour ça ?

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Coucou ! Alors j'ai un Asus et j'avais le même problème. Alors il faut:

- aller dans panneau de configuration
-Gestionnaire audio HD realtek
-Cliquer sur le dossier dans analogique à droite
-Activer les fenêtres à chaque fois qu'un appareil est branché

J'espère avoir pu en aider certain ;)

Reply
réponses:
  • You73

    Tu m'as sauvé la viiiee !!

  • auteur

    rien ne marche pour moi ...
    help

  • auteur

    Pour moi aussi rien ne marchait et j'ai décidé de chercher un peu seul dans le gestionnaire audio HD Realtek : Paramètres avancés de périphérique : tu coches la case "Faire lire deux flux audio..." : ok : c bon
    J'ai d'abord tout essayé sur ce site donc si ca marche pas essaye avec en plus les autres potions que les autres recommandes

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

(Windows 10) Pour ceux dont le problème persiste, j'ai réussi à réparer mon problème en allant dans:
- Démarrer
- Trouvez le dossier "Realtek" puis allez dans "Realtek HD audio manager"
- Puis cochez la case en dessous de la représentation du bureau et faites ensuite OK

J'espère que ma solution pourra en aider :)

Reply
réponses:
  • You73

    Merciiii

  • auteur

    moi je trouve pas realtek hd audio manager

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour. Sur Compaq EliteBook (Windows7),
- cliquer sur l'icône audio en bas à droite puis bouton droit
- Ouvrir le mélangeur de volume - cliquer sur Mélangeur -
- Couper le volume (click sur l'icône) Internet Explorer
- Brancher les écouteurs (Prise jack détecté!)
- Remettre éventuellement le volume Internet Explorer.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

tu branche tes écouteurs sur branchement Jack? sur ton ordi c pas sur USB?

Reply
réponses:
  • auteur

    Oui je branche sur prise Jack
    habituellement je recevais un message "une prise jack a été branchée" mais maintenant il ne détecte plus rien

  • auteur

    J'ai exacteemnt le mmeme prblm si vs pouvez m'aider svp

  • auteur

    oui pour moi c'est la même chose mais j'ai un acer aspire 5733

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai moi aussi le même problème mais sur un pc aspire one...

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci Loplop

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed