NVIDIA HDMI Output non connecté [Résolu]

Nvidia output non connecté Nvidia output Nvidia hdmi output non connecté windows 10 Plus de son, NVIDIA Output Non connecté [Résolu] (Résolu) » Forum - Audio Nvidia output non connecter » Forum - Audio AMD HDMI Output non connecté, absence de son. » Forum - Carte graphique Problemes audio casque et haut parleur. » Forum - Casque / Micro / Kit Son ATI HDMI Output non connecté (HDMI -> TV) » Forum - Audio

Bonjour,


J'ai branché mon Pc (Acer Aspire 5737z) à mon téléviseur Samsung Full HD ms le problème c'est que le son ne sort pas de la télé mes des hauts-parleurs. Avant dès que je branchais mon cable HDMI et que je lançais une video, le son était automatiquement retransmit par la télé.

Je suis donc allé dans le gestionnaire des périphériques audio et mes 3 périphériques sont activés, ms pour NVIDIA HDMI Output il est marqué non connecté et lorsque je fais clique droit il n'y que les options " afficher les périphériques connecté/désactivé " qui sont accessible et le reste est grisé.

En regardant sur plusieurs forum j'ai vu que ds la majorité des cas c'était un problème de pilotes et qu'il fallait simplement les mettre à jour, je suis donc aller dans le gestionnaire des périphériques ensuite Contrôleurs audio => NVIDIA HDMI Output=> mettre à jour le pilote logiciel.
Mais après quelques instants un message me signale que les pilotes sont déjà à jour.

Je ne vois donc pas d'où vient le problème puisque ma sortie audio est activée et que le matériel semble fonctionner correctement, en plus les pilotes sont à jours.

N'ayant plus d'alternatives, je sollicite donc votre aide qui sera plus que bienvenue puisque je rame sur ce problème depuis quelques jours.

Merci

Forum

Nvidia output non connecté Nvidia output Nvidia hdmi output non connecté windows 10 Plus de son, NVIDIA Output Non connecté [Résolu] (Résolu) » Forum - Audio Nvidia output non connecter » Forum - Audio AMD HDMI Output non connecté, absence de son. » Forum - Carte graphique Problemes audio casque et haut parleur. » Forum - Casque / Micro / Kit Son ATI HDMI Output non connecté (HDMI -> TV) » Forum - Audio

Web: www.shapebootstrap.net

10 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai essayer en en éteignant mon PC, en débranchant le câble hdmi et la prise d'alimentation et ensuite j'ai rebranché la prise, rallumé mon PC et rebranché le cable HDMI et tout était nikel !

J'éspère que ca t'aidera ^^

Reply
réponses:
  • auteur

    En fait il faut (et il suffit), dans la rubrique son du panneau de configuration, désactiver les HP, la bascule se fait alors automatiquement.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Moi du coup j'avais trouvé la solution par hasard, sur ma carte j'ai deux sorties, HDMI et DVI, et il me proposait mon écran d'ordi, branché en DVI, comme sortie audio. Sauf qu'il n'a même pas d'enceintes. Du coup j'ai inversé les cables, ma TV en DVI est détectée comme sortie audio, et tout fonctionne. J'espère juste que entre HDMI et DVI y'a pas une trop grosse différence de qualité vidéo. En tout cas mon oeil de novice n'a pas détecté...

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

salut j ai le meme probleme que toi et j aimerais savoir si tu avait resolu ton probleme?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

personne?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

j'avais le même pb avec un côté aléatoire.
après consultation de qq forums où ils indiquaient que le driver installé par Microsoft était pourri, j'ai téléchargé le driver son de mon portable à partir du site constructeur (toshiba ds mon cas).
pour l'instant ça a l'air de marcher.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai ce problème également. Je viens d'acheter une carte graphique avec sortie HDMI (nVidia GeForce GT630 Asus) exprès pour pouvoir faire sortir le son sur ma TV LG, hors dans les périphériques de lecture son je n'ai que "Audio numérique (HDMI) - Périphérique High Definition Audio" Non connecté. J'ai essayé vos différentes options, mise à jour de pilote, redémarrage avec le cable débranché, etc... rien n'y fait.
Dans le panneau de config nVidia, que j'active le son sur la sortie LG TV machin ou non cela ne change rien (étrange d'ailleurs) aux périphériques de lecture audio du PC.
Quelqu'un a-t-il une nouvelle idée ?

J'ai Windows 7 Home Premium 64-bit SP1

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut, je ces que ce topic date un peu mais j'ai la solution !
Panneau de Configuration > Son > Modifié les Paramètre de la carte audio
Ensuite fait clique droit est sélectionnez [ Afficher les périphériques désactiver ]
Normalement il y'aurez votre Télé Samsung, faite un clique droit sur la Télé Samsung est faite [ Activé ] Normalement il vous restera plus qu'a cliquer sur [ Par Defaut ]

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,
Juste pour info, il faut aller dans le panneau de configuration de la carte graphique et activer la sortie du son (et oui, la sortie HDMI est gérée par la carte graphique, incluant le son).
Pour NVidia, c'est dans l'onglet "Affichage -> Configuration du son numérique"
Voilà.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai eu le même problème pendant longtemps, et j'ai enfin trouver la solution.
Commence par désinstaller tout les périphériques de la section "Contrôleurs audio, video et jeu" (dans le gestionnaire de périphériques).
Puis télécharge et installe Intel iris :
https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=23885&lang=eng&OSVersion=Windows%207%20%2864-bit%29*&DownloadType=%0A%09%09%09%09%09%09%09Drivers%0A%09%09%09%09%09%09

Une fois l'installation terminer, il ne reste plus qu'à sélectionner le bon périphérique de lecture par défaut

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed