Démarrage très lent Windows 7 64bits [Résolu]

A voir également:Pc lent au démarrage windows 7Démarrage windows 7 très lent - Meilleures réponses Windows 7 tres lent apres demarrage - Meilleures réponses Windows 7 anormalement lent au démarrage ✓ - Forum - Windows 7 Accélérer le démarrage du PC - Conseils pratiques - Windows Mon PC rame, comment le nettoyer ? - Conseils pratiques - Windows Ordinateur très lent au démarrage ✓ - Forum - Windows Pc tres lent au demarrage - Forum - Windows 7

Bonjour à tous,

Je viens de formater mon C: pour installer Windows 7 64bits Ultimate Edition. Tous c'est bien passé et l'ordinateur fonctionne très bien sauf au démarrage, le PC reste bloqué à la fenêtre (4 couleurs) démarrage de Windows. Il reste sur cette écran environ 10 à 12 minutes (ce qui est extrêmement long). Ensuite on arrive à la fenêtre de choix d'utilisateurs et tous fonctionnent très très bien.

Je suis passé par Ms-config pour désactiver les programmes au démarrage. J'ai fait des analyse antivirus. Le PC Boot bien sur le disque dur au démarrage.

Je ne sais plus quoi faire si vous avez des idée je suis preneur.

Ma config :
MSI Notebook GX620-069 =
Intel Core 2 Duo CPU P8400 2.27 Ghz
4 Go de Ram.

Forum

A voir également:Pc lent au démarrage windows 7Démarrage windows 7 très lent - Meilleures réponses Windows 7 tres lent apres demarrage - Meilleures réponses Windows 7 anormalement lent au démarrage ✓ - Forum - Windows 7 Accélérer le démarrage du PC - Conseils pratiques - Windows Mon PC rame, comment le nettoyer ? - Conseils pratiques - Windows Ordinateur très lent au démarrage ✓ - Forum - Windows Pc tres lent au demarrage - Forum - Windows 7

Web: www.shapebootstrap.net

11 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

@olivier je suis étudiant en informatique, et j'ai le seven authentique offert par msdnaa, et j'ai le même problème, évite des commentaire à la ...

Dire « Merci » 227

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 39140 internautes nous ont dit merci ce mois-ci

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai fais toutes les mise à jour et j'ai insallé le SP1 sur mon Seven 64bits et j'ai toujours le même problème. Quelqu'un aurait une autre idée ?

Merci

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Je sais ce qu'il se passe. Au démarrage ("starting Windows") le pc bloque sur le fichier "classpnp.sys" pendant 10-12 minutes et ensuite continue le démarrage. Ensuite tous fonctionne très bien. Donc j'ai identifier le problème mais je n'ai pas la solution.

Reply
réponses:
  • auteur

    C'est soit un fichier système qui ne charge pas sur le boot du Disque Dur, soit une infection bien planquée.
    Essayer de charger les drivers au démarrage afin de les réinstaller.
    Peut-etre une imcompatibilité d'un driver installé mais qui ne fonctionne pas, style SATA avec du AHCI etc...

    Puis allez sur le forum virus/sécurité sur cette meme page en haut dans la liste des forums.

  • auteur

    jai eu le meme probleme jai remis le cd recovery et jai reformate si tu arrive pas avec ca prend une copie et formate tout quand ca s'arrange remet le recory

  • auteur

    Bonjour,
    j'ai eu le même problème et avec ce lien çà marché pour moi donc, essaye de nouveau avec la méthode d' IKEWDU , la première à marchés pour moi et je crois bien que c'est ton mbr qui en est la cause au vu de tes symptômes

    voici le lien: http://www.commentcamarche.net/forum/affich-26395052-remettre-le-mbr-windows-7-a-la-place-de-grub#p29280301.

    aplus

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

J'ai le meme probleme...
Carte mere Asus P6X58D-E, I7 950, ....
Windows seven 64 bits edition intégral officiel ...

Demarage 10 minutes

Reply
réponses:
  • auteur

    Salut, cela ne fonctionne toujours pas pour moi alors je n'éteins pas la machine je la mes en veille ou veille prolongée, et je la redémarre quand j'ai le temps. Voila si tu trouve une solution je suis preneur. J'ai déjà essayé beaucoup de solutions et rien n'a fonctionné. Je pense que c'est un problème des drivers Windows (voir fichier classpnp.sys sur lequel Windows bloque au démarrage pendant ces fameuses 10 à 12 minutes) qui n'est pas compatible avec un certains type bien particulier de matos que l'on as sur nos PC. Mais comme très peu de personne son concerné et bien Microsoft ne travail pas sur un correctif.

    Courage à toi et tiens moi au courant si tu trouve.

    Salut

  • auteur

    Bonjour,
    Trustedinstaller.exe est un Windows Modules Installer de Microsoft Corporation, appartenance à Microsoft Windows Operating System, il sert à lancer le service d'installation TrustedInstaller, dont le nom long en français est Programmation d'installation pour les modules Windows et dont l'exécutable est %systemroot%\Servicing\TrustedInstaller.exe.
    Essayez de faire une réparation d'installation :
    Pour effectuer la réparation d'installation de Windows 7, procédez comme suit :
    1) Fermer toutes les applications et redémarrer le PC.
    2) Insérer le DVD Windows 7.
    3) Dans la fenetre Paramètres, cliquer sur Installer maintenant.
    4) Cliquer sur Oui pour accepter les termes du contrat de licence logiciel Microsoft.
    5) Sur la Quel type d'installation voulez-vous que?
    A l'écran, cliquer sur Mise à niveau.
    Lorsque l'installation est terminée, redémarrer votre PC et ré-essayer et voir.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Achète une version de seven authentique au lieu de te mettre sur un ultimate piraté
cordialment

Reply
réponses:
  • auteur

  • auteur

    j'ai le même soucis avec une version authentique, arrêtez de juger les gens comme ça avant de savoir, c'est d'un pénible!!!!

  • auteur

    Bonjour,
    Faire toutes vos mises à jour, et je précise que la Dernière avec le SP1 n'est pas facile à installer parfois sur du Win7 64 Bits et pourtant les personnes ont les versions authentiques.
    Il faut avant de l'installer, faire toutes les mises à jour précédantes.

  • auteur

    J'ai fait toutes les mise à jour et j'ai insallé le SP1 sur mon Seven 64bits et j'ai toujours le même problème. Quelqu'un aurait une autre idée ?

    Merci

  • auteur

    Bonjour,
    Essayer d'aller Panneau configuration<<Cliquer sur Système<<Cliquer sur Paramètres Système Avancés (se trouve à gauche), puis cliquer sur Démarrage et Récupération et dans la ligne Affichier les systèmes d'exploitation pendant :
    mettre 20 secondes mais pas moins pour que la PC puisse charger vos paramètres et voir.

  • auteur

    Moi j'ai windows 7 fait 2 mois j'ai internet pis 2 mois sa bug sa parti surment l'anti-malwaredebytes j'ai désinstaller car fesais 167 jours j'avais pas internet sur cette ordi là et les problème on suivie en quelque sorte : écran bleu , clavier souris figer . disque dur aussi . appart les ventillateurs :P ces la seule affaire qui arrete pas .. J'ai désactiver des éléments dans services.msc .. dans le bios en bonne précautions aussi le registre et dans invite commande .

    * Redémarrer et faite F8 ou F5 pour mode réparation . si ya lieu annuler le mode réparation automatique pis aller dans un liens pour les outis de diagnostique et cliquer sur invite commande .. et dans ça faite ! : diskpart
    Ex:"x:\source\sytem32\":

    list disk
    select disk 0
    clean
    succes
    list partition
    select partition 1
    active
    exit

    chkdsk c: /f

    restart
    chkdsk c: /f /r

    bootrec /fixboot et /fixbootmgr
    et la commande bootrec /rebuild inscrit a bootrec /help !!

    Restart Install Win 7
    Possibilité de Bootmgr !
    inser xp ou win 98 jai pris 98 lol il lisais bien :P
    jai fait demarrer sur le CD
    apres démarrage sur le cd windows 98 ..
    pis la 1 options des 3
    Oui grand capacité
    supprimer la partition
    redemarrer enelever le cd
    refait loption 1 list disk ...

    apres ses le windows
    configuration ces les services en premier
    et sans internet toujours

    désinstaller les mise a jours de windows
    désactiver
    serveur
    supertech..
    des fonction dans registre aussi de supertech
    le spouleur
    ya trop chose a desactiver
    aller enlever le mouchard windows yé dépendant a nous !! gossant

    la sa marche bien !! mes ces le disque dur apres tout se temps et argent

    pis tjrs faire ca et avoir moin chose sur le disque dur et avoir la memoire ou la carte graphique je pense ses mon disque dure qui en mange une claque !

  • auteur

    Desactiver toute meme le graphique pas aero.

  • auteur

    http://windows.microsoft.com/fr-fr/windows7/why-is-my-screen-black-when-i-start-windows-7

    Essayez la deuxième solution :)

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

je sui sur ultimate belle et bien légale j'ai mis un logiciel apler avg anti virus il mon demander de redemarer j'ai eu le meme probléme par la suite je me sui aperssue que des paramétre on été changer probléme je n'est pas trouver tout les paramétre afin de les remétre a default

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Slt,

essaye de reformater ton PC et de refaire une installation au propre, le problème vient peut être de là.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Je viens de formater et d'installer Seven. Il est tout neuf !!!

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonsoir,
Essayer de mettre votre carte graphique à jour.
Aussi, changer la résolution de l'écran et voir.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour

J'ai eu le même problème démarrage tres lent du PC ( 15 minutes)
j'ai trouvé sur un site en cherchant que l'on peut identifier vie la panneau de config d'où vient le probleme en ouvrant outils d'administration puis observateurs d évènements ( cela ouvre une fenetre) on clique en haut sur observateurs d evenements local sur la fenetre de droite apparait une vue d'ensemble on double clique sur critique puis sur l'evenement en erreur le plus de fois ( cela donne son nom). dans mon cas Iastor.sys mais j'ai vu d'autres programmes pour d'autres users.
en général cela vient du fait qu un programme important est sur un secteur défectueux ce qui rend le démarrage très lent.

pour résoudre :

il faut passer par command.com ( chercher le programme dans le bouton démarrer parmi les programmes et faire clic droit sur le programme pour utiliser en mode administrateur) sinon cela ne fonctionnera pas.
une fois dans command.com faire
sfc /scannow : cela dure disont 5 minutes
puis faire
Chkdsk c: /f / r : cela dure pour 500 go 3h30 donc ne pas être pressé.

l'option /f Corrige les erreurs détectées sur le disque. Le disque doit être verrouillé. Si chkdsk ne peut pas verrouiller le lecteur, un message s'affiche vous demandant si vous souhaitez vérifier le lecteur au prochain démarrage de l'ordinateur
/r :Détecte les secteurs défectueux et récupère les informations lisibles. Le disque doit être verrouillé.

il est plus que probable que votre disque soit monté alors au moment du Chkdsk le programme va vous demander si vous voulez exécuter la commande au redemarrage .vous repondez par O et enter

au redemarrage chkdsk se lance et cela prend ( pour 500 Go) 3h30 .... donc faites le quand vous avez le temps

cela resout le probleme en deplaçant iastor.sys ou tout programme important au démarrage sur un secteur défectueux sur un secteur non défectueux ce qui était à l'origine du démarrage tres lent du fait que ce programme indispensable au lancement est en erreur quand windows essaie d'y accéder
mon Pc redemarre en 2 minutes au lieu de 15 minutes.

bonne chance
en espérant que cela vous aide

Reply
réponses:
  • auteur

    bonjour pour moi chkdsk a mit 3jours mais n'a rien arrangé

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

c'est du a une incompatibilité entre vos disk dur voir même avec votre lecteur cd/dvd, mettez le lecteur en ide, si c'est entre disk débranchez les secondaire pour isoler le coupable

Reply
réponses:
  • auteur

    J'ai egalement ce problème avec mon portable pro, ce que je constate c'est que le démarrage au bureau connecté au réseau par le port ethernet reste rapide. A la maison, en WIFI, le démarrage dure 10 à 12min....Je soupçonne donc un problème lors de la connexion à un réseau WIFI que le PC connait.....

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed