Reboot and select proper boot device [Résolu]

A voir également:Reboot and select proper boot deviceReboot and select proper boot device or insert boot media in selected boot device and press a key - Meilleures réponses Reboot and select proper boot device asus - Meilleures réponses Problème de démarrage: reboot and select proper boot device ✓ - Forum - Windows Reboot and select proper boot device windows 8 ✓ - Forum - Windows 8 / 8.1 Reboot and select proper Boot Device. ✓ - Forum - Windows 10 Reboot and select proper boot device or insert boot media in sel - Forum - Windows "Reboot and Select proper Boot Device" ✓ - Forum - Windows

bjr,
j'ai installé un nouvelle carte mère : A7N8X-XE (assus).
Je met de cd recovery de xp, je formate, j'install xp : l'install commence mais pas jusqu'à l'interface graphique et voilà le message qui vient:
Reboot and select proper boot device or Insert Boot Media in selected boot device and press any key

qu'est-ce que cela veut dire ? que faire ?

Forum

A voir également:Reboot and select proper boot deviceReboot and select proper boot device or insert boot media in selected boot device and press a key - Meilleures réponses Reboot and select proper boot device asus - Meilleures réponses Problème de démarrage: reboot and select proper boot device ✓ - Forum - Windows Reboot and select proper boot device windows 8 ✓ - Forum - Windows 8 / 8.1 Reboot and select proper Boot Device. ✓ - Forum - Windows 10 Reboot and select proper boot device or insert boot media in sel - Forum - Windows "Reboot and Select proper Boot Device" ✓ - Forum - Windows

Web: www.shapebootstrap.net

16 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

PROBLEME RESOLU!
select boot proper device... Qui nous à bien soulé faut dire
Je pense avoir trouvé la solution à ce probleme...
Je vient d'y passé plusieurs heure, j'ai vraiment tout éssayé, (mis d'autre DD, réinstallé windows...) rien a faire///
A la fin j'ai simplement enlevé la PILE de la carte mère... pour remettre le BIOS a zéro... et la bingo!! message disparus.


Tenir au courant sur le forum si ça à marché pour vous aussi...
Eddy

Dire « Merci » 84

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 64176 internautes nous ont dit merci ce mois-ci

Reply
réponses:
  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai eu ce type de message apres une panne d'electricite.Apres avoir bouge le bouton de choix de voltage en avant et en arriere, tout c'est remis en route.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Message 'Reboot or select proper boot device' sur un asus portable
- Pour le moment le seul moyen de démmarer est de faire F2 => On entre dans le Bios et on quitte en faisant save and exit sans rien changer, là ça lance windows. Sinon on reste bloqué sur le message d'erreur DOS

=> Réinstalle de windows 7 : n'a rien changé
=> Retrait de la pile de la carte mère et remplacement par une neuve => N'a rien changé (et en plus, super galère pour dévisser le portable, c'est tout enfouis, et il y a un quarantaine de vis à enlever (sous le clavier, sous le lecteur disque'

Quelqu'un d'autre à ce problème. N'est ce pas un défaut de fabrication chez Asus?

Reply
réponses:
  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

bonjour .

voila moi aussi j ai eu le même problème .

j ai retiré la pils rien a changé .

débranché les cable des hdd pas la peine .

alors je suis allé dans le bios pour vérifier le boot tous étais bien mis

après des jour de recherche j ai enfin trouvé .

le problème venais bien du bios .

je ne sais pour quelle raison mais le paramètre dans ( ide configuration étais désactivé donc j ai remis tous comme cela devais l être .

bingo . tous marche voila si sa peu vous aidé .
bye

Reply
réponses:
  • auteur

  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut

J'ai déjà eu ce genre de prôblème avec une carte mère asus, quand je collectais le disque dur sur un port ide l'installation se faisait (lecteur DVD en esclave et disque dur en master) et le 2ième lecteur de DVD n'étais pas reconnu sur l'autre port ide et vice versa L'installation ne se faisait pas car le DD n'étais pas reconnu et les lecteur reconnu!

Tout cela pour m'apercevoir qu'il y avais un drivers sur le cd de la carte mère. Regarde donc par hasard s'il n'y aurais pas un drivers de ce genre sur ton cd de ta carte mère. Et regarde aussi sur la documentation de ta carte mère ou vas sur le site du constructeur

Autre chose comme j'ai pu comprendre tu n'as pas un cd de win xp mais un cd de recouvrement de win xp. Est ce que ton cd de recouvrement est venu avec ta carte mère? Sinon pose toi plus de question ca na marcheras jamais pas les même sorte de composante

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

efin trouvé arreté l ordinateur et ouvreze le apres debranchez le cable du disk dur et rebranchez le puis redemarer l ordi et voila le probleme resolu si c n fonctionne pas pour la premiere fois reesayer c c ke j faisez ^^" de rien d avance.

Reply
réponses:
  • auteur

  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

bonjour,

j'avais eu ce meme problème avec mon ordinateur fixe, j'ai essayé de charger de dis dur passant de sata au IDI, mais ca ne changeait pas, j'ai essayé de retirer puis rebrancher la pile, ca n'a pas marché, alors j'ai juste désespérément essayé de debrancher le cable sata de la source, changer de port puis rallumé, c'etait bon

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Slt,
Apparemment ce problème peut être lié a la carte mère par rapport à certain matériel, du faite ce que disait AM-Vanquish en enlevant la pile pour remettre le bios par defaut cela peut résoudre ton problème, sinon essaye de mettre la dernière version de bios voir si possible les firmware de ton matos a jour aussi...
Moi le problème est revenu 1 fois de plus mais j'ai des doutes sur le HDD qui chaufferait trop, pourtant c'est un WD mais le problème c'est que ce pc est coincé sous une table avec un chauffage a coté et donc fait monté la température de la tour, je pense que le HDD se met en sécurité et provoque cette erreur, désolé mais je n'ai pas trouvé d'autre explication...

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut à tous !

jai le même probleme ecran noir et la phrase "Reboot and select proper boot device" sur mon ASUS :s

J'ai vu sur un autre post qu'on pouvait retirer la batterie, debrancher le secteur et appuyer longuement sur le bouton de mise en marche pour enlever l'énergie residuelle puis rallumer au bout de 10s.

Perso ca a pas marché pour moi... jai remis le BIOS par defaut, changé l'ordre des driver, rien à faire !

Du coup j'ai démonté l'ordi et essayé d'enlever la pile du disque dur mais pour la debrancher je devait démonter tootalement l'ordi --'

Jai donc abandonné et amené mon ordi chez le réparateur.

Résultat : DD mort, 273€ de frais de réparation !!

Je vais reessayer de debrancher la pile du DD jai plu rien à perdre à ce prix la autant racheter un ordi ^^

je regarde aussi pour récuperer les données du disque dur ca a pas l'air trop compliqué :)

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

essayez de diriger le disque dur vers un ordre de démarrage plus approprié. et de grâce appliquez vous à bien écrire le français. Pour cela n'utilisez pas vos pouces pour taper vos instructions la clavier peut s'utiliser avec quelques doigts propres. Vous démontrerez vos connaissances à toutes et à tous. et la pile ! bah a ce truc fonctionne pour vrai
Allez en paix...

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Moi j ai pas voulu enlevé la pile car j aurais tout perdu photo vidéo et autre donc moi je vien d avoir le même problème et j ai juste retirée les deux carte ( verte ) et s est réparti plus le fameux message et j ai rien perdu de mes dossier à plus

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

bonjour. j'ai eu le même problème en redémarrant mon Pc après un déménagement, perso j'ai juste eu une fiche du DD qui a étai enlever je l'ai donc remise et sa fonctionne. bonne chance

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci a tous !!!!!

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Asus model:x53s j'avais ce mm msg j'ai suivi les conseils par contre j'ai enlevé la batterie et devisé le côté ou loge la ram et le disque dur de tt façon des que tu enlevé cette coque tu la vois, cetai mon disque dur qui n'était pas du tt seré sa c' deboité complètement, j'ai remis et seré sa prit sans pb, pendant que je pleurais déjà
Merci merci,

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Asus model:x53s j'avais ce mm msg j'ai suivi les conseils par contre j'ai enlevé la batterie et devisé le côté ou loge la ram et le disque dur de tt façon des que tu enlevé cette coque tu la vois, cetai mon disque dur qui n'était pas du tt seré sa c' deboité complètement, j'ai remis et seré sa prit sans pb, pendant que je pleurais déjà
Merci merci,

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

enlever la pile et attendre 10 secondes et c'est bon

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed