Reboot and select proper boot device [Résolu]

A voir également:Reboot and select proper boot deviceReboot and select proper boot device or insert boot media in selected boot device and press a key - Meilleures réponses Reboot and select proper boot device asus - Meilleures réponses Problème de démarrage: reboot and select proper boot device ✓ - Forum - Windows Reboot and select proper boot device windows 8 ✓ - Forum - Windows 8 / 8.1 Reboot and select proper Boot Device. ✓ - Forum - Windows 10 Reboot and select proper boot device or insert boot media in sel - Forum - Windows "Reboot and Select proper Boot Device" ✓ - Forum - Windows

bjr,
j'ai installé un nouvelle carte mère : A7N8X-XE (assus).
Je met de cd recovery de xp, je formate, j'install xp : l'install commence mais pas jusqu'à l'interface graphique et voilà le message qui vient:
Reboot and select proper boot device or Insert Boot Media in selected boot device and press any key

qu'est-ce que cela veut dire ? que faire ?

Forum

A voir également:Reboot and select proper boot deviceReboot and select proper boot device or insert boot media in selected boot device and press a key - Meilleures réponses Reboot and select proper boot device asus - Meilleures réponses Problème de démarrage: reboot and select proper boot device ✓ - Forum - Windows Reboot and select proper boot device windows 8 ✓ - Forum - Windows 8 / 8.1 Reboot and select proper Boot Device. ✓ - Forum - Windows 10 Reboot and select proper boot device or insert boot media in sel - Forum - Windows "Reboot and Select proper Boot Device" ✓ - Forum - Windows

Web: www.shapebootstrap.net

16 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

PROBLEME RESOLU!
select boot proper device... Qui nous à bien soulé faut dire
Je pense avoir trouvé la solution à ce probleme...
Je vient d'y passé plusieurs heure, j'ai vraiment tout éssayé, (mis d'autre DD, réinstallé windows...) rien a faire///
A la fin j'ai simplement enlevé la PILE de la carte mère... pour remettre le BIOS a zéro... et la bingo!! message disparus.


Tenir au courant sur le forum si ça à marché pour vous aussi...
Eddy

Dire « Merci » 79

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56054 internautes nous ont dit merci ce mois-ci

Reply
réponses:
  • auteur

  • auteur

    Sa marche !!!
    - Enlever la pile, attendre 2 minutes, la remettre
    - Mettre à jour son bios
    - Réinstaller windows

  • auteur

    nikel alors si t'as pu enlever ce foutu message, l'idée de la pile met pas venu dessuite. et franchement j'y croyé plus...
    Voila.
    vive les forums pour s'entraidé...

  • auteur

    Merci pour l'info, pour ma part ça remarche en enlevant la pile comme tu l'as dit
    "vive le forum"

    Bibi0013

  • auteur

    la pile ? g un mini pc eee d'asus elle se situe où cette fameuse pipile ??!

  • auteur

    svp decrire moi en des etapes tres claire comme faire avec la pile bios....

  • auteur

    J'ai essayé ton astuce et enlevé la pile et rien à faire le message est toujours là
    que faire ?

  • auteur

    probleme résolu pour moi aussi merci!!

  • auteur

    MERCI !!!!!!!

  • auteur

    Il suffit simplement de retirer quelques minutes la pile de la carte mère.

  • auteur

    Je suis amateur et je ne m'y connais pas du tout, méthode très facile alors que je n'y croyais vraiment plus.
    Merci Mille Fois.

  • auteur

    c' est quoi la carte mère

  • auteur

    Bonjour, j'ai le meme souci sauf que j'ai beau cherche la PILE DE LA CARTE MERE je ne la trouve pas...

  • auteur

    moi j'ai le meme probleme et je l'est fait et sa ma mener o option (F4) et apres j'ai redemarer et sa marche toujour pas

  • auteur

    moi non plus

  • auteur

    pour moi ca marche ;) merci pour l'astuce :-)

  • auteur

    comment vous avez fait franchement? parce que j'y arrive toujours pas
    j'ai enlevé la pile pendant plusieur minute sa marche pas j'ai ressayer sa marche toujours pas
    euh ... débranché le disque dur puis le rebranchez toujours le meme message

  • auteur

    Heu cactus la pile cce situe en bas a gauche tu lenleve quellque minute et tu la remet si sa marche pour toi tant mieu psk perso pour moi sa ne fonctionne pas et si tu voit pas tape sur youtube pile de carte mere tu trouvera surment

  • auteur

    jai essayé c march plus

  • auteur

    en cherchant pour le meme probleme que le tien, jai fais F8 pour avoir le menu BOOT.
    et apres jai selectionné l'autre disque dur qui n'avais pas le windows !!! hah et ca reparti..
    si tu as 2 ou plus DD, assaye le.

  • auteur

    en passant jai bien vu la date du poste mais cetais pour les prochain qui cherche une solution!!

  • auteur

    Merci bien AM-Vanquish

  • auteur

    j'ai le mem probleme se messa d'erreur m'enerve j'ai enlevé la pile mais ren n'y fais mon disuqe dur est neuf de quinze jour je sais pas si sa a quelque chose a voir mais je sais plus quoi fair ela

  • auteur

    salut! j'aimerai savoir comment démonter et trouver la carte mere sur un pc portable asus x71sl! j'ai beau chercher je ne trouve pas, vous pourriez m'aider svp?

  • auteur

    J'ai le même problème j'ai beau chercher sur interner pendant plusieurs heures je ne trouve rien ... :/ Rien a faire je n'arrive pas a enlever et a retrouver cette foutue carte mère sur mon PC Portable... Si quelqu'un pouvais me dire comment l'enlever sans abimer le PC je lui serrais très reconnaissant ! PS:J'ai 13 ans désoler d'avance pour les fautes.

  • auteur

    rak rir targa3

  • auteur

    pour le même problème sur un ordinateur il ma tout simplement falut changer les nappes pour que le message parte essayer donc pour voir de votre cote

  • auteur

    g le meme probleme suite a un nettoyage et plus rien toujours le message reboot and select proper boot delice for insert boot media in selected boot device

  • auteur

    moi aussi j'ai simplement enlevé la PILE de la carte mère... pour remettre le BIOS a zéro... et le message disparus. et l'ordi remarche aux poil

  • auteur

    Oui mais comment on fait? Je n'y connais rien !

  • auteur

    j'ai retiré la pile et rien y fait j'ai toujours le message :/ j'ai un ordinateur Dell il me met F2 et F12 je fais quoi ?

  • auteur

    c quoi la pile comment on fait?

  • auteur

    la pile ressemble a une pile de montre mais en plus gros

  • auteur

    Ok tc..
    Jcomprend rien a vos blablaas moi ..!! ?

  • auteur

    j'avais le meme message j'ai mi le cd de xp puis le bureau c'est mi en place comme si il c'était rien passer tout marche

  • auteur

    c quoi le xp

  • auteur

    c le system d'exploitation come wiondos vista ou vindos 7

  • auteur

    Bonsoir,
    Le probleme est survenue suite à une chute, ouvrez votre pc, et verifiez si le disc dur ne c'est pas déboité. Moi c'est ce qui c'était passée.

  • auteur

    Et comment on fait quand y a pas de pile sur la mother (asrock P67) ???

  • auteur

    reset le bios apartir de linterface graphique (load default value)

  • auteur

    Réinstaller Windows??? Je n'ai pas l'intention de le déinstaller....
    Qu'est-ce que ça veut dire en fait, "réinstaller Windows"?

  • auteur

    et comment tu fait pour retirer la pile de la carte mere

    si tu pe me donner ta reponse au plus vite possible

  • auteur

    et comment tu fait pour retirer la pile de la carte mere

    si tu pe me donner ta reponse au plus vite possible

  • auteur

    Merci

  • auteur

    merci ami tu m'a sauvé hhhhhhhh

  • auteur

    j'ai eu le même soucis et en lisant ce qu'il se dit j'ai juste couper le jus de l'alimentation et tout est reparti

  • auteur

    c'est confirmé il faut enlever la pile bouton grosse comme une piece de 1 euro sur la carte mere , court circuiter pendant 10 secondes le + et le - sur la carte , reposer la pile et ça marche ...A+

  • auteur

    svp decrire moi en des etapes tres claire comme faire avec la pile bios

  • auteur

    oui ca marche avec moi aussi

  • auteur

    svp decrire moi en des etapes tres claire comme faire avec la pile bios.........

  • auteur

    je ne sais pas quoi faire j ai essaye avec la pile de carte mere rien a marche

  • auteur

    aidez moi svp en medant une video

  • auteur

    Merci beaucoup moi ça à marche après long temps avoir tout fait merci encore !!!

  • auteur

    Merci énormément pour l'astuce de la pile ! ça vient de fonctionner pour moi également sur une carte mère de PC de bureau ASUS.

  • auteur

    bonjour, pour ces qui ne saurais pas comment procéder pour l'histoire de la pile faite comme ce ci.

    Éteignez votre ordinateur. Débrancher le câble d'alimentation. Sur la carte mère vous observerez une pile plate et ronde. Enlevez la délicatement. Puis remettez la a ça place. Débranchez le câble d'alimentation puis allumez votre ordinateur.

    Problème résolu.

  • auteur

    Comment fait t-on si on n'a un PC tout en un ??

  • auteur

    Je viens de le faire mais le message ne change pas, pourquoi ?

  • auteur

    Pareil que toi changer de disque dur fait ce que tu as fais mais toujours la même phrase ¡??¿

  • auteur

    Je viens de finir le Démontage/montage pour enlever et remettre la pile de la carte mère, malheureusement le message s'affiche toujours :s

  • auteur

    Salut comment ta fait???????

  • auteur

    ça fonctionne !

  • auteur

    même problème

  • auteur

    Donc à ce que j'ai bien saisi, le problème reboot.... Keys. Vien d'un bios, donc un cd ou une clefs ultimate boot sera utilisable ?

  • auteur

    Je viens d'éteindre l'ordinateur avec le bouton à l'arrière à ''off'' attendue quelques secondes et remis le bouton à ''on '' et ensuite redémarré l'ordinateur et ça fonctionne.
    JiCi

  • auteur

    Merci

  • auteur

    bonjour, je viens de changer de disque dur et je voulais installer windows 7 via clés usb bootable mais j'ai le meme message d'erreur sans pouvoir accéder au bios... je suis un peu perdu j'ai essayer ce que vous avez conseillé mais rien n'y fait.. merci

  • auteur

    J'ai actuellement le même soucis, mais j'arrive à accéder au bios en changeant de position les connecteurs interne, par exemple je passe le disque dur du Sata 1 au Sata 2...

    Je pensais faire un clear cmos en prochaine étape, ça va donc dans le bon sens je dirais...

  • auteur

    j'aie eu le même problème et j'aie fait comme vous bingo comme vous dite j'aie pu réinstaller windows merci

  • auteur

    Moi g du mal on m'a dit je le voit étais f12 mais rien ne s' affiche

  • auteur

    Merci !

  • auteur

    nice, ça fonctionne super, un tout grand merci.
    Ps: je tourne sur windows 10 :)

  • auteur

    Merci beaucoup!

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai eu ce type de message apres une panne d'electricite.Apres avoir bouge le bouton de choix de voltage en avant et en arriere, tout c'est remis en route.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Message 'Reboot or select proper boot device' sur un asus portable
- Pour le moment le seul moyen de démmarer est de faire F2 => On entre dans le Bios et on quitte en faisant save and exit sans rien changer, là ça lance windows. Sinon on reste bloqué sur le message d'erreur DOS

=> Réinstalle de windows 7 : n'a rien changé
=> Retrait de la pile de la carte mère et remplacement par une neuve => N'a rien changé (et en plus, super galère pour dévisser le portable, c'est tout enfouis, et il y a un quarantaine de vis à enlever (sous le clavier, sous le lecteur disque'

Quelqu'un d'autre à ce problème. N'est ce pas un défaut de fabrication chez Asus?

Reply
réponses:
  • auteur

  • auteur

    Ton message date mais moi aussi j'ai le même problème. J'ai un eee pc, je l'ai envoyé en réparation à cause de ce message. Ils me l'ont renvoyé, c'était réparé pendant une semaine puis le message est revenu , je ne sais pas quoi faire. As-tu trouvé une solution?

  • auteur

    g exactement pareil ac un asus portable aussi

  • auteur

    pareil pc gamer asus

  • auteur

    J'ai également le même problème avec un PC portable ASUS : G73JW Serie, de la gamme Republic Of Gamer. Le plus étonnant c'est que je possède cet ordinateur depuis le 4 janvier 2011, donc depuis plus d'un an maintenant, et que je n'ai jamais eu ce message avant cette nuit. Je l'ai laissé tourné pendant la nuit, et en me levant, j'ai vue le dit message, cela dit, en appuyant sur le bouton de marche, il s'est immédiatement éteint, et rallumé comme normalement... Si de telles précisions aident à comprendre ce qu'il se passe...

  • auteur

    Moi je fais ctrl-alt-del, il redémarre mais il me faut parfois reboot 20 fois pour qu'il marche a nouveau. (Windows XP)

  • auteur

    Bonjour c est quoi la touche Del

  • auteur

    Bonjour c'est la touche suppr

  • auteur

    Non car moi j'ai un Toshiba

  • auteur

    Mais quand je mer supr sa met une autre phrase

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

bonjour .

voila moi aussi j ai eu le même problème .

j ai retiré la pils rien a changé .

débranché les cable des hdd pas la peine .

alors je suis allé dans le bios pour vérifier le boot tous étais bien mis

après des jour de recherche j ai enfin trouvé .

le problème venais bien du bios .

je ne sais pour quelle raison mais le paramètre dans ( ide configuration étais désactivé donc j ai remis tous comme cela devais l être .

bingo . tous marche voila si sa peu vous aidé .
bye

Reply
réponses:
  • auteur

    avec un eee pc sa marchera????

  • auteur

    le prob c'est que je viens de faire ca, je peux meme plus acceder au bios et ya rien qui s'affiche

  • auteur

    Bonjour je viens de monter un PC et tout c'est bien passer mais l'orsque j'ai voulu installer Windows je n'avais pas de clé USB permettant l'installation. Donc j'ai essayé avec un DDE pour voir si ça marchais mais sans succès. Donc j'ai attendu le là demain pour acheter une clé USB. J'y est transférer tous les fichier nécessaire à l'installation de Windows mais l'orsque je branche la clé sur l'ordinateur cela met " missing operating system " sur d'autre tuto cela dis quand ce fameux message s'affiche d'enlever la clé USB ce que je fais. Mais maintenant quand je la mais pas un message me dis " reboot and select .... Device and Press a key ". J'ai essayer d'enlever la pile aucun effet donc j'ai enlever la pile et la RAM quelque minutes et cela me renvoi sur un l'âge quand je rallume l'ordinateur avec 3 chois : F1 , F2 et F11 j'ai essayer les 3 et rien ne marche.
    Svp aide j'ai acheter toute les pièce y a même pas une semaine et je n'ai pas pu encore profité de mon nouveau bébé :(.
    Cordialement.

    Ps: c'est une tour Cooler master élite 110 donc je n'ai pas de baie 5,25"

  • auteur

    Ben c'est alors un bébé mort-né

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut

J'ai déjà eu ce genre de prôblème avec une carte mère asus, quand je collectais le disque dur sur un port ide l'installation se faisait (lecteur DVD en esclave et disque dur en master) et le 2ième lecteur de DVD n'étais pas reconnu sur l'autre port ide et vice versa L'installation ne se faisait pas car le DD n'étais pas reconnu et les lecteur reconnu!

Tout cela pour m'apercevoir qu'il y avais un drivers sur le cd de la carte mère. Regarde donc par hasard s'il n'y aurais pas un drivers de ce genre sur ton cd de ta carte mère. Et regarde aussi sur la documentation de ta carte mère ou vas sur le site du constructeur

Autre chose comme j'ai pu comprendre tu n'as pas un cd de win xp mais un cd de recouvrement de win xp. Est ce que ton cd de recouvrement est venu avec ta carte mère? Sinon pose toi plus de question ca na marcheras jamais pas les même sorte de composante

Reply
réponses:
  • auteur

    effectivement, il faut vérifier que le disque dur est bien branché avec les deux cables.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

efin trouvé arreté l ordinateur et ouvreze le apres debranchez le cable du disk dur et rebranchez le puis redemarer l ordi et voila le probleme resolu si c n fonctionne pas pour la premiere fois reesayer c c ke j faisez ^^" de rien d avance.

Reply
réponses:
  • auteur

    comment on anlève la pile svp

  • auteur

    Avec ton pouce et ton index

  • auteur

    J'ai cherché pendant 3 jours. Puis j'ai décider de voir ce que sa faisait d'enlever le disque dur. alors je l'ai démonté et sorti de mon pc. Je l'ai remonté rebranché je redémarre et comme par magie mon pc a remarché! J'avais déjà chercher des choses compliquées mais en fait c'est tout con! :p

  • auteur

    Merci pour le conseil "débrancher et rebrancher le disk dur". Ca a bien marché

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

bonjour,

j'avais eu ce meme problème avec mon ordinateur fixe, j'ai essayé de charger de dis dur passant de sata au IDI, mais ca ne changeait pas, j'ai essayé de retirer puis rebrancher la pile, ca n'a pas marché, alors j'ai juste désespérément essayé de debrancher le cable sata de la source, changer de port puis rallumé, c'etait bon

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Slt,
Apparemment ce problème peut être lié a la carte mère par rapport à certain matériel, du faite ce que disait AM-Vanquish en enlevant la pile pour remettre le bios par defaut cela peut résoudre ton problème, sinon essaye de mettre la dernière version de bios voir si possible les firmware de ton matos a jour aussi...
Moi le problème est revenu 1 fois de plus mais j'ai des doutes sur le HDD qui chaufferait trop, pourtant c'est un WD mais le problème c'est que ce pc est coincé sous une table avec un chauffage a coté et donc fait monté la température de la tour, je pense que le HDD se met en sécurité et provoque cette erreur, désolé mais je n'ai pas trouvé d'autre explication...

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut à tous !

jai le même probleme ecran noir et la phrase "Reboot and select proper boot device" sur mon ASUS :s

J'ai vu sur un autre post qu'on pouvait retirer la batterie, debrancher le secteur et appuyer longuement sur le bouton de mise en marche pour enlever l'énergie residuelle puis rallumer au bout de 10s.

Perso ca a pas marché pour moi... jai remis le BIOS par defaut, changé l'ordre des driver, rien à faire !

Du coup j'ai démonté l'ordi et essayé d'enlever la pile du disque dur mais pour la debrancher je devait démonter tootalement l'ordi --'

Jai donc abandonné et amené mon ordi chez le réparateur.

Résultat : DD mort, 273€ de frais de réparation !!

Je vais reessayer de debrancher la pile du DD jai plu rien à perdre à ce prix la autant racheter un ordi ^^

je regarde aussi pour récuperer les données du disque dur ca a pas l'air trop compliqué :)

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

essayez de diriger le disque dur vers un ordre de démarrage plus approprié. et de grâce appliquez vous à bien écrire le français. Pour cela n'utilisez pas vos pouces pour taper vos instructions la clavier peut s'utiliser avec quelques doigts propres. Vous démontrerez vos connaissances à toutes et à tous. et la pile ! bah a ce truc fonctionne pour vrai
Allez en paix...

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Moi j ai pas voulu enlevé la pile car j aurais tout perdu photo vidéo et autre donc moi je vien d avoir le même problème et j ai juste retirée les deux carte ( verte ) et s est réparti plus le fameux message et j ai rien perdu de mes dossier à plus

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

bonjour. j'ai eu le même problème en redémarrant mon Pc après un déménagement, perso j'ai juste eu une fiche du DD qui a étai enlever je l'ai donc remise et sa fonctionne. bonne chance

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci a tous !!!!!

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Asus model:x53s j'avais ce mm msg j'ai suivi les conseils par contre j'ai enlevé la batterie et devisé le côté ou loge la ram et le disque dur de tt façon des que tu enlevé cette coque tu la vois, cetai mon disque dur qui n'était pas du tt seré sa c' deboité complètement, j'ai remis et seré sa prit sans pb, pendant que je pleurais déjà
Merci merci,

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Asus model:x53s j'avais ce mm msg j'ai suivi les conseils par contre j'ai enlevé la batterie et devisé le côté ou loge la ram et le disque dur de tt façon des que tu enlevé cette coque tu la vois, cetai mon disque dur qui n'était pas du tt seré sa c' deboité complètement, j'ai remis et seré sa prit sans pb, pendant que je pleurais déjà
Merci merci,

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

enlever la pile et attendre 10 secondes et c'est bon

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed