Driver pour ACPI\TOS6205 [Résolu]

A voir également:Acpitos6205Acpi tos6205 - Meilleures réponses Tos6205 - Meilleures réponses Driver pour ACPI\Asus010 ✓ - Forum - Pilotes (drivers) Driver pour ACPI\HPQ0004 driver pour ACPI\HP ✓ - Forum - Pilotes (drivers) Driver pour ACPI\FUJ02B1\4&2E6719A8&0 ✓ - Forum - Pilotes (drivers) Driver acpi ✓ - Forum - Pilotes (drivers) Acpi atk0110 driver windows 7 ✓ - Forum - Pilotes (drivers)

Bonjour,
Depuis peu j'ai réinstallé une machine de marque toshiba satellite A200 série PSAE3E
et j'ai mis comme système d'exploitation windows 7.Mais le problème est que lorsque je vais dans gestionnaire de périphérique j'ai un point d'exclamation jaune au niveau de périphérique inconnu et là lorsque je cherche un peu plus dans les détails je tombe sur ça

emplacement:sur Contrôleur embarqué compatible ACPI Microsoft (code 28) les pilotes de ce périphérique ne sont pas installés
ACPI\TOS6205
merci d'avance à tous ceux qui voudront bien m'aider le plus rapidement possible



Forum

A voir également:Acpitos6205Acpi tos6205 - Meilleures réponses Tos6205 - Meilleures réponses Driver pour ACPI\Asus010 ✓ - Forum - Pilotes (drivers) Driver pour ACPI\HPQ0004 driver pour ACPI\HP ✓ - Forum - Pilotes (drivers) Driver pour ACPI\FUJ02B1\4&2E6719A8&0 ✓ - Forum - Pilotes (drivers) Driver acpi ✓ - Forum - Pilotes (drivers) Acpi atk0110 driver windows 7 ✓ - Forum - Pilotes (drivers)

Web: www.shapebootstrap.net

3 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Essaie ce pilote:
Pour --> 32 bits
Pour --> 64 bits

Dire « Merci » 60

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 40375 internautes nous ont dit merci ce mois-ci

Reply
réponses:
  • auteur

  • auteur

    merci d'avance kaneagle j'essaie et je fais le retour comme la fois dernière lool

  • auteur

    excuse moi kaneagle mais puis je faire d'une pierre deux coups?Vu que j'ai un autre problème de driver aussi aussi avec un autre périphérique dois je en parler dans ce post ou en faire un autre carrément.
    Merci pour ta disponibilité

  • auteur

    C'est quoi l'autre périphérique ?

  • auteur

    tout d'abord merci parce que l'autre marche nickel
    le second périphérique c'est PCI\VEN_104C&DEV_803B&SUBSYS_FF021179&REV_00
    et dans les gestionnaire de périphérique ça me met
    périphérique de bus de classe 61883 virtuel j'espère avoir été assez concis si tu veux d'autres infos je suis là.

  • auteur

    Merci pour les pilotes!

  • auteur

    Merci pour les pilotes :)

  • auteur

    Merci l'ami.

  • auteur

    le 9/6/2017 ce pilote m'a permis de finaliser l'installation de Windows 7 sur un Toshiba Tecra acheté d'occasion. Un grand merci.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Télécharge ce --> pilote

Dézippe-le et installe-le manuellement:
Va dans le gestionnaire de périphériques
Fais un clic droit sur le périphérique en question
Mettre à jour le pilote
Installer à partir d'une liste ou d'un emplacement spécifié
Ne pas rechercher
Disque fourni
Parcourir, va dans le dossier dézippé --> windows\tiinst\vista32
Sélectionne le fichier --> tifm21.inf
Pour 64 bits --> vista64
Sélectionne le fichier --> t1fm21.inf
Redémarre.

Reply
réponses:
  • auteur

    super il marche super bien le nom du périphérique est maintenant lisible .merci beaucoup
    maintenant j'ai une autre préoccupation mais je ne sais pas si c'est ici que je dois en parler ou sur un autre forum mais bon je t'en parle quand même afin que tu puisses m'orienter c'est que lorsque je connecte un câble réseau ou encore lorsque je mets le wifi sous tension j'ai accès à internet mais dans la barre de lancement rapide l'icône me met une croix rouge comme pour dire que je n'ai pas accès à internet et pourtant c'est faux!!Alors que dois faire pour que cette icône là revienne à son état initial c'est à dire comme elle est d'habitude lorsque le PC est connecté à internet.
    Merci pour tout

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Pour le pilote, je me suis trompé, c'était plutôt --> celui-ci

Dans ton cas, si ca l'a fonctionné, c'est parce que tu avais une version 32 bits.
Pour les 64 bits, il faut prendre le dernier pilote.

Pour le problème, ouvre un nouveau sujet dans le forum --> réseaux

Bonne journée.

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed