Décalage son/image sur Firefox [Résolu]

A voir également:Youtube son décaléSur firefox image decaler - Meilleures réponses Decalage son image en streaming - Meilleures réponses Décalage son image - Conseils pratiques - VirtualDub Décalage son image vlc ✓ - Forum - Linux / Unix Décalage son image youtube ✓ - Forum - YouTube Décalage son image streaming - Forum - Jeux vidéo Recaler le son d'une vidéo avec VLC. - Conseils pratiques - VideoLAN

Bonjour,

J'ai eu plusieurs versions de Firefox (5, 7 et 10) et à chaque fois le même problème: un décalage son et image, pas sur les streaming ou le sites de replay, mais sur YouTube et Dailymotion. Je préfère Firefox aux autres explorateurs, alorss ce problème commence vraiment à me... gonfler.
J'ai déjà vérifier les mises à jour de plugins: tout ok; et de carte graphique et pilotes: ok itou.
Des idées?

Forum

A voir également:Youtube son décaléSur firefox image decaler - Meilleures réponses Decalage son image en streaming - Meilleures réponses Décalage son image - Conseils pratiques - VirtualDub Décalage son image vlc ✓ - Forum - Linux / Unix Décalage son image youtube ✓ - Forum - YouTube Décalage son image streaming - Forum - Jeux vidéo Recaler le son d'une vidéo avec VLC. - Conseils pratiques - VideoLAN

Web: www.shapebootstrap.net

5 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,

** Fait un clic droit sur vidéo Youtube et puis dans paramètres, désactive l'accélération matériellle puis actualise la page et regarde si ça marche :-)

Reply
réponses:
  • auteur

    Eh ben... non!
    T-T
    PS: au fait c'est quoi l'activation matérielle?

  • auteur

    les pages web peuvent solliciter la carte graphique pour l'affichage de la page pour venir en soutient au processeur.

    Ces pages web riches se retrouvent plus fluides (plus "accélérées") avec l'accélération matérielle que sans l'accélération matérielle.

  • auteur

    impeccable merci j'ai désactiver et plus de décalage merci

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

*Lance Revo uninstaller : et désinstalle Adobe Flash Player en mode avancé, s'il te propose des fichiers à supprimer, supprimes-les .

*Lance CCleaner : et appuie sur analyser puis à la fin du scan sur nettoyer puis va dans Registre appuie sur chercher les erreurs puis à la fin du scan sur corriger les erreurs sélectionnées et redémarre le pc.

*Télécharge Adobe Flash Player : ici redémarre ton pc et regarde si ça marche.

:-)

Reply
réponses:
  • auteur

    J'ai tout refait comme tu m'as dit... et ben toujours pas...
    Au moins, j'ai une installation "neuve"... mais je me demande si je vais pas avoir besoin d'un exorciste sur ce coup-là.

  • auteur

    =D
    Essaye de mettre à jour ta carte vidéo, et ta carte son.

  • auteur

    Merci de ne pas lâcher l'affaire... ;) Mais... comment je fais ça?

  • auteur

    http://www.touslesdrivers.com/

    faites une recherche manuelle ou allez dans "mes drivers", installez le petit plugin, et laissez touslesdrivers identifier votre matériel et vous proposer les derniers pilotes.

  • auteur

    Merci!

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Ma carte graphique est indiquée à jour et les pilotes sons aussi...

Reply
réponses:
  • auteur

    je crois que l'exorciste va finalement être bien nécessaire lol


    ce problème n'arrive que sur firefox? Par sur Internet Explorer?


    http://www.youtube.com/html5
    Essayez de passer à youtube html5, on sait jamais, le lecteur en hmtl peut corriger ce problème de décalage

  • auteur

    Comme tu dis... T-T

    Non, je n'ai ce problème que sur Firefox, tout roule sur Internet Explorer et sur Chrome... C'est ce qui me vexe!!! Et c'est pour ça aussi que c'est pas si grave...

    Je vais essayer html5... Suspense!

  • auteur

    Salut,

    Essaye en mode sans échec de firefox pour voir : http://www.pcastuces.com/pratique/astuces/1716.htm

    :-)

  • auteur

    En mode sans échec, comme d'habitude... J'ai pourtant varié les vidéos tests au cas où s'en seraient une ou deux qui plantent, mais non. Je vais tenter le conseil d'Azusse...

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Hier Chrome et Internet Explorer m'ont fait le même coup. Aucune vidéo sans le problème: replay, YouTube, Dailymotion... Sauf que j'ai réglé le problème!!!
Il a fallu lancer les deux processeurs: msconfig > démarrer > options avancées > nombre de processeurs.
Ouf!

Reply
réponses:
  • auteur

    Explique svp

  • auteur

    @gaga> en gros si t'as pas minimum un dual core ton proco n'est pas assez puissant pour lire correctement les videos de plus en plus lourdes sur les sites.

    j'ai aussi le meme problème avec firefox ya le decalage et avec opera cest niquel.
    pourtant dans les 2 cas le processeur est à 100% donc ca metonnerai que ce soit un probleme de capacité du proco.
    je vais etre obligé de lacher firefox tant pis.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

salut,

*Tu peus sauvegarder tes marques pages comme ça :
Va dans "marques pages" puis "gérer les marques pages" puis "fichier" et "exporter" et là tu sauvegarde sur le bureau.
Pour les récupérer, meme procédure sauf qu'il faut faire "importer" .

*Télécharge Revo uninstaller : ici et désinstalle Mozilla Firefox en mode avancé .

*Télécharge CCleaner : ici installe-le (décoche l'installation d'une barre d'outils) puis lance-le et appuie sur analyser puis à la fin du scan sur nettoyer puis va dans Registre appuie sur chercher les erreurs puis à la fin du scan sur corriger les erreurs sélectionnées et redémarre le pc.

*Télécharge Mozilla firefox : ici et redémmare ton pc puis regarde si Firefox marche bien.

Reply
réponses:
  • auteur

    Nettoyage de printemps fait, comme tu me l'as dit... Mais ça marche toujours pas. En fait, ma vidéo est ok pendant 4 min et après ça fiche le camp et ça se décale...

  • auteur

    Ok, on va vérifier Flash Player ;-)

  • auteur

    Merci pour l'idée de faire un petit coup de Ccleaner

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed