Problème connexion wifi Ubuntu [Résolu]

Wifi ubuntu Ubuntu probleme wifi Impossible de se connecter en wifi ubuntu Probleme activer wifi ubuntu 10.04 [Résolu] (Résolu) » Forum - Ubuntu Petits problème de wifi ubuntu (Résolu) » Forum - Ubuntu Problème wifi Ubuntu 12.10 (Résolu) » Forum - Ubuntu Wifi ubuntu (Résolu) » Forum - Ubuntu Question wifi ubuntu (ça me tracasse) (Résolu) » Forum - Ubuntu

Bonjour,

Voila je sais que ce problème revient toujours mais là je pense avoir épuisé tout mes cartes, je viens d'installer Ubuntu 12.04 sur ma clé USB, je le teste pour le moment avant de l'installer franchement et je dois dire que ça change beaucoup de windows. Le problème est que je viens juste d'arriver sur Ubuntu alors je suis un peu paumée, et j'arrive pas à accéder a l'internet.

Il détecte ma connexion wifi wep j'entre le mot de passe et il essaye de se connecter mais a la fin c'est un échec. J'ai cherché sur le web, testé mille façon mais c'est toujours un échec. Je pense que le problème vient de l'adresse ip, mais je suis pas sûre donc ce sera vraiment sympa si je trouve quelqu'un qui me vient en aide.

Alors voila .......... quel est l'information dont vous avez besoin pour résoudre mon problème et que dois-je faire ?

Forum

Wifi ubuntu Ubuntu probleme wifi Impossible de se connecter en wifi ubuntu Probleme activer wifi ubuntu 10.04 [Résolu] (Résolu) » Forum - Ubuntu Petits problème de wifi ubuntu (Résolu) » Forum - Ubuntu Problème wifi Ubuntu 12.10 (Résolu) » Forum - Ubuntu Wifi ubuntu (Résolu) » Forum - Ubuntu Question wifi ubuntu (ça me tracasse) (Résolu) » Forum - Ubuntu

Web: www.shapebootstrap.net

14 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

1) A priori tout semble ok, donc pour moi c'est l'outil graphique (network-manager) qui semble ne pas marcher correctement. Normalement au moment de sélectionner ton réseau sans fil il pré-remplit presque tout (typiquement l'ESSID, le canal, si c'est du WEP ou du WPA etc...) et tu n'as guère qu'à saisir la clé du réseau sans fil. Est-ce bien le cas chez toi ?

2) As-tu touché à la configuration de wpasupplicant (normalement de nos jours, il n'y a plus de raison d'aller charcuter dedans) ?

3) Peux-tu me reporter le résultat de la commande suivante ?

cat /etc/NetworkManager/NetworkManager.conf


Conformément à ce qui est expliqué ici :

[main]  plugins=ifupdown,keyfile    [ifupdown]  managed=false


Si ce n'est pas le cas corrige-le :

gksudo gedit /etc/NetworkManager/NetworkManager.conf


... puis redémarre et teste pour voir si ça marche mieux.

4) Si ça ne marche définitivement pas, essaye d'installer wicd à la place de network-manager. Les deux ne peuvent pas être installés simultanément donc il ne faut pas s'étonner si au moment d'installer wicd il te dit qu'il doit désinstaller network-manager :

sudo apt-get update  sudo apt-get install aptitude  sudo aptitude update  sudo aptitude safe-upgrade  sudo aptitude install wicd


Ensuite redémarre pour tester.

Bonne chance

Merci mamiemando 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 27041 internautes ce mois-ci

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Peux-tu nous dire si quand tu lances la commande suivante tu vois ton point d'accès wifi, à lancer dans un terminal ?
http://doc.ubuntu-fr.org/terminal

/sbin/iwlist scan


Est-ce que tu parviens à te connecter en wifi sous windows ?
Es-tu sûre que ton point d'accès est configuré en WEP (tu devrais voir cette information dans iwlist) ?
Quel modèle de carte wifi utilises-tu, normalement tu devrais le retrouver avec la commande suivante :

lspci


As-tu installé un pilote propriétaire ou un pilote wifi d'une quelconque manière ?
http://doc.ubuntu-fr.org/gestionnaire_de_pilotes_proprietaires

Bonne chance

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

oui je vois mon point d'accés clairement.
aussi c'est configuré en WEP .
ma connexion sous windows est impecable.
ma carte wifi c'est :
02:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG [Golan] Network
Connection (rev 02). ........... c'est ça non ?
j'ai rien installé quand je clic sur le gestionnaire ya rien .....

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

La bonne nouvelle c'est que j'ai déjà fait marcher ce modèle de carte wifi par le passé, donc normalement on devrait y arriver :-)

Est-ce que tu peux me donner le résultat de la commande suivante :

lsmod | grep iwl


Normalement si le module (le pilote) est chargé, une ligne devrait apparaître. S'il est bien chargé essaye de configurer /etc/modprobe.d/iwl3945.conf comme indiqué ici :
http://doc.ubuntu-fr.org/wifi_intel_3945abg

Sinon essaye de voir si tu n'as pas un firmware à installer (et dans ce cas installe-le et redémarre) :
http://doc.ubuntu-fr.org/gestionnaire_de_pilotes_proprietaires

gksudo gedit /etc/modprobe.d/iwl3945.conf


Dans ce fichier écris :

alias wlan0 iwl3945  options iwl3945 disable_hw_scan=1


Sauve et quitte, puis lance les commandes suivantes :

sudo rmmod iwl3945 # si le module iwl3945 était chargé  sudo modprobe iwl3945


... et essaye de voir si ça se passe mieux.

/sbin/iwlist wlan0 scan


Bonne chance

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

le resultat de ismod l grep iwl est la suivante:

usage: lsmod

j'ai suivis se que vos instructions mais le probleme persiste toujour.

une chose qui n'est pas normal aussi est que mon gestionnaire de pilote est vide ... que faire ?

Reply
réponses:
  • mamiemando

    Entre "lsmod" et "grep" ce n'est pas un L c'est une barre verticale (|) (alt gr 6).
    Pour le gestionnaire de pilote, le fait qu'il soit vide n'est pas forcément choquant.
    Merci de me reporter le résultat de :

    cat /etc/modprobe.d/iwl3945.conf  lsmod | grep iwl  /sbin/iwlist wlan0 scan


    Bonne chance

  • Erebe Themis

    oki ^^ desolé

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

les resultat sont les suivants :


cat /etc/modprobe.d/iwl3945.conf
alias wlan0 iwl3945
options iwl3945 disable_hw_scan=1

lsmod | grep iwl
iwl3945 73152 0
iwl_legacy 71134 1 iwl3945
mac80211 436455 2 iwl3945,iwl_legacy
cfg80211 178679 3 iwl3945,iwl_legacy,mac80211


/sbin/iwlist wlan0 scan

wlan0 Scan completed :
Cell 01 - Address: 00:25:69:09:3C:86
Channel:1
Frequency:2.412 GHz (Channel 1)
Quality=70/70 Signal level=-29 dBm
Encryption key:on
ESSID:"Abdelatif98"
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
24 Mb/s; 36 Mb/s; 54 Mb/s
Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
Mode:Master
Extra:tsf=000000035b7a918b
Extra: Last beacon: 1608ms ago
IE: Unknown: 000B416264656C617469663938
IE: Unknown: 010882848B962430486C
IE: Unknown: 030101
IE: Unknown: 2A0104
IE: Unknown: 2F0104
IE: Unknown: 32040C121860
IE: Unknown: DD090010180201F4000000


merci encore de m'aidé.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bjr,

Et si le problème venait tout simplement de la connexion... De quelle box s'agit-il? Au vu des indications proposées plus haut, tout a l'air normal sur le pc. Il faut donc peut-être chercher ailleurs l'origine du problème. Les pistes possibles sont les suivantes:

- Un problème de clé mal saisie (j'ai par exemple eu le cas sur la neuf_box où un copier-coller de la clé ne fonctionnait pas, et il fallait obligatoirement taper le code à la main) ou de mode de cryptage (WEP, WPA... à voir de près)... regarde les paramètres de connexion de près. Teste en désactivant le mot de passe, pour voir.
- Un problème de canal wifi (à vérifier avec Ws).
- Un problème spécifique à la box : mode association à refaire (livebox), mode routeur à activer (freebox)... laquelle est-ce?
- Problème TCPIP. Une connexion filaire et un ifconfig donneraient quelques indications.

L'idéal serait de tester ton pc en wifi sur une autre box, pour comparer les phénomènes. En matière de réseau, on cherche toujours à dépanner dans l'ordre suivant:

réglages du routeur ---> vérification de la connexion ----> Paramétrage de la machine.

On teste avec plusieurs box (celle de la famille) , plusieurs pc, plusieurs moyens (Ethernet, Wifi) afin d'isoler l'origine du problème.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Un problème de clé mal saisie (j'ai par exemple eu le cas sur la neuf_box où un copier-coller de la clé ne fonctionnait pas, et il fallait obligatoirement taper le code à la main) [...] Teste en désactivant le mot de passe, pour voir.

C'est une bonne idée. Ça me fait penser au passage que si ta clé est du genre 12:34:56:78:90:AB:CD:EF tu dois en réalité saisir 1234567890ABCDEF dans network-manager.

Au passage c'est peut être l'occasion de passer en WPA, beaucoup plus sûr que le WEP. Comme en WPA tu choisis toi-même la clé, il n'y a pas d'ambiguïté. Dans le cas de WPA, attention à respecter les minuscules et majuscules si tu décides d'en mettre dans la clé.

... ou de mode de cryptage (WEP, WPA... à voir de près)... regarde les paramètres de connexion de près [...] Un problème de canal wifi (à vérifier avec Ws).

Théoriquement ces aspects sont sensés être correctement remplis par network-manager.

Un problème spécifique à la box : mode association à refaire (livebox), mode routeur à activer (freebox)... laquelle est-ce?

Pour le 3e point si tu regardes le 2e message la connexion fonctionne correctement sous windows ce qui écarte a priori les hypothèses routeur planté, mal configuré (blacklist de l'adresse mac (ie association), etc...). Personnellement c'est pour ça que j'ai écarté cette hypothèse.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

c'est bon c'est resolu enfait c'etais un probleme de TCPIP j'avais mal configuré mais la c bon merci beaucoup de votre aide, mine de rien je sais presque rien sur linux et je viens juste de decouvrire alors c'est sure que vous allez me voir souvent sur le forum. alors a la prochaine et bonne chance.

Reply
réponses:
  • auteur

    Tant mieux... Bonne fin de WE à vous deux.

  • auteur

    Bonsoir. Le meme problème pour moi ! pouvez vous me dire ce que je dois faire exactement pour résoudre. à mon tour . ce point noir. Un grand merçi et bravo champion.

  • auteur

    Bonsoir. Heureux champion .pouvez vous nous donner les détails sur cette configuration du wifi SVP. Merçi.

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed