Mysql / uWamp - Forum Webmastering

Mysql / uWamp Problème Mysql avec uwamp (Résolu) » Forum - MySQL Erreur de connexion mysql » Forum - MySQL Dump mysql » Articles Mysql like » Forum - Webmaster Mysql change root password » Conseils pratiques - MySQL

Bonjour, J'ai un petit probléme avec uWamp , il marchait impec et d'un coup MySql s'est arreter et depuis , je quand je l'allume au bout de 5 - 10 secondes il s'arette , j'ai eu le mme probléme avec apache.
Pouvez vous m'aider



Forum

Mysql / uWamp Problème Mysql avec uwamp (Résolu) » Forum - MySQL Erreur de connexion mysql » Forum - MySQL Dump mysql » Articles Mysql like » Forum - Webmaster Mysql change root password » Conseils pratiques - MySQL

Web: www.shapebootstrap.net

12 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

je sais que le sujet est passé depuis lgt, mais la solution est:
quand mysql ne se lance pas, faire:
dans uwamp->bin->database->mysql(version)->data
En dessous des dossiers de base, SUPPRIMER tout les fichiers en dessous de auto.cnf. C'est uwamp qui génère des fichiers temporaires pour utilisation de mysql, et parfois, il ne les supprime pas donc ça bloque avec mysql.
Redémarrer mysql, il redémarre...:)
Cette réponse vous a-t-elle aidé ?  

Reply
réponses:
  • auteur

  • auteur

    merci :)

  • cocodu67...

    Bonsoir

    Le logiciel ne fonctionne non plus si un autre utilise déjà le port 80 comme par exemple skype. On trouve une tonne d'explications sur des dizaines de forums.

    Parfois j'ai aussi eus un soucis qui est rarement présent sur les forums. Quand on lance uwamp ou wamp une première fois, tout se passe bien mais très rarement mais ça m'est arrivé, au moment de le fermer les processus ne s'arrêtent pas correctement. Lorsqu'on peut le relancer, le service apache et/ou mysql ne peut donc pas démarrer car les processus mal arrêtés utilisent déjà les ports.

    Il faut alors aller dans le gestionnaire des tâches et arrêter manuellement tous les processus contenant le mot "Apache" et le mot "Mysql".

    Après il suffit de démarrer manuellement dans le logiciel le service qui ne voulait pas se lancer et ça fonctionnera.

  • auteur

    Merci, je cherchais la solution depuis longtemps !

  • auteur

    Merci !

  • auteur

    T'es le meilleur mon gars t'as sauver mon ordinateur qui a failli passer par la fenetre

  • auteur

    ça marche toujours pas après la suppréssion des fichier en dessous de UwAmp :/

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Pourquoi ne pas utiliser Wamp, au lieu de uWamp ?
------------------------------------------------------
▶ Essayes de le réinstaller via ce lien : UwAmp.exe (20 Mo)

Reply
réponses:
  • Lumpy-2311

    Je n'utilise pas wamp car sa bug encore plus et car je prefere uWamp
    Merci

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

salut !
ce problème m'était déjà arrivé. Je l'ai réglé tout simplement en réinstallant uwamp, sans désinstallation...
et mon problème a disparu.

Reply
réponses:
  • Lumpy-2311

    oui , je vien de le faire , ca marche , Merci beaucoup

  • Navid_92

    De rien

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed