Connecté avec un accès limité

Connecté avec un accès limité Connection sous windows "acces limite" apres installation Ubuntu » Forum - Ubuntu Connecté avec un accès limité » Forum - Internet / Réseaux sociaux Connection internet veux accès limité » Forum - Internet / Réseaux sociaux Problème de connections en wifi ( accès limité ) » Forum - WiFi Bonne Connection Wifi Puis Accès Limité ! » Forum - Réseau

Bonjour,
Je possède un ordinateur portable de la marque Compaq avec Windows Vista. Depuis hier matin, il ne veut plus se connecter à Internet pour une raison qui m'est inconnue. Pourtant, internet fonctionne sur tout les autres appareils de la maison. Il est écrit qu'il est connecté à mon routeur (Cisco - Linksys) , mais avec "un accès limité". J'ai tenté de rentré les adresse IP manuellement sur l'ordinateur, et après un redémarrage, j'ai pu constater, à ma grande surprise, que seulement le programme "Skype" fonctionnait à merveille. Mais tout mes autres programmes affichent qu'ils ne sont pas connectés à internet. Je suis allé dans le "cmd.exe" , et jai tapé "ping 192.168.1.1" et il est écrit Envoyés: 4 Reçus: 0 Perdus : 4

Je sais que ce sujet à déjà été posté quelque fois sur les forums, mais j'ai essayé les solutions proposées et rien ne fonctionne. J'ai vraiment besoin d'aide et vous êtes mon dernier espoir.

Forum

Connecté avec un accès limité Connection sous windows "acces limite" apres installation Ubuntu » Forum - Ubuntu Connecté avec un accès limité » Forum - Internet / Réseaux sociaux Connection internet veux accès limité » Forum - Internet / Réseaux sociaux Problème de connections en wifi ( accès limité ) » Forum - WiFi Bonne Connection Wifi Puis Accès Limité ! » Forum - Réseau

Web: www.shapebootstrap.net

4 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

testons deux solutions que tu ne cites pas et qui je suppose ne te sont pas venus à l'esprit :D

La première: Tu vas dans panneau de configuration > Système > Gestionnaire de périphérique . Tu cherche le pilote de ta carte réseau, tu fais clic droit sur celui-ci et tu fais "désinstaller". Pas de panique, le pc va te la réinstaller au démarrage, qui te sera proposer! Si jamais on ne te le demande pas, redémarre à la main.

La seconde, que tu peux faire en premier d'ailleurs (bah quoi, cest le matin, je suis à l'envers xD), tu vas sur démarrer > exécuter > tu tape cmd.

Une fois dessus, (une case noire) tu tape ipconfig /release puis ipconfig /renew (pense bien à l'espace avant le /). Ces commandes relancent tes paramètres réseaux. Essais d'attendre quelques secondes avant d'enchainer les commandes, des fois ça peut suffire pour que la box te donne autre chose en IP et compagnie.

Voilà pour ce que j'ai à te proposer tout de suite ^^ Si rien ne fonctionne, détail moi ta connexion avec ce poste : WIFI/Cable pour la connexion, la distance de ta box, si tu as changé quelque chose entre le moment où cela fonctionnait et non.

Bon courage à toi ;)

Merci Yorde03 2

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 26621 internautes ce mois-ci

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai essayé de brancher mon ordi au réseau directement, mais il ne se connecte toujours pas à Internet. Ensuite, j'ai télécharger tout les drivers concernant mon ordi et lorsque j'arrive à ceux de réseau, l'installation foirre à cause d'une erreur quelconque, pourquoi?

Merci adibeu 2

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 26621 internautes ce mois-ci

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour Yorde03, Tout d'abord, je voulais te remercier de m'avoir répondu aussi rapidement. J'ai d'abord testé ta deuxième solution, mais lorsque je tapais "ipconfig /release" le cmd écrivait :

"Configuration IP de Windows
Aucune opération ne peut être effectuée sur Connexion au réseau local lorsque son média est déconnecté."

C'est du charabia pour moi mais tu y comprendra peut-être quelque chose. Le même message s'affiche avec "ipconfig /renew".

J'ai donc décider de m'attaquer à ta première solution, j'ai désinstaller la carte réseau (Atheros AR5007 802.11b/g WiFi Adapter), et après un redémarage rapide, la carte réseau s'est réinstallée d'elle-même. J'ai du me reconnecter à mon réseau en tapant la clé. Lors de la connexion, il est écrit "La connexion au réseau est anormalement longue" au-dessus de la barre de chargement. Après, Windows Affiche ce message :
"Échec de la Connexion
Cet ordinateur est connecté à [nom de mon routeur] mais n'a pas accès à Internet."

Je suis connecté en Wi-Fi et ma "box" je crois que vous appeler ça en Europe, mais je suis québécois et c'est appelé un routeur ici. Bref, mon routeur est à environ 10 mètres de mon ordinateur. Je ne crois pas avoir changé quelque chose entre le moment où ça fonctionnait et non, j'ai seulement fermé mon ordinateur, aller au lit puis je l'ai rallumé le lendemain. Je tiens à précisé que le petit logo en bas à droite est deux petits moniteurs noirs avec un X rouge. Alors je fais clique droit/connexion à un réseau et c'est écrit à côté de mon réseau "Connecté avec un accès limité" et je peut cliquer sur déconnecter.

Voilà merci et j'espère que tu m'aideras à résoudre mon problème, si tu veut savoir d'autres informations, je n'hésiterai pas à te les fournir.

-Un utilisateur désespéré

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Désolé de ne reprendre que maintenant ^^

Bon pour le message qui suit après les "ipconfig /..." c'est que ça merdouille au niveau de ta carte. On va trouver ^^

Peux tu te connecter en câble à ton routeur? Ou alors via un autre pc? Il faudrait que tu réinstalle les drivers de ta carte réseau wifi/lan (les deux c'est mieux).

Pour cela c'est très simple, tu vas sur le site du fabricant de ton pc,et tu rentre le modèle de ton poste, tu cherche les drivers dont je te parles et ça peut faire repartir ^^ Une mise à jour qui t'a fais sauter le driver c'est possible =)

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed