Problème de texte sous Photoshop CS2 [Résolu]

A voir également:JE N ARRIVE PAS A METTRE UN TEXTE DANS PHOTOSCHOPAide Photoshop cs2:encadrer un texte svp ✓ - Forum - Photoshop Texte doré photoshop - Conseils pratiques - Photoshop Photoshop cs2 ✓ - Forum - Photoshop Texte flou photoshop ✓ - Forum - Photoshop Texte transparent photoshop - Forum - Photoshop

Bonjour! J'ai un énorme soucis!
Je travaille sous Photoshop CS2. Je suis graphiste, je me sert du logiciel toute la journée, bref je ne suis pas une novice.
Quand je crée un nouveau calque texte, je n'ai pas de curseur dans mon cadre de texte, et quand je tape du texte, rien n'apparait. Pourtant ce que j'ai marqué apparait dans le titre du calque. L'opacité est bien à 100%, le calque n'est pas vérouillé, la couleur n'est pas celle du fond, le texte est à une taille raisonnable... La typo est bien installée (même la plus simple ne marche pas!)

J'ai eu ce bug tout à coup, sans raison particulière. Alors que j'utilise le prog depuis longtemps maintenant! J'ai desinstallé comme il falaluit le logiciel, puis réinstallé... Toujours le même bug. J'ai cherché sur Internet, je ne suis pas la seule dans ce cas, et les seules réponses données étaient du genre "deverouille ton calque!" Alors que n'importe qui regarde ces choses là en premier. Il s'agirait donc bien d'un bug, ou alors de l'activation d'une fonction particulière que je n'ai pas réussie à demasquer. Quelqu'un pour m'aider siou plait? Ca me bloque pas mal cette histoire!

Forum

A voir également:JE N ARRIVE PAS A METTRE UN TEXTE DANS PHOTOSCHOPAide Photoshop cs2:encadrer un texte svp ✓ - Forum - Photoshop Texte doré photoshop - Conseils pratiques - Photoshop Photoshop cs2 ✓ - Forum - Photoshop Texte flou photoshop ✓ - Forum - Photoshop Texte transparent photoshop - Forum - Photoshop

Web: www.shapebootstrap.net

15 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,
J'ai rencontré aujourd'hui le même problème.
J'ai trouvé la solution suivante :
1) Cliquer sur le T en haut à gauche sous le menu fichier
2) Sélectionner dans la liste : T Texte horizontal ....
3) cliquer sur la petite flèche en haut à droite de la boite qui contient la liste pour faire apparaitre un menu déroulant
4) Sélectionner "réinitialiser cet outil" dans le menu déroulant

Voilà, cela devrait fonctionner maintenant.

Merci Neomoorea 39

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 33317 internautes ce mois-ci

Reply
réponses:
  • auteur

  • auteur

    Nikel cette solution, moi mon problème était que tous mes textes s'affichaient en italique bien que la police était en normale. Bien joué et merci

  • auteur

    Genial... moi, je n'avais plus de minuscules !! La réa a tout rétablie !! Super cool, merci

  • auteur

    Fabuleux, ça fait 2 jours que je me casse la tête avec un problème similaire, tout est désormais rentré dans l'ordre. Un grand merci.

  • auteur

    Merci a toi !!!

  • auteur

    Ca ne marche pas.. :(

  • auteur

    Merci merci merci je galère depuis 2-3jours =)

  • auteur

    Un Grand merci Neomoorea... ça fait des heures que j'essai de m'en sortir sans succès... :-)

  • auteur

    T'es mon DIEU !!!

  • auteur

    Un énorme merci, tu es le plus fort.

  • auteur

    Trop Fort ... 2 heures de galère :)):

  • auteur

    Tu m'a sauvé la vie aussi mec

  • auteur

    Un grand merci a toi !!!

  • auteur

    T'es au top!!!
    Merci

  • auteur

    merci vraiment

  • auteur

    un énorme merci !!

  • auteur

    Super solution ! Merci !

  • auteur

    Merci, je vais pouvoir livrer mon boulot dans les temps

  • auteur

    Merci beaucoup !!!

  • auteur

    merci merci !

  • auteur

    merci j avais le même problème et il est à présent résolu grand mezrci

  • auteur

    Merci! Problème résolu (ne pouvais aller à la ligne...)...

  • auteur

    Merci !!!! Mon dieu tu es mon sauveur *-*

  • auteur

    Bonjour,

    Moi en revanche je suis totalement novice et j'ai un souci depuis quelque jours!
    j'ai voulu étudier toute les possibilités que PS présentait et j'ai du appuyer sur un mauvais élément! moralité sur ma photo il y a des gribouillis de trace blanche mais le pire est que je n'arrive pas à enlever la mine qui est remplacée par mon curseur...

    je ne peux plus sortir de photoshop ! merci de votre aide!

  • auteur

    Salut, j'ai le même problème, des gribouillis blancs apparaissent. Comment l'as tu résolu ?

  • auteur

    Ca a marché

  • auteur

    Merci mille fois!!!!!!ca maaaaarche!!!!!!:) merci, merci, merci !!!!

  • auteur

    Merci bcps

  • auteur

    Merci beaucoup, c'est vraiment gentil, j'ai résolu mon problème.

  • auteur

    C'est Niquel !! MERCI

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,
Si ça peut aider.. j'ai eu le même problème, il s'agissait pour moi un simple oubli de résolution à la création du doc. (la res était à descendue à 1, du coup on ne voyait pas l'affichage du texte, en la repassant à 72 par ex. plus de souci.)

Charly

Reply
réponses:
  • auteur

    Bonjour,

    charlysquare impec ta soluce est la bonne pour moi, il etait passé a 1
    pourquoi ? mystère

    BJn

  • auteur

    Merci beaucoup pour la solution. J'avais le même problème et c'était bien ça !

  • auteur

    Bonsoir ! Je pense avoir ce souci. Lorsque je crée le rectangle texte, je vois un petit quelque chose qui clignote au niveau du petit carré en haut sur la ligne du rectangle (sachant que je voulais centrer mon texte, il est normal que le curseur se retrouve à cet endroit) ; le petit souci c'est que je n'arrive absolument pas à résoudre le problème, j'ai touché à la résolution, du moins si c'est bien au bon endroit que j'ai bidouillé... mais cela ne change rien ! En revanche, les fichiers que j'ai crée avec la version cs3, ça marche, lorsque je les passe sous cs4 que je viens tout juste d'acquérir. Mais les nouveaux fichiers que je crée sur mon tt nouveau photoshop cs4, hé bien je n'y arrive pas ! Quelqu'un peut m'aider ?? S'il vous plaiiiiiiiiit !! Je vous en prie !

  • auteur

    C'est où le 1 ? Pis on met où et comment à 72 ( par exemple ) ?

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,
Merci pour vos conseil.
Je suis aussi graphiste et je n'arrivais plus à mettre du texte dans photoshop.
Le coup d'ouvrir un PSD et de modifier le texte m'a tout débloquer.
Mersi encore
Bravo Adobe !!

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci de votre aide.
J'ai réouvert un ancien fichier avec du texte puis suis revenu au fichier initial !
Ca marche !!! Ouf et encore merci !

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai essayé les deux, aucune ne marche :/ le probleme c'est que le texte s'affiche en bas mais pas en haut de ma page ._.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai le même problème et c'est TRES embêtant... Personne n'a de solution ?

Reply
réponses:
  • auteur

    Désolée de répondre si tard! Perso j'ai trouvé la solution moi-meme, il s'agit bien d'un bug et pas d'une case mal cochée!
    J'ai simplement essayé de modifier un document .psd dans lequel j'avais deja mis du texte. Pour voir si CA au moins ca marchait. Bingo, aucun soucis. Revenue sur mon document original, tout etait rentré dans l'ordre.. allez savoir pourquoi... J'espère que pour toi la solution sera la meme; Vive adobe!

  • auteur

    merci pour cette solution qui marche du 1er coup..... après avoir cherché pendant 2 heures.

  • auteur

    Un grand merci... ta solution m'a débloqué 'toshop.

    De temps en temps, le logiciel se réinitialise (m'obligeant à recharger mon espace de travail...) et à ce moment, se servir du texte était galère, j'ai testé ton truc et depuis ça refonctionne normalement, cool.

  • auteur

    On fait comment ?! :S

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

suffit de déverouiller la touche majuscule

Reply
réponses:
  • auteur

    ahaha tu crois qu'on y aurait pas pensé? Je pense qu'on peut se dispenser de répondre dans ces cas là!

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

salut

bah, j'avais le meme probleme, donc j'ai lancé un document PSD deja enregistré sur mon pc, qui contient du text, j'ai choisi l'outil du text,
et j'ai essayé de le modifié, puis tout devient comme avant .

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci infiniment charlysquare! J'ai désinstallé et réinstallé Photoshop sans que rien ne fonctionne (il gardait en mémoire les anciens réglages) et c'était bien un problème de résolution (qui était devenue à 1). Merci merci merci!! =D

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci beaucoup Neomoorea. J'avais essayé les deux solutions précédament proposées et elle n'avaient pas fonctionnées. Mais l'idée de réinitialiser l'outil texte a trés bien marché. J'e n'y avais pas pensée et je t'en suis infiniment reconnaissante!

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci pour cette solution qui m'a rendu service.

Véro

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

bonjour. Je voudrais savoir si vos conseils marchent pour Photoshop CS4 car j'ai le même problème :(

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Moi le truc c'est que quand je crée un nouveau document, peut importe qu'il soit blanc ou de couleur qu'il soit 600x300 ou 130x100 ( pixels ). Quand je prends l'outil texte et fais la marche à suivre, il n'y a plus le curseur, donc, pas de texte! Il y a le petit carré noir, mais normalement quand on écrit on a la petite barre qui apparaît/disparaît tout le temps, et bien là, elle n'y est pas! Je peux écrire tout le texte que je veux, appuyer sur enter, dans la barre de droite ou on voit les calques et le fond, etc. le texte y est mais pas sur le document de base! & Rassurez vous, le texte est de couleur, de format grand ou moyen avec une écriture lisible. J'ai essayé vos idées mais rien ne marche. Je désespère vraiment. Surtout que c'est un logiciel que j'utilise énormément. J'ai un deuxième problème avec.. Malheureusement.

J'espère que vous pourrez m'aider!!

Reply
réponses:
  • auteur

    Si tu tournes en Win32 bits et que tu as modifié le Boot ini [Boot Loader] pour dépasser les 2 Go de RAM natifs, alors ça bogue les polices sous PSD CS2/5, comme pour Word d'ailleurs, bien qu'elles soient installées sur le système.
    Garamond Premier Pro et Myriad Pro ne passent pas et/ou ne sont pas reconnues !
    L'astuce de la réinitialisation outils ne marche pas.
    Il suffit de rebooter en mode natif et c'est tout bon !

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci à Charlysquare c'était ma résolution, ahhh je souffle...!§!

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci Beaucoup ca marche nikel bravoo vous ete chef :)

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed