AMD HDMI Output non connecté, absence de son.

A voir également:Amd high definition audio device non connectéAmd hdmi output - Meilleures réponses Amd hdmi output non connecté - Meilleures réponses Probleme AMD high definition audio device - Forum - Pilotes (drivers) Problème audio Windows 10 ✓ - Forum - Casque / Micro / Kit Amd high definition audio device driver ✓ - Forum - Pilotes (drivers) Telecharger amd high definition audio device gratuit - Télécharger - Pilotes audio Amd high definition audio device ✓ - Forum - Carte son

Bonjour,

J'ai depuis quelques heures quelques soucis avec ma sortie son, en effet, bien que mes enceintes fonctionnent parfaitement (testé ailleurs pour m'en assurer), lorsque je vérifie dans la gestion des outils son, il m'indique que "AMD HDMI Output" est déconnecté.
J'ai donc fait quelques recherche pour trouver une solution, j'ai vérifier l'état des drivers qui semblent être à jour, ainsi qu'une autre "technique" consistant à reconnecter tout les périphériques sans succès.
Si vous connaissez la solution, je serais bien content de la connaître... Merci d'avance.

Forum

A voir également:Amd high definition audio device non connectéAmd hdmi output - Meilleures réponses Amd hdmi output non connecté - Meilleures réponses Probleme AMD high definition audio device - Forum - Pilotes (drivers) Problème audio Windows 10 ✓ - Forum - Casque / Micro / Kit Amd high definition audio device driver ✓ - Forum - Pilotes (drivers) Telecharger amd high definition audio device gratuit - Télécharger - Pilotes audio Amd high definition audio device ✓ - Forum - Carte son

Web: www.shapebootstrap.net

12 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

... Aucune réponse...

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

essais d'installer realtek voici le lien : http://www.commentcamarche.net/download/telecharger-34056542-drivers-realtek-high-definition-audio-pour-vista-7-8 c'est pour le son

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Aucune différence, je l'avais déjà installé...

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

essais de le restaurer à une date antérieur sa marche à 90% des cas quand windows bug

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

et si tu supprimer le périphérique ?
clic droit dessus dans le gestionnaire de périphérique et "supprimer"
ensuite, tu supprimes ce qui reste via "programmes et fonctionnalités"
redémarres ton pc, et laisse Windows le réinstaller.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai donc suivit vos conseil, (la restauration est trop lointaine...), le problème n'est pas dû à un problème logiciel, mais bien technique. S'entends par là que le système lui même est débranché, hors rien n'est débrancher, cela doit venir de la carte mère ou autre connectique - je n'y connais rien, donc bon, je dis ça au pif - le problème semblant insoluble, ce pc deviendra mon DD externe...

Merci quand même d'avoir plancher sur le sujet. *S'incline*

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Votre pb vient du fait que le son realtek Audio HDMI est celui du driver de la carte mère -> cad que dans le pack de drivers de la cm il y a un driver pour le HDMI qui peut être sur votre carte mère.

Si vous utilisez la sortie HDMI de la carte graphique c'est le driver HDMI AUDIO de celle-ci qu'il vous faut installer et dans ce cas il est normal que le driver realtek HDMI audio soit non activé puisque qu'aucun cable HDMI n'est connecté à la carte mère.

Dans mon cas même pb, j'ai réinstallé le driver AMD HD en cochant bien pilote AUDIO HDMI, et là j'ai enfin pu activer le son via la sortie HDMI de la carte graphique et non celle de la carte mère !!

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

http://www.commentcamarche.net/forum/affich-23805156-probleme-idt-high-definition-audio-codec


probleme résolu en chez moi en installant le drivers ici

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bon, le problème ne s'est pas arrangé, il ne détecte plus l'AMD et considère mes enceintes comme non branchées, évidemment, je n'aurais aucune réponse, mais bon...

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

slt

la sortie hdmi pour le son n'est active que si tu as un écran avec des hp intégrés, sinon c'est la sortie jack normal qui est utilisé.

dans les l'icone son du panneau de configuration, il faut que tu actives la sortie "haut parleur" realtek
si tu vois pas, clic droit avec ta souris et tu as des options pour afficher les périphériques.

http://www.homemedia.fr/i/imgs/8291.png
sur cette image, la sortie hdmi est activée, donc pas bon pour toi, clic droit sur l'icone de "haut parleur" realtek et "utiliser par défaut"

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Sauf que maintenant, il considère aucun périphérique comme connecté, donc impossible de le mettre par défaut, il l'était déjà considéré par défaut...

Le plus marrant dans cette histoire, c'est que le périphérique "fonctionne" correctement... ça me donne envie de péter une durite ce truc...

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Si ça peut aider ; il faut aller dans le panneau de configuration de la carte graphique et activer la sortie du son (et oui, la sortie HDMI est gérée par la carte graphique, incluant le son).
Pour NVidia, c'est dans l'onglet "Affichage -> Configuration du son numérique"

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed