Pas de son par câble HDMI [Résolu]

Hdmi son tv Son hdmi Cable hdmi son Probleme HDMI TV / PC entraine Reboot (Résolu) » Forum - Audio Pc HDMI - Tv HDMI (Résolu) » Forum - Matériel informatique Problème hdmi television aucun signal (Résolu) » Forum - Matériel informatique Ordi ->HDMI->TV (Résolu) » Forum - PC-TV PC -> HDMI -> TV (Résolu) » Forum - PC-TV

SOS Aidez-moi
Bonsoir,
J'ai un problème de son pour regarder un film depuis mon ordi portable HP Pavilion vers ma TV LCD. Je suis connectée à la TV depuis un câble HDMI. Je ne comprends pas d'où le problème provient.
D'avance merci
Fan'y

Forum

Hdmi son tv Son hdmi Cable hdmi son Probleme HDMI TV / PC entraine Reboot (Résolu) » Forum - Audio Pc HDMI - Tv HDMI (Résolu) » Forum - Matériel informatique Problème hdmi television aucun signal (Résolu) » Forum - Matériel informatique Ordi ->HDMI->TV (Résolu) » Forum - PC-TV PC -> HDMI -> TV (Résolu) » Forum - PC-TV

Web: www.shapebootstrap.net

82 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

sous vista il faut aller dans le panneau de configuration, sons, gérer les periphériques audio.

Là, plutot que de sélectionner les haut parleurs, vous cliquez 1 fois sur Output et sélectionnez Par défault...

Le tour est joué!!
Cette réponse vous a-t-elle aidé ?  

Reply
réponses:
  • auteur

  • auteur

    Mille mercis !!!
    enfin j'ai du son depuis mon plasma via le câble HDMI

  • puce9940

    Mille mercis !!!!
    Enfin pu avoir le son de la TV pour regarder un film !!!

  • auteur

    En plus personnellement j'etais obligé de redemarrer Windows pour que ca marche !

    Amazigh

  • auteur

    Ca marche!

  • auteur

    je ne trouve pas output.tu peu m'aider s.t.p merci d'avance

  • auteur

    bonjour!
    mm problème = pas de son mais image nikel!
    mais seul souci je ne suis pas sous vista dc je ne trouve pas "gérer les périfériques"........
    Quelqu'un peut-il me dire ce que ça donne sur XP svp?
    merci d'avance

  • auteur

    pierre n'as pas eu de réponse alors que j'ai le même problème que lui... il y a personne pour y répondre ?

  • auteur

    Nan mais srx il suffit de lire arrêtez de dire "ya pas de output"... C'est pas forcément output ça peut être le nom de votre télé.... faudrait ptêtre réfléchir des fois...

  • lft73

    et sous windows 7 tu fais quoi?

  • auteur

    Merci bcp Edouard .

  • auteur

    merci,trop fort les gars du net........j'en apprend tout les jourd !!!!!!

  • auteur

    merci Edouard mais je n'arrive pas a faire comme tu dis il ne veut pas se mettre par défaut

  • auteur

    merci l ami il a fallu ke j explose l écran de mon ordi portable pour tombé sur ton tuto merci man big up

  • auteur

    salut

    j ai fais le changement est malgre ca j ai tjs pas de son que faire d autre que de desinstaller et de reinstaller realtek plus d aide ca m avancera bcp plus

  • auteur

    Merci Bcp!!!!
    Top!

  • auteur

    super merci.. j'ai mon pc qui passe via hdmi sur mon lcd, avec mon suround.. que du bonheur..

  • auteur

    edouard merci pour l'info

  • auteur

    est ce que se son les memme demarche asuive pour windo 7

  • auteur

    merci pour l'info; ca gere.

  • auteur

    Ça fonctionne ! Merci :)

  • auteur

    Bien vu mon ga !!!!!

  • auteur

    Merci, cela m'a aidé directement

  • auteur

    Merci ! Ça marche...

  • auteur

    Merci

  • auteur

    Merci tout plein !!!

  • auteur

    merci beaucoup, c'est très gentil de partager ses connaissances, je vais pouvoir profiter et ranger tous les fils.Gros bisous

  • auteur

    merci mille fois

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Pas de son sur Connexion HDMI

config : Pc Hp Pavillon D7 2230 us Télé LCD Sony HDL-46-V5500 windows 7 64bits

je viens de galérer pour ce problème et chercher sur les forums sans succès. A force de manip j'ai trouvé la solution config sur mon PC :
câble HDMI branché
-Panneau de config
-Gérer les périph audio
le LCD n'apparait pas
Sélectionner l'un q.q. des périph / clic droit / cocher activer les périph désactivés
Le LCD apparait : le sélectionner et valider activer
Le son est bien transmis sur les HP du LCD

Bon courage si solution toujours en recherche

Reply
réponses:
  • auteur

  • auteur

    bonne télés les HDL!!

  • auteur

    merci beaucoup j'ai failli exploser mon ordi et la télé!!

  • auteur

    franchement tres fort.... pour trouver ça!!! chapeau et merci beaucoup

  • auteur

    merci vous m'avez aider chapo bas!!!!!!!!!!

  • auteur

    bravo, l'astuce du mois !

  • auteur

    Merci ! votre solution a fonctionné à merveille !!!

  • auteur

    Merci bcp, maintenant je serais commennt faire ^^

  • auteur

    salut merci pour ce commentaire, ca fonctionne j'ai en plus sélectionné via un clic droit "definir comme lecteur par défaut"

  • auteur

    ai un portable HP Pavillon et dans la barre de menus en bas ai ouvert l"icone commande le sparametres IDT audio la sur l onglet lecture ai clique sur ATIHDMI OUTPUT et ensuite ai clique sur périphérique de lecture par défaut (le cable HDMI etant branche)
    Ccei a permis d'activer l icone cachee de la sortie HDMI que je retrouve maintenant quand j ouvre panneau de config ensuite audio et gerer le speripheriques audio la il suffit maintenant de choisir le peripherique par defaut et ca marche le son est bien sur la tele quand je mets HDMI par defaut
    voila bon courage

  • auteur

    Un grand merci ! Chez moi ça marche (Ordinateur portable Toshiba + Tv thomson HD) cable HDMI de même :)

  • auteur

    Super ca marche, et c'est très bien expliquer !!
    Merci

  • auteur

    Merci beaucoup c'était exactement mon problème :-)

  • auteur

    Merci la c clair et sa fonctionne

  • auteur

    Merci c'est nikel

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut
J'ai eu le même problème avec mon écran lcd sur lequel je branchais mon pc via le hdmi.
Voici la solution.
Sous Vista, Panneau de configuration->Matériel et audio->Gérer les périphériques audio
Dans l'onglet Lecture, double-cliquer sur les hauts-parleurs de votre pc pour les configurer.
Aller dans l'onglet Statistiques avancées, et décochez la case "Autoriser les applications à prendre le contrôle exclusif de ce périphérique". C'est à cause de ce contrôle exclusif que les autres périphériques, y compris les hauts-parleurs de la télé, ne marchent pas.

Bon courage

Reply
réponses:
  • auteur

  • auteur

    merci !! nikel !!!

  • auteur

    j'ai fais lameme chose sous windows 7 cela ne marche pas

  • auteur

    Ca fonctionne parfaitement(J'ai fais ça sur SPDIF en ce qui me concerne), et nickel ! Merci beaucoup !

  • lft73

    Sous win 7 aussi je confirme ça ne marche pas non plus... que faire

  • auteur

    MERCI MAESTRO je cherchais à résoudre ce pb et je trouvais pas sur internet !!
    t'as assuré ! maintenant un bon film !!

  • auteur

    Merci infiniment ^^

  • auteur

    bonjour ! désolé mais votre configuration n'a rien fait !

  • auteur

    MERCI

  • Dennly Haiti

    Voila c'est la meilleure reponse et ca marche sur windows 7 professional...mille merci

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

La seule et unique solution !!!! (enfin pour moi...)
Sous la rubrique gestionnaire de périphérique SON, cliquer droit et AFFICHER LES PERIPHERIQUES DESACTIVES. Puis activer le périphérique en question. Et voila ça marche. N'oubliez pas de fermer et de relancer les logiciels concernés (vlc...) pour que la modif soit prise en compte. Puis brancher votre cable hdmi !

Reply
réponses:
  • auteur

    C'est TOI qui a raison Mec !

    Les gars, pensez-y : il faut redémarrer le lecteur concerné (vlc ou autres) pour que cela soit pris en compte !

  • auteur

    merci beaucoup seul ta solution à fonctionner.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Pour ceux qui ont Windows 7, alors, le câble HDMI branché avec le LCD puis-panneau de configuration-gérer les périphériques audio, clic droit sur votre LCD affiché puis activer-définir comme périphérique par défaut et c'est bon le son du LCD activé, voilà. Bon courage.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

il n y a pas de output dans "gerer les peripherique de son"

Reply
réponses:
  • quentger

    sous vista, clic droit sur l'icone son en bas a droite / ouvrir mixeur volume / peripherique / HDMI / cocher par defaut
    normalement c bon

  • quentger

    t es 1 champion

  • auteur

    merci beaucoup, cool enfin je peux regarder mes films et ecouter mes musiques merci

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Si ça peut aider, j'ai résolu mon problème de la manière suivante:
écran Samsung T220 MD connecté en HDMI sur carte mère Asus P5Q Turbo belle image, pas de son....
Ce qu'il manquait, c'était un pilote HDMI pour la carte graphique ATI radeon 4850.....trouvé ici:

http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp/hdmiaudio-xp

Depuis, ça marche!!

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci pour toutes ces infos qui ont réussi à me dépanner: comment j'ai fait ? (je suis sous XP avec PC toshiba et TV LCD 40 pouces Samsung, le tout relié avec une unique liaison HDMI)

1- dans le panneau de config -> affichage -> ds paramètres avancés de la carte graphique, mettre sur TV comme écran principal
2- dans le panneau de config -> sons, ds onglet audio - ligne unité par défaut, mettre sur HDMI Device (et non haut parleur Conexant audio pour moi qui était mis par défaut)s
3- Dans VLC, barre d'outil audio puis périphérique audio puis sélectionner différents périph pour voir celui qui fonctionne selon la source : par exemple pour moi le SPIDF ne fonctionnait pas c'était le périph stéréo qu'il fallait sélectionner...

bon courage
a+

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Pour le son HDMI PC-TV sur Win 7 branché d'abord votre Tv Via Hdmi au pc puis aller dans Panneau de configurations-Matériel et Audio puis cliquer sur Son vous aurez une nouvelle fenêtre qui s'affiche vous verrez apparaître vos Haut parleurs et Votre Tv avec sa marque inscrit dessus.
Ensuite clique Droit sur vos haut parleurs et autre périphériques de votre ordinateur et cliquer sur désactiver le son passera automatiquement dans votre TV via le câble Hdmi et pour remettre le son une fois fini d'être connecter a la Tv vous refaite un clique droit et vous les réactiver et le son repassera automatiquement sur les Haut parleurs du votre Pc

Reply
réponses:
  • Argnos

    PS: Pour Vista c'est a peu prés pareil :)

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonsoir,
je viens juste appuyer les dires de "Edouard".
J'ai un laptop HP, une TV philips hd ready toute récente.
Je les ai relié grâce au câble HDMI, et comme bcp, image excellente mais aucun son!
j'ai chipoté (assez brièvement) avec câble audio, jack, mais rien ne marchait.
J'ai consulté plusieurs forum, et enfin trouvé: il fallait simplement configurer le pc (qui tourne sous Vista):
panneau de config -> matériel audio -> son -> onglet lecture -> output -> par défaut
et là son + image = excellent moment en perspective !

bonne fin de journée tous.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Je rencontrai ce probleme egallement a savoir 2 ecran un 19 pouce en vga et un plasma pionneer en hdmi
Apres avoir regler la sortie son sous vista hdmi par defaut toujours rien.
En fait le probleme vient du fait que la majeure partie des carte graphique a port hdmi ne gere pas et l image et le son en meme temps.
Il faut donc faire un tour a l arriere du PC pour voir quelle audio propose la carte son de votre ordinateur et passer par une autre sortie audio pour envoyer le son donc soit jack => r.c.a soit r.c.a => r.c.a.
Puis ne pas oublier de remettre la sortie son par defaut sur la sortie pour la quelle vous aurez opter dans les paramettre son de window.
Enfin cela implique d avoir une entree son derriere la tele ou l ampli que vous utilisez pour le son.
Voila je m en suis sorti comme ca donc bonne chance a tous et merci a connectic marseille qui m a donner tous ces conseil.
PS si vous avez une sortie optique a l arriere de votre pc et de votre tele la manip fonctionne aussi avec un cable optique bien entendu.
Salut a tous

Reply
réponses:
  • auteur

    Bonjour, après des heures de galère j'ai trouvé grâce à ce forum :
    2 matériels neufs : TV LCD SAMSUNG et PC portable Packard Bell sous Windows 7

    Panneau de configuration / matériel et audio / son / gérer les périphériques audio

    Windows 7 reconnait le SAMSUNG - les speakers - realtek digital output

    Il faut cliquer sur SAMSUNG. Le menu déroulant "par défaut" grisé devient accessible. il faut cliquer sur "périphérique par défaut".
    Le son de mes MP3 est diffusé sur la TV. Je débranche le cable HDMI et le son est diffusé sur l'ordi.

    En espérant que cela vous sera utile.

  • auteur

    Sauf que dans mon cas, mon PC ne reconnait plus ma TV dans les périphériques audio... Je comprends pas trop, parce que ça marchait avant, alors, je cherche le problème.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'avais le même problème : pas de son sur TV Sony par HDMI depuis Compaq.

panneau de config -> matériel audio -> gérer les périph audio ->dans onglet lecture sélectionner le périph HDMI puis Propriétés ->Onglet statistiques avancées->Tester différents formats de son pour en trouver un qui fonctionne.

En espérant que ça vous apporte une solution.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

ouvrir vlc puis tools /preferences cliquer audio /output module choisir dans la liste Win32waveOut extension output et cocher Use s/DPIF when avaible puis save . Eteindre et rallumer ordi . Ca marche.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

La bonne méthode est la suivante:

Procédure sur PC pour HDMI vers la TV LCD avec son et image

Exemple pour un visionnage de film ou autre

- Brancher le câble HDMI entre le PC et la TV
- Allumer le PC
- Allumer la TV et choisir la source HDMI

- Configurer le PC pour l'affichage:

- Démarrer, paramètres, panneau de configuration, affichage
- Onglet paramètres
- Il apparaît :
- 1- écran Plug and Play ...
- 2- écran Plug and Play...
- Régler la définition de l'écran numéro 2 (exemple 1920x1080) pour un Full HD, par déplacement du curseur
- Si l `écran numéro deux est détecté par avance ou à défaut, il affiche dans la petite fenêtre :
- 1- écran Plug and Play...
- Cocher étendre le bureau
- Appliquer

- Configurer le PC pour l'audio:

- Démarrer, paramètres, panneau de configuration, sons et périphériques audio
- Onglet audio
- Dans la fenêtre : lecture audio-unité par défaut, choisir HDMI Device, au lieu
de Realtek HD audio output
- Appliquer

Ensuite, si l'écran de visionnage apparaît sur le PC mais pas sur la TV, cliquer maintien sur le haut bleu, afin de le déplacer vers votre écran TV, et surprise il se glisse sur la TV, et pour la souris, déplacer là au delà de l'écran PC vers la TV, agrandir le cadre.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Pour ceux qui ont une entrée HDMI/DVI pensez à l'entrée son compatible jack à coté de cette prise HDMI/DVI.
Donc un cable Jack/jack (male des 2 coté) de la sortie casque de l'ordi jusq'à cette entrée fonctionne. (tester toutes vos entrées sons si vous en avez plusieurs)

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut
j'avais le même pb que la plupart d'entre nous, c'est à dire plus de son vers la tv( la mienne une philips), alors que ça avait tourjours fonctionné.
Ma config/ sous vista, une nvidia 9500GS branché en HDMI vers la philips. J'ai essayé à peu pres toute les solutions proposées sur ce site, et celle qui a résolu mon problème été de mettre le pilote de ma carte garphique à jour(directement sur le site de nvidia)
Autre point, en ce qui me concerne, par rapport à ce que beaucoup d'entre vous proposent, c'est à dire de choisir sortie hdmi (après avoir sélectionné panneau de config, son et périph, lecture) moi je n'ai pas ce choix disponible, et en l'occurence je n'avais comme seuls choix, soit les HP, soit la sortie casque et enfin Realtek Digital Output (c'est à dire une sortie rca numérique donc pour moi pas de choix de HDMI....)
En espérant faire partagé mon expérience, bon courage et surtout munissez vous de patience

cdlt nico

Reply
réponses:
  • auteur

    mercii

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai cliqué sur le haut-parleur à côté de l'horloge bouton droit de la souris, j'ai cliqué sur le Playback, j'ai cliqué sur NVDiA HDMI Output et je l'ai mis par défaut. J'ai double cliqué sur NVDIA HDMI Output et dans l'onglet Avancé, j'ai cliqué sur la petite flèche et j'ai mis 16 bit, 48000 HZ (DVD Qualité) et ça a marché. Bonne chance! j'ai cherché longtemps.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci les gars!

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour à tous!

Moi aussi j'avais le même problème que vous et je me suis aperçu que cela dépendait du lecteur que l'on utilise.
J'ai effectivement coché la sortir HDMI Output par défaut.
Puis ensuite j'ai été bidouillé dans les options de VLC... Outils > Préférences > Onglet Audio. Et là, j'ai coché "Utiliser SPDIF si possible".

Depuis tout fonctionne nickel (mis à part quelques traits qui se baladent de haut en bas sur mon écran). Donc j'espère que ça vous aide un peu...

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

personnellement j'ai un packard bell sous windows 7,j'ai branchè un adaptateur vga/hdmi pour l'image et un cable rca en facade(emplacement casque)pour le son ,mais comme le soulignè edouard il faut aller dans panneau de config/materiel audio/son/gerer les peripheriques audios et verifier que les parleurs et le realtek digital output sois avec un icone (vert) en dessous,sinon cliquer sur le output et cliquer sur peripherie de communications par defaut et pour finir ne pas oublier de decocher la case "autoriser les applications à prendre le controle exclusif..."qui se trouve dans "gerer les peripheriques audio/proprietes/statistiques avancèes pour les hautsparleurs et le output(j'avais auparavant refais une mise à jour de mes pilotes)

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed