Mon PC ne détecte pas mon Samsung Galaxy S6 par USB [Résolu]

A voir également:Mon pc ne reconnait pas mon samsung s6L'appareil connecté ne peut pas accéder aux données sur cet appareil - Meilleures réponses Galaxy s6 non reconnu pc - Meilleures réponses Pas de detection de mon galaxy s6 par le pc ✓ - Forum - Samsung Mon PC ne reconnaît pas mon Samsung Galaxy S6 en USB - Forum - Samsung Galaxy S6 non reconnu par USB - Forum - Samsung Mon pc ne reconnait pas mon samsung j3 - Forum - Android Mon pc ne reconnait pas mon samsung ✓ - Forum - Android

Bonjour,
Je viens d'acheter un PC portable HP Pavilion avec Intel Core i7, sous Windows 10, et il semble qu'il y ait déjà un problème.

En voulant connecter mon smartphone (Samsung Galaxy S6 sous la version Android 5.1.1 Lollipop) par câble USB, rien ne se passe, aucune notification, et impossible de trouver mon téléphone (ni dans l'Explorateur de Fichiers, ni dans les Périphériques et Imprimantes).

Bizarrement, mon téléphone est en charge quand il est branché au PC, mais il ne fait que charger, pas moyen d'accéder aux fichiers du téléphone avec l'Explorateur de Fichiers Windows et donc je ne peux pas transférer mes documents, photos, vidéos, etc.

Dans les paramètres du téléphone, le modem USB n'est même pas activable, il est en gris.
Dans la menu déroulant, il n'y a même pas la notification constante disant que l'appareil est connecté soit comme appareil photo soit comme appareil multimédia.

SVP comment régler ce problème très embêtant ?

Merci d'avance :)


Forum

A voir également:Mon pc ne reconnait pas mon samsung s6L'appareil connecté ne peut pas accéder aux données sur cet appareil - Meilleures réponses Galaxy s6 non reconnu pc - Meilleures réponses Pas de detection de mon galaxy s6 par le pc ✓ - Forum - Samsung Mon PC ne reconnaît pas mon Samsung Galaxy S6 en USB - Forum - Samsung Galaxy S6 non reconnu par USB - Forum - Samsung Mon pc ne reconnait pas mon samsung j3 - Forum - Android Mon pc ne reconnait pas mon samsung ✓ - Forum - Android

Web: www.shapebootstrap.net

8 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

bonjour

eh bien pour moi , j'ai changer le câble samsung par un autre câble nokia , tout fonctionne bien , visisblement le câble samsung n'est pas adapté

Dire « Merci » 11

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 40392 internautes nous ont dit merci ce mois-ci

Reply
réponses:
  • auteur

    c'était le cable pour moi...merci

  • auteur

    c'était le cable aussi dans mon cas .... MERCI

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

hello,
il y a un problème de connection entre les smartphones samsung galaxy et windows 10. voici la marche à suivre (sans téléchargement).
aller dans les paramètres de votre samsung puis faites à propos de l'appareil (tout en bas de la liste)/infos logiciel puis cliquez plusieurs fois sur numéro de version. un texte apparaît et vous dit que le mode développeur est activé.
votre problème est réglé et votre samsung est visible par votre pc sous windows 10.
a+

Reply
réponses:
  • auteur

    non ça ne marche pas pour moi qui a un Galaxy grand prime et PC sous WINDOWS 10 j'ai tout essayé chgt de câble USB , réinitialisation du téléphone, installation de my phone explorer client ....mais nada....! il n'est toujours pas reconnu par mon pc et j'en ai aussi essayé plusieurs sous différents exploitant

  • auteur

    dans ce cas essayez de voir avec votre revendeur. c'est ce que j'ai fait et il m'a trouvé la solution que j'ai partagée plus haut.
    bon courage.

  • auteur

    J'avais le même problème.
    C'était le PC même car le GSM était bien accessible sur mes autres PC.
    Suivant voos suggestions, j'ai été dans "Périphérique et imprimantes": il étéit reconnu. OUF.
    Et il était suggéré: "appuyé sur le clic droit pour l'activer".
    Et là Win 7 m'a dit: "lrésoudre les problèmes", puis "+/- le programme n'est plus bon, voulez-vous qu'on le corrige?".
    J'ai bien sûr répondu OUI, ce que Win 7 a afit et a terminé par "problème répéré".
    Parfait, c'était effectivement réparé.
    A votre tour.

    Ghislain

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

OK mon PC détecte et reconnaît désormais mon téléphone ! Alors que, c'est bizarre, il ne détectait aucun téléphone encore ce matin, et j'avais même essayé avec un autre câble (et donc aussi un autre smartphone) et ça buguait quand-même, mais là d'un coup, miracle ; mon ordi détecte à nouveau mon smartphone !
En fait, je pense qu'il faut faire toutes les mises à jour possibles sur l'ordi ET le téléphone + régler correctement les paramètres USB du téléphone ET de l'ordi (comme l'a expliqué Pascallera ici) + changer de câble peut-être

Reply
réponses:
  • auteur

    J'ai exactement le même problème mais malheureusement pas résolu..

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Il faut aller sur:
Paramètres>Options de développement>Configuration USB,
puis cocher l'option MTP (Media Transfer Protocol)

Reply
réponses:
  • auteur

    Bonjour j'ai exactement le même problème, mais je n'ai pas dans options de developpement je n'ai pas la configuration usb. comment faire ?

  • auteur

    Bonjour j'ai fait cela mais ça ne change rien mon pc persévère à ne pas reconnaître le galaxy s6 !

  • auteur

    HAEK81; super ,merci pour ton aide

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

bjr
je peux me tromper mais je crois pas
parametres du telephone
tapoter 6 a 7 fois sur le ssid pour passer en mode utilisateur
cocher le debogage usb

Reply
réponses:
  • auteur

    Salut, merci de m'aider.

    Où ça dans les paramètres ? C'est vaste :p
    Et le SSID c'est quoi, c'est où ?

  • auteur

    parametres dans option ou reglages
    trouve "a propos du telephone"
    le ssid ca peut etre "numero de version

  • auteur

    Ok j'ai trouvé, je suis passé en mode Développeur.
    J'ai coché le Débogage USB.
    Mais le problème c'est que ça n'a rien fait :( Je n'ai toujours pas de notification sur mon tel comme quoi il est connecté comme appareil un périphérique (mon ordi donc)... Et dans mon PC je n'ai toujours pas accès à mon téléphone...

  • auteur

    Changer de cable (le cable originel de samsung ne permet que le rechargement de batterie).

  • auteur

    Ok je l'ai fait.
    Mais toujours rien... Il ne se passe rien.
    Le problème USB peut-il venir de l'ordinateur ? En tout cas je ne détecte pas mon téléphone.

    Le pilote ? Lequel ? Où ça, ordi ou tel ?

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

ordi
regarde dans le gestionnaire de périphériques si ton tel est détecté

Reply
réponses:
  • auteur

    Non, rien ne s'est passé, mon smartphone n'est pas dans les périphériques connectés et je n'y ai pas accès non plus par l'Explorateur de Fichiers comme je pouvais pourtant le faire avant sur mon ancien PC...

  • auteur

    Coucou c'est Clara sava oui ou non

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

j ai été dans gestionnaire de périphérique :
mon S5 était présent avec panneau jaune,
j 'ai cliqué désactiver
puis activer
ça a marché pour moi

Reply
réponses:
  • auteur

    Nickel ! ça a résolu mon problème !

  • auteur

    Bonjour. J'avais le même problème! J'ai tout simplement fait redémarrer mon smartphone et ça a marché!

  • auteur

    bonjour et merci a passager des fois c'est très simple je ne sais pas pourquoi avec le câble d'origine il me sers que pour recharge ( alimentation ) et un autre pour Transfer de photos et vidéo j'ai changer le câble et tout marche nikel mille merci

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Le problème est maintenant résolu. Merci.

Reply
réponses:
  • auteur

  • auteur

    le pb n'est pas résolu je ne vois pas la solution, j'ai essayé tout ce qui se trouvait au-dessus sans succès HELP!!

  • auteur

    mdr c'est la merde

  • auteur

    pareil

  • auteur

    Bonjour
    Cela ne fonctionne pas
    J ai le même problème

  • auteur

    pareil ça marche quedalle ..
    aucune des solutions fonctionnent

  • auteur

    Bonjour,

    comme indiqué par beaucoup de monde, mon S6 est invisbile côté PC. J'ai branché plusieurs câbles USB et sur plusieurs PC rien n'y fait. J'ai essayé les astuces données par certains (mode débogage par exemple) mais toujours rien.
    Honte à Samsung.

    Cordialement,

  • auteur

    Il suffit tout simplement d'utiliser "l'usb connector" fourni avec les samsung galaxy

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed