Erreur -610 VirtualBox (Debian 9.1) [Résolu] - VirtualBox

Erreur -610 VirtualBox (Debian 9.1) Install tools dans un virtualbox DEBIAN (Résolu) » Forum - Debian Erreur d'application CircleDock0.9.2Alpha8.2 (Résolu) » Forum - Windows Message d'erreur Sony Vegas Pro 9.0c (Résolu) » Forum - Graphisme Excel VBA, erreur d'exécution n°9 [Résolu] (Résolu) » Forum - VB / VBA Comment installer exim4 ----> Erreur du système Debian (Résolu) » Forum - Linux / Unix

Bonjour,
j'ai Debian 9.1 et VirtualBox 5.2 installé dessus.
Mais depuis ce matin, quand je démarre VirtualBox (avec

VirtualBox
dans le terminal), j'ai cette erreur qui s'affiche :
VirtualBox: Error -610 in supR3HardenedMainInitRuntime! VirtualBox: dlopen("/usr/lib/virtualbox/VBoxRT.so",) failed: <NULL>  VirtualBox: Tip! It may help to reinstall VirtualBox.

J'ai supprimé et réinstallé VirtualBox plusieurs fois (avec
apt-get remove
/
apt-get purge
et
dpkg -i virtualbox-5.2
en root) puis redémarré le PC mais j'ai toujours la même erreur.
Je précise qu'il y a bien un fichier nommé VBoxRT.so dans le dossier /usr/lib/virtualbox.

Pourriez-vous m'aider à résoudre ce problème ?
Merci d'avance et bonne fin de journée,
sunazerty

Forum

Erreur -610 VirtualBox (Debian 9.1) Install tools dans un virtualbox DEBIAN (Résolu) » Forum - Debian Erreur d'application CircleDock0.9.2Alpha8.2 (Résolu) » Forum - Windows Message d'erreur Sony Vegas Pro 9.0c (Résolu) » Forum - Graphisme Excel VBA, erreur d'exécution n°9 [Résolu] (Résolu) » Forum - VB / VBA Comment installer exim4 ----> Erreur du système Debian (Résolu) » Forum - Linux / Unix

Web: www.shapebootstrap.net

2 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,

Une mise à jour récente de VirtualBox ?

Sinon, d'autres mises à jours récente de librairies ? Généralement, ce genre d'erreur sur VBox, c'est lié à des librairies qui pose souci...

Sinon, purger complètement tous les paquets de virtualbox

(apt-get purge virtualbox*
) et re-télécharge un package d'installation depuis leur site web... sait-on jamais.

Dans certains cas, ça peut aussi être lié à des soucis avec dkms et les headers de ton kernel...

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai compris mon problème !
J'ai accidentellement changé les droits du dossier /usr et de ces sous-dossiers.
En remettant les droits à l'utilisateur root (et après avoir fait le tour de plusieurs forums), le problème est résolu.
Merci néanmoins pour votre réponse,
Bonne soirée,
sunazerty

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed