Problémes de décalage de son/image quand je stream avec obs

Décalage son image obs Son décalé fortnite Décalage son image twitch Décalage son image vlc (Résolu) » Forum - Linux / Unix Décalage son/image sur Firefox (Résolu) » Forum - Mozilla Firefox Recaler le son d'une vidéo avec VLC. » Conseils pratiques - VideoLAN Son décalé chaine HD FREEBOX HD (Résolu) » Forum - Réception vidéo OBS Grosse perte d'images malgré une bonne connection. (Résolu) » Forum - Logiciels

Bonjour,

alors voila , je stream souvent sur Twitch et depuis peu j'ai un problèmes qui ruines tout simplement mes streams...

En effet depuis quelque temps sur mon live on observe un gros décalage de son/image ,au début de mon live pas de décalage , mais a partir d'un certain temps (qui varie) le son arrive a peu près une dizaine de secondes après l'image..

j'ai une bonne connection , de bon réglages et un très bon Pc..
quand je stream avec Xsplit ce problèmes n’apparaît pas , mais ce derrnier qui consomme plus de ressources "ralenti" mon pc..

je précise aussi que ce décalage de son n'affecte que mon jeu ! l'image/voix dde ma cam n'et pas décallé ! de plus quand je met une vidéo ou autre il n'ay a pas de décalage ... le décalage n'affecte et commence que lorsque je stream un jeu (peu importe le quel )

si quelqu'un a une solution , je suis preneur ...

PC : intel core I5 6600k
Nvidia 1060 6Go OC
16Go ram DDr4 2400mhz
carte mére asustek g11 CD

Forum

Décalage son image obs Son décalé fortnite Décalage son image twitch Décalage son image vlc (Résolu) » Forum - Linux / Unix Décalage son/image sur Firefox (Résolu) » Forum - Mozilla Firefox Recaler le son d'une vidéo avec VLC. » Conseils pratiques - VideoLAN Son décalé chaine HD FREEBOX HD (Résolu) » Forum - Réception vidéo OBS Grosse perte d'images malgré une bonne connection. (Résolu) » Forum - Logiciels

Web: www.shapebootstrap.net

34 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

je ne comprend pas pourquoi ce probléme ne ce produit qu'avec OBS studio , j'ai essayé Obs standard et le problèmes et le même ...

Merci FlavsJokes 2

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 22546 internautes ce mois-ci

Reply
réponses:
  • Djé57400

    Bonjour, avez vous essayer de activé ou désactiver l'option avancer "HTML 5" via twitch ?

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

bonsoir , oui mais cette option ne concerne que le viewvers et n'a rien a voir avec mon logiciel de stream malheuresement :/ et ce problèmes ne ce produit qu'avec obs...

Reply
réponses:
  • Djé57400

    Effectivement c'est bien ce que je viens de voir apparemment beaucoup de gens on le même problème que vous avec OBS.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

ha bon? pourtant sur le net je n'ai vu aucun sujet similaire :/ c'est vraiment chiant et m'empeche de streamer ...

Reply
réponses:
  • auteur

  • Djé57400

    Tu à essayer de changer le débit audio dans OBS (du moins si c'est possible) ?

  • FlavsJokes

    Bonjour oui j'ai essayé de passer de 160 à 224 mais cela ne change rien :/ j'en ai marre la il faut que je trouve le soucis

  • Djé57400

    J'essaie comme toi de trouvé ton soucis...

    C'est peut-être bête, mais est-ce que ton OBS est à jour ? Si oui, à tu essayer OBS sur une autre mis à jour (version) ?

  • FlavsJokes

    oui je sais tkt pas :)

    c'est a dire? mon obs et a jour (il cherche automatiquement des mises a jours)

  • Djé57400

    Ta ce problème qu'avec OBS. Donc selon moi, normalement le problème viens du logiciel OBS... Alors du coup ça peut être plusieurs chose, une mis à jour mal optimiser, un paramètre mal configurer, ect...

  • Djé57400

    Du coup il faut un peu tout essayer. Essayer une version antécédente à la nouvelle, essayer d'autre paramètre...

  • FlavsJokes

    les anciennes versions ne sont pas trouvable :/ oui je vais essayer d'augmenter encore le débit audio pour voir .

  • Djé57400

    A tu beaucoup de perte de paquet ? ça peu éventuellement venir de la

  • FlavsJokes

    je n'ai aucune perte de paquets ^^ pour ça que c'est bizarre

  • Djé57400

    Effectivement c'est plutôt louche... il y a peut être un problème de conflit entre les matériel audio ?

  • FlavsJokes

    si il y en a un je vois pas ou j'ai désactivé tous sauf celui quee j'utilise :/ et bizarre que sa me fasse sa qu'avec obs

  • Djé57400

    Oui je suis tout a fait d'accord que le problème majeur viens d'OBS, cependant rien empêche qu'OBS rentre en conflit avec un matériel (audio ou vidéo).

    Quand tu enregistre un jeu avec OBS sans le stream, ça te fait pareille (le même problème) ?

  • FlavsJokes

    je ne sais pas , j'ai jamais essayé , je vais tester ça et te dire quoi :)

  • FlavsJokes

    alors même en enregistrant , j'ai un décalage je suis sûr que ça ne vient pas de mon proco (i5 6600K) ni de ma CG ... je suis perdu totalement la..

  • Djé57400

    Si quelqu'un à une solution ? Nous avons essayer tout les permettes d'OBS est quoi qu'ont change il ce retrouve toujours avec le même problème !

  • auteur

    je suis passé de 160 a 124 en debit audio et niquel

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

j'ai exactement le même problème que toi et rien trouvé sur le net..

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Est-ce que tu as trouvé la solution ? Car j'ai exactement le même problème que toi et toujours aucune réponse :/

Reply
réponses:
  • Djé57400

    Salut,

    non il a changer de logiciel. Nous avons jouer avec toute les fonctions d'obs (résolution, encodage, régalage prédéfini du CPU et même le sons), et quoi qu'ont face le décalage entre le sons et l'image apparaissait au bout de 10sec de live.

  • auteur

    désactive l’horodatage dans propriété de l'audio du bureau

  • auteur

    Salut comment trouve on les proprieté audio du bureau svp

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

j ai pareil seulement sur fortnite je sais pas pourquoi

Reply
réponses:
  • auteur

    Même probleme ! Le decalage apparait à partir d'un certain moment

  • auteur

    Même problème pas résolu..;

  • auteur

    comment tu a fait

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

pareille pour moi. j'ai résolu le probléme en activant le vsync dans les jeux

Reply
réponses:
  • AeDriko

    comment tu active le vsync dans le jeux s'il te plait ? tu parle bien de fortnite ?

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Alors moi j'ai réussis a régler ce problème, enfaite en debit audio metter le en 128 et non en 192 voila !!

Reply
réponses:
  • AeDriko

    comment tu le change le débit audio sur obs studio je trouve pas ?

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed