Installer Docker sous Ubuntu Version 17.10 [Résolu]

Installer Docker sous Ubuntu Version 17.10 [Ubuntu] Version 8.10 -> Intrepid » Forum - Ubuntu Problème d'installation d'adobe flash player version 17 MacOS 10 » Forum - MacOS Comment installer jsdk sur ubuntu 7.10 (Résolu) » Forum - Ubuntu [GRUB] 2 versions de Kernel 17-10 et 17 -11 (Résolu) » Forum - Linux / Unix Impossible d'installer aMule sous Ubuntu 8.10 (Résolu) » Forum - Ubuntu

Bonjour,

Je ne comprend pas pourquoi je n'arrive pas à installer Docker sous une VM (Ubuntu 17.10).

Quand je tape cette commande "sudo apt-get install docker-ce"

J'ai fais des recherches sur le net en checkant et tapant différente commande mais je n'es pas de résultat.

Je n'arrive pas à installer Docker...

J'obtient ceci :

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package docker-ce is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'docker-ce' has no installation candidate

Pourtant j'ai suivie les commandes sur la page officiel mais rien ne marche il me dit toujours "E: Package 'docker-ce' has no installation candidate"

Forum

Installer Docker sous Ubuntu Version 17.10 [Ubuntu] Version 8.10 -> Intrepid » Forum - Ubuntu Problème d'installation d'adobe flash player version 17 MacOS 10 » Forum - MacOS Comment installer jsdk sur ubuntu 7.10 (Résolu) » Forum - Ubuntu [GRUB] 2 versions de Kernel 17-10 et 17 -11 (Résolu) » Forum - Linux / Unix Impossible d'installer aMule sous Ubuntu 8.10 (Résolu) » Forum - Ubuntu

Web: www.shapebootstrap.net

1 réponse

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

https://gist.github.com/levsthings/0a49bfe20b25eeadd61ff0e204f50088

(Solution)

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed