Installation alcasar 3.1.3 sur linux magiea 5 [Résolu] - Mandriva / Mageia

A voir également:AlcasarInstallation alcasar sur linux mint - Meilleures réponses Linux - Ubuntu - Installer Firefox 3.5 - Conseils pratiques - Ubuntu Linux - Installer Firefox 3.6 sur Debian/Ubuntu - Conseils pratiques - Ubuntu [linux] installer warcraft 3 ✓ - Forum - Linux / Unix Installation de vim 6.3 sous linux ✓ - Forum - Linux / Unix Windows installer version 3.1 - Télécharger - Librairies (DLL)

Bonjour a tous ,
j'essaye d'installer alcasar 3.1.3 sur linux magiea 5 mais arriver a la création du premier utilisateur quand je saisi le non du compte et je fais "entree" on m'affiche:<error while loading shared libraries:libaprutil-1.so.0> que dois-je faire.
Merci.

Forum

A voir également:AlcasarInstallation alcasar sur linux mint - Meilleures réponses Linux - Ubuntu - Installer Firefox 3.5 - Conseils pratiques - Ubuntu Linux - Installer Firefox 3.6 sur Debian/Ubuntu - Conseils pratiques - Ubuntu [linux] installer warcraft 3 ✓ - Forum - Linux / Unix Installation de vim 6.3 sous linux ✓ - Forum - Linux / Unix Windows installer version 3.1 - Télécharger - Librairies (DLL)

Web: www.shapebootstrap.net

1 réponse

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Il faut installer le paquet qui fournit

libparutil
via ton gestionnaire de paquets. Sous mageia il semble s'appeler lib64apr-util1 si tu utilises une version x86_64.

Je suppose que la commande suivante, en root, fera l'affaire :
urpmi lib64apr-util1
. Il doit aussi être possible de l'installer via l'interface graphique prévue pour gérer tes paquets.

Pour plus de détails :
https://wiki.mageia.org/en/URPMI-fr
https://pkgs.org/download/libaprutil-1.so.0()(64bit)

Bonne chance

Reply
réponses:
  • auteur

    merci je suis parvenu a régler grâce votre aide

  • auteur

    Parfait, félicitations et bonne continuation !

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed