Quel système compatible avec wifi RTL8723BE [Résolu] - Linux / Unix

Quel système compatible avec wifi RTL8723BE Win98 SE compatible avec WIFI ? (Résolu) » Forum - Réseau WIFI Key Generator » Télécharger - Sécurité Systéme compatible GTA 4 » Forum - Jeux vidéo Accès dossiers systèmes en réseau wifi ad hoc » Forum - Réseau Apple et système compatible? » Forum - MacOS

Bonjour, j'ai un HP 250G4, avec une carte réseau REALTEK 8723 BE, sous windows 10 mais je n'apprécie pas. Du coup j'avais installé linux mais la carte wifi n'était pas adaptée il fallait que je sois à 50 cm du MoDem pour que j'ai internet. J'ai cherché des solutions des mois et des mois, tout testé mais aucune solution. Identique pour chrome Os (cloud ready). Du coup, j'aimerais savoir s'il y'a des systèmes d'exploitations compatible avec ma carte réseau

Windows est mauvais
Merci

Forum

Quel système compatible avec wifi RTL8723BE Win98 SE compatible avec WIFI ? (Résolu) » Forum - Réseau WIFI Key Generator » Télécharger - Sécurité Systéme compatible GTA 4 » Forum - Jeux vidéo Accès dossiers systèmes en réseau wifi ad hoc » Forum - Réseau Apple et système compatible? » Forum - MacOS

Web: www.shapebootstrap.net

22 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

bonjour
regarde de ce cote si tu avais les bon drivers
https://akshaycv006.wordpress.com/2017/01/12/installing-realtek-rtl8723be-driver-for-ubuntu-debian-or-fedora/
a+

Reply
réponses:
  • LeopardMilieu71

    Ce site me dit quelque chose, j'avais déjà fait ce tuto. Je n'ai pas installé linux pour l'instant, je l'avais supprimé. Mais c'était pour savoir si des personnes avaient le même problème et si sous certaines versions c'était fictionnel

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Apparemment ta carte est supportée sous debian (et donc les distributions qui en dérivent, comme ubuntu ou mint).



Personnellement je n'ai jamais eu de problèmes avec les cartes realtek (mais mes ordinateurs n'avaient pas exactement ce modèle), donc je pense que ça se passera bien.

Bonne chance

Reply
réponses:
  • LeopardMilieu71

    Sous Ubuntu, ça ne fonctionne pas ... Je m'étais cassé la tête dessus, en vain

  • mamiemando

    As-tu essayé avec la dernière version d'ubuntu ?

  • LeopardMilieu71

    Il y a quelques mois oui. J'ai déjà installer des nouveaux paquets, fait tellement de manip que le module Wifi a disparu

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

As-tu essayé cette méthode ?

Bonne chance

Reply
réponses:
  • auteur

  • LeopardMilieu71

    Il me semble que oui, je suis resté 1 mois a la cherche de la solution : ce tuto semble me dire d'installer les packets et de modifier "l'antenne"
    Mais franchement, je n'ai même plus envie de me casser la tête dessus, c'était pour savoir si quelqu'un avait aussi un problème de se genre et quoi comme distribution n'était pas touchée par Realtek 8723Be de mer*e

  • auteur

    Salut,
    Moi, je vois surtout ceci :
    Update: I have now a laptop with this adapter. It works perfectly on the 4.8 kernel that is available in Ubuntu 16.10 and 16.04.2.
    Installation of a custom driver is required only for kernels older than 4.8.

    I suggest installing the 4.8 kernel to Ubuntu 16.04 if it is not installed yet by

    sudo apt install linux-generic-16.04

    The device should work well after a reboot.

    Tu as essayé l'installation d'un kernel récent ?

  • mamiemando

    Pour compléter ce que dit jns55, tu peux regarder la version que tu utilises actuellement avec la commande

    uname -a
    .

    Bonne chance

  • LeopardMilieu71

    Ouaou !! Du coup c'est une révolution. À partir de maintenant, si j'installe un linux récent il devrait fonctionner sans "rien faire".
    Avez vous un lien Linux pour que je ne me trompe pas et je j'installe le bon...

  • LeopardMilieu71

    Donc après avoir cherché, il faut que j'installe un Linux (ElementaryOs Loki) sous un Kernel "bas" et que je passe au Kernel 4.8.

    Ce Tuto pour passer au Kernel 4.8 est-il bon ?
    https://www.linuxbabe.com/ubuntu/install-linux-kernel-4-8-ubuntu-16-04-16-10

  • auteur

    Sauf erreur de la part de Distrowatch, Elementary OS Loki a un kernel 4.8 !
    https://distrowatch.com/table.php?distribution=elementary

  • LeopardMilieu71

    Je suis entrain de d'installer elementary os loki, il est sous 3.14. Je l'installe pour l'upgrade de kernel

  • mamiemando

    Bonjour,

    N'importe quelle distribution du moment qu'elle est suffisamment récente peut faire l'affaire, que ce soit Debian, Ubuntu ou autre chose. Donc choisis celle qui t'inspire.

    Bonne chance

  • LeopardMilieu71

    JE VOUS JURE, N'ACHETEZ JAMAIS DE HP, C'EST DE LA PURE MERDE
    Je Boot sur Linux, installe linux a coté de Windows, installation terminée, PAS DE GRUB, impossible de créer une entrée avec Easy BCD.

    Je vais le jeter

  • auteur

    Non, rien à voir avec la marque du pc, HP fait d'excellents pc. Donne-nous la référence exacte du pc, décris en détails la manière dont tu as procédé pour démarrer ton média d'installation ainsi que le nom exact du fichier .iso que tu as téléchargé.
    Quant à Easy Bcd, c'est pas compatible avec l'uefi, tu le sais ?
    https://neosmart.net/wiki/easybcd/uefi/
    99% des bugs informatiques ont leur origine entre la chaise et le clavier.

    Si tu le jettes, fais-signe, je suis prêt à le rattraper au vol.

  • mamiemando

    Si tu le jettes, fais-signe, je suis prêt à le rattraper au vol.

    :-))))))))))))))

  • LeopardMilieu71

    BON C'EST LA FIN.


    J'AI CLIQUER DEUX FOIS SUR LE .exe DE WINDOWS 7 , il C'EST INSTALLER, AU REDÉMARRAGE, ECRAN BLEU, J'IAI TOUT FORMATER, IMPOSSIBLE INSTALLER WINDOWS 7 ET WINDOWS 10 AVEC UN CD.

    JE l'AI ENVOYER EN RÉPARATION, IL Y AVAIT ENCORE LA GARANTIE

  • mamiemando

    Pas la peine d'écrire en capitale et en gras :-)

  • LeopardMilieu71

    C'était pour les personnes qui voulaient trouver la solution : a savoir que la conversation s’arrêtait la

  • mamiemando

    Dans ce cas il suffit de basculer le sujet en résolu.

    Je m'en occupe.

    Bonne continuation !

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed