Pas de firefox dans ubuntu MATE 16.04 LTS [Résolu]

A voir également:Ubuntu mate install firefoxFirefox ubuntu 16.04 - Meilleures réponses Ubuntu MATE 16.04 - Windows 10 - Forum - Linux / Unix Problème sous Ubuntu Server 16.04 lts - Forum - Ubuntu Installer Firefox en Français sous Ubuntu mate 16 - Forum - Linux / Unix Reparer ubuntu 16.04 lts - Conseils pratiques - Ubuntu Problème connexion Ubuntu 16.04 LTS ✓ - Forum - Ubuntu

Bonjour,
Je suis nouveau sur le forum. Je viens d'installer Ubuntu MATE 16.04 LTS sur mon vieux PC. Je l'ai essayé au départ sans l'installer et étant satisfait du résultat ,j'ai lancé l'installation. Avec le CD,firefox et Thunderbird fonctionnait bien même avec la fonction SYNC et depuis l'installation je n'arrive plus à les ouvrir. Une fenêtre en anglais intitulé Mozilla Crach Reporter s'ouvre et je ne comprend pas le texte.
Le reste fonctionne très bien,ainsi que l'imprimante connecté en wi-fi
Merci d'avance pour la solution à mon problème.

Goven 35

PS: lorsque je tape firefox dans le terminal MATE ,il m'indique ceci:

ExceptionHandler::GenerateDunry cloned child 3225
ExcepUonttandler;:§endCondnuebignalTochild sent continue signal to child
ExceptionHandler::TÿfaitForContinue§ignal #aiting for continue signal...
[email protected]:*S
I

Forum

A voir également:Ubuntu mate install firefoxFirefox ubuntu 16.04 - Meilleures réponses Ubuntu MATE 16.04 - Windows 10 - Forum - Linux / Unix Problème sous Ubuntu Server 16.04 lts - Forum - Ubuntu Installer Firefox en Français sous Ubuntu mate 16 - Forum - Linux / Unix Reparer ubuntu 16.04 lts - Conseils pratiques - Ubuntu Problème connexion Ubuntu 16.04 LTS ✓ - Forum - Ubuntu

Web: www.shapebootstrap.net

3 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

J'utilise Firefox (mais aussi Qupzilla) sous Linut Mint dans un environnement MATE, aucun problème !
Quelles sont les caractéristiques de ton PC ? (RAM, processeur, etc...).

Reply
réponses:
  • auteur

    Bonjour Ginto 5

    les caractéristiques de mon PC:

    AMD Athlon XP 2500+
    1,83ghz 2,o go de Ram

    Ubuntu est installé sur le PC sans avoir supprimé Windows XP. Je répond actuellement sous Windows ou Firefox fonctionne normalement. Par contre tous les autres logiciels rame terriblement avec XP et il est long à démarrer avec ce système d'exploitation . D’où la migration vers Ubuntu Mate ou cela fonctionne normalement et le démarrage est rapide sauf Firefox.

    Merci pour t'on aide

    Goven 35

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,
Désinstalle-le complètement en purgeant les fichiers de config et en effaçant le dossier .mozilla dans ton /home et réinstalle-le.

sudo apt-get purge firefox
rmdir /home/ton_login/.mozilla
sudo apt-get install firefox

Reply
réponses:
  • auteur

  • auteur

    Bonjour jns 55

    Je désinstalle tout Ubuntu ou seulement Firefox?

    Merci pour t'on aide

    Goven 35

  • auteur

    Seulement firefox !

  • auteur

    Et je fais comment pour pouvoir le réinstaller , comme je n'ai pas d'autre navigateur pour le télécharger?

  • auteur

    Les 3 commandes données permettent de supprimer Firefox, de supprimer les fichiers de configuration de Firefox, puis de réinstaller Firefox. Il faut les exécuter les unes après les autres.
    Il faut oublier tes habitudes de Windowsien. Sous Linux, on installe un logiciel en ligne de commande ou via la logithèque. On ne le récupère pas sur le web.

  • auteur

    Désolé,la première ligne à bien fonctionné,mais pour la deuxième il m'indique échec de suppression aucun fichier ou dossier de ce type jusqu'a login/ et pareil pour .mozilla ou il indique que le dossier n'est pas vide

    L'idéal,serait une capture d'écran ,mais je communique avec un autre ordinateur.

  • auteur

    Tu peux le faire autrement. Tu vas dans ton dossier personnel. Tu cliques sur Ctrl + H pour faire apparaître les dossiers cachés. Tu cherches ".mozilla" et tu le supprimes.

  • auteur

    Alors efface le dossier .mozilla à partir de ton navigateur de fichiers. Active l'option "Montrer les fichiers cachés" pour le faire apparaître.

  • auteur

    instruction non permise (core dumped)

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

As-tu fait les mises à jour après l'installation ?
Sinon ouvre le terminal puis :

sudo apt update

Écris ton mot de passe. Attention, il ne s'affichera pas.
puis :
sudo apt dist-upgrade

Reply
réponses:
  • auteur

  • auteur

    Bonjour,

    Rien de change après avoir effectué ta manip.
    Effectivement, aussitôt l'installation terminé, on m'a proposé une mise à jour que j'ai réalisé.
    Ne peut on pas supprimer cette mise à jour?
    Merci pour ton aide .

    Goven 35

  • auteur

    Peux-tu donner entre balises code les retours des deux commandes ?

  • auteur

    :-S sudo apt update , f
    lsudo] Mot de passe de
    Atteint : L http : //fr. archive. ubuntu. com/ubuntu xenial InRelease
    Réception de:2 htç://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
    Réception de:3 http://fr.archive.ubuntu.xn--conubuntu-nbb xenial-updates InRelease [102 kB]
    Réception de:4 http:i/fr.archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]
    306 ko réceptionnés en l"s (229 ko/s)
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances
    Lecture des informations d'état... Fait
    All packages are up to date.
    :-$ sudo apt dist-upgrade
    Lecture des listes de paquets... Fait
    Constmcüon de I'arbre des dépendances
    Lecture des infonnations d'état... Fait
    Calcul de la mise à jour... Fait
    0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
    j:-$

  • auteur

    OK
    Rien d'anormal.

    Une piste à explorer serait de vérifier que ton processeur est bien compatible au jeu d'instructions SSE2.
    Dans le cas où il ne le serait pas, il faudrait installer un navigateur comme Palemoon.

    Quelle version de Firefox utilises-tu sous XP ?

  • auteur

    ,
    Bonjour

    Je fais comment pour installer Palemoon.
    J'ai essaye comme ceci dans le terminal:
    sudo apt-get install palemoon
    mais on m'indique :impossible de trouver le paquet palemoon

    Merci pour ton aide
    Goven 35

  • auteur

    Pour l'installation (en 3 étapes) :

    sudo sh -c "echo 'deb http://download.opensuse.org/repositories/home:/stevenpusser/xUbuntu_16.04/ /' > /etc/apt/sources.list.d/palemoon.list"

    sudo apt-get update

    sudo apt-get install palemoon


    Pour le mettre en français :
    https://addons.palemoon.org/language-packs/

    Tu n'as pas répondu à ma dernière question. Tu dis que Firefox fonctionne sous XP mais pas sous Ubuntu. Utilises-tu la dernière version de Firefox (57.0.4) sous XP, auquel cas mon hypothèse est erronée ? ou alors utilises-tu une ancienne version de Firefox ?

  • auteur

    Ca ne fonctionne pas. il y a t'il un espace entre open et suse ou c'est attaché. Comme je communique par un autre ordi,je suis obligé de tout tapé à la main

  • auteur

    C'est attaché.
    Copie les commandes dans un document texte. Enregistre-le sur clé usb et ouvre-le sur le PC concerné par le problème afin de faire un copier/coller.

  • auteur

    J'ai éffectué la manip. Par contre pas de trace de Palemoon. Voici ce que m'indique le terminal:
    [email protected]:~$ sudo sh -c "echo 'deb http://download.opensuse.org/repositories/home:/stevenpusser/xUbuntu_16.04/ /' > /etc/apt/sources.list.d/palemoon.list"
    [sudo] Mot de passe de jegou :
    [email protected]:~$ sudo apt-get update
    Atteint:1 http://fr.archive.ubuntu.com/ubuntu xenial InRelease
    Réception de:2 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
    Atteint:3 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease
    Atteint:4 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease
    Ign:5 http://download.opensuse.org/repositories/home:/stevenpusser/xUbuntu_16.04 InRelease
    Réception de:6 http://download.opensuse.org/repositories/home:/stevenpusser/xUbuntu_16.04 Release [1 018 B]
    Réception de:7 http://download.opensuse.org/repositories/home:/stevenpusser/xUbuntu_16.04 Release.gpg [481 B]
    Ign:7 http://download.opensuse.org/repositories/home:/stevenpusser/xUbuntu_16.04 Release.gpg
    Réception de:8 http://download.opensuse.org/repositories/home:/stevenpusser/xUbuntu_16.04 Packages [3 067 B]
    107 ko réceptionnés en 1s (74,5 ko/s)
    Lecture des listes de paquets... Fait
    W: Erreur de GPG : http://download.opensuse.org/repositories/home:/stevenpusser/xUbuntu_16.04 Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 0FAD31CA8719FCE4
    W: The repository 'http://download.opensuse.org/repositories/home:/stevenpusser/xUbuntu_16.04 Release' is not signed.
    N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
    N: See apt-secure(8) manpage for repository creation and user configuration details.
    [email protected]:~$ sudo apt-get install palemoon
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances
    Lecture des informations d'état... Fait
    The following additional packages will be installed:
    ffmpeg libavdevice-ffmpeg56 libvdpau1 mesa-vdpau-drivers vdpau-driver-all
    Paquets suggérés :
    ffmpeg-doc libvdpau-va-gl1 nvidia-vdpau-driver
    nvidia-legacy-340xx-vdpau-driver
    Les NOUVEAUX paquets suivants seront installés :
    ffmpeg libavdevice-ffmpeg56 libvdpau1 mesa-vdpau-drivers palemoon
    vdpau-driver-all
    0 mis à jour, 6 nouvellement installés, 0 à enlever et 0 non mis à jour.
    Il est nécessaire de prendre 41,2 Mo dans les archives.
    Après cette opération, 130 Mo d'espace disque supplémentaires seront utilisés.
    Souhaitez-vous continuer ? [O/n]
    ATTENTION : les paquets suivants n'ont pas été authentifiés.
    palemoon
    Faut-il installer ces paquets sans vérification ? [o/N]
    E: Certains paquets n'ont pas pu être authentifiés

  • auteur

    Tu peux aussi installer directement le paquet binaire via un installateur dédié.
    https://software.opensuse.org/download.html?project=home%3Astevenpusser&package=palemoon
    Voir le lien "Récupérer directement les paquets binaires" en bas de la page.
    Le seul inconvénient, c'est que tu devras relancer manuellement l'installateur pour faire les mises à jour alors que par les dépôts les mises à jour sont auomatiques.

  • auteur

    Pale moon apparait, mais il ne s'ouvre pas

  • auteur

    Tu n'as pas répondu à ma dernière question. Tu dis que Firefox fonctionne sous XP mais pas sous Ubuntu. Utilises-tu la dernière version de Firefox (57.0.4) sous XP, auquel cas mon hypothèse est erronée ? ou alors utilises-tu une ancienne version de Firefox ?

  • auteur

    Non je n'utilisais pas la version 57.0.4 mais la version48.02.(x86 fr). Plus de possibilité de mettre à jour.Thunderbird est version (3.1.4)

  • auteur

    OK
    Dans les dépôts tu dois avoir le navigateur Midori. Installe-le et vois ce que cela donne.

  • auteur

    je voulais dire 48.0.2 et non 48.02

  • auteur

    J'avais corrigé. Je ne sais même pas si la version ESR pourrait passer avec ton processeur.

  • auteur

    "Pale moon apparait, mais il ne s'ouvre pas "

    Ouvre le terminal et tape la commande

    palemoon

    Reporte ici les éventuelles erreurs qui s'affiche dans le terminal.

  • auteur

    je le trouve ou Midori

  • auteur

    Dans la logithèque normalement.

  • auteur

    J'ai téléchargé la version 48.0.2 de firefox sur une clé usb ,puis je l'installe de cette façon

  • auteur

    midori s'ouvre et se referme aussitôt

    Merci pour l'astuce de la clé USB. je n'y avait pas pensé

  • auteur

    Si tu as un peu de temps, pourrais-tu créer une clé live USB à partir de cette iso : http://mint-mirror.gwendallebihan.net/isos/stable/18.3/linuxmint-18.3-xfce-32bit.iso
    Puis tester en live pour voir si Firefox fonctionne ou pas ?
    Cela permettrait d'éliminer l'hypothèse d'une mauvaise iso qui a servi pour ton installation.

  • auteur

    je crée comment une clé live stp

  • auteur

    Comment as-tu fait pour installer Ubuntu Mate ? Tu as acheté un DVD ?

    Pour créer une clé :
    1. Tu cliques sur le lien ci-dessus afin de récupérer l'iso (1,7 Go).
    2. Sous Windows, tu installes Etcher : https://etcher.io/
    3. Tu te munis d'une clé USB d'au moins 2 Go (attention, sauvegarde son contenu qui va être formaté)
    4. Tu lances Etcher et tu suis les 3 étapes.
    5. Tu redémarres le PC sur la clé usb live (il faudra accéder au boot menu en tapotant sur la bonne touche. Souvent c'est F12)
    6. Tu testes la distribution et notamment Firefox qui doit être en version 56.

  • auteur

    Le Dvd je l'ai acheter sur le site Ubuntu-fr.org. Je vais essayer avec une clé usb et on verra. Je commence a désespérer que cela marche.
    Avant toute chose ne pourrai-je pas désinstaller ubuntu et le réinstaller sans éffectuer la mise à jour?

  • auteur

    etcher me propose Windows x 64 mais je suis en 32bits. je télécharge quand meme

  • auteur

    impossible de télécharger

  • auteur

    Si Etcher ne passe pas, tente avec Rufus : https://rufus.akeo.ie/

    Dans la liste déroulante du site de téléchargement de Etcher, tu peux sélectionner la version 32 bits.

  • auteur

    l'enregistrement à démarrer. Si ça ne fonctionne pas j'essaye l'autre lien

  • auteur

    Impossible d'installer etcher sous XP .Il faut le 7 au minimum.Sur rufus ,il ne se passe rien, je ne peu cliquer nulle part

  • auteur

    https://rufus.akeo.ie/downloads/rufus-2.18p.exe
    Clique sur le lien ci-dessus.
    Dans périphérique, tu sélectionnes ta clé USB.
    Dans créer un disque de démarrage, tu récupères l'iso téléchargée (icône au bout de la ligne)
    Tu cliques sur démarrer.

  • auteur

    Cela a fonctionné,mais je n'ai pas sélectionné l'image. Est elle sélectionné d'office sachant qu’elle était seul sur la clé?

  • auteur

    L'image iso que tu as téléchargée n'aurait pas dû être sur la clé avant l'utilisation de Rufus mais sur le disque dur.
    Le but de Rufus est de la décompresser et de copier les fichiers sur la clé USB pour la rendre bootable.

  • auteur

    Je n'ai plus qu'à recommencer

  • auteur

    Firefox ne fonctionne toujours pas. Mais tunderbird lui il s'ouvre.une petite avancé?

  • auteur

    Midori fonctionne également(au moins j'aurai un navigateur s'il fonctionne après l'installation).L'interface de mint est en anglais. Si j'installe, cela sera t-il modifier? Pourrai- je l'installer à coté de Windows comme ubuntu actuellement? l'idéal ne serai t'il pas de supprimer ubuntu?

  • auteur

    C'est mieux en effet. Mais après installation il faut voir ce que cela donne ? On s'oriente quand même vers un problème de processeur qui ne gère pas bien le jeu d'instructions SSE2.
    Tu peux le vérifier rapidement avec cette commande :

    grep -om1 sse2 /proc/cpuinfo

    Si SSE2 est affiché, ton processeur est pris en charge. Si aucune sortie n'est affichée, ton processeur ne prend pas en charge SSE2.

    Si tu décides de l'installer, Mint sera parfaitement francisée. Il faudra être connecté à Internet au moment de l'installation pour que cette francisation se fasse parfaitement (en ethernet, c'est plus sûr).
    Linux Mint est une distribution basée sur Ubuntu qui est elle-même basée sur Debian. Elle intègre des codecs propriétaires nativement. C'est à mon avis la distribution la plus simple à prendre en main pour débuter.
    Tu peux en effet l'installer à côté de Windows. Il faudra bien choisir de l'installer sur la partition occupée par Ubuntu Mate afin de l'écraser.
    L'iso que tu as téléchargé n'a pas un environnement graphique Mate mais XFCE. C'est plus léger mais différent. Il existe également un environnement graphique Mate sous Mint. A toi de voir ce que tu préfères. Personnellement, je pense qu'avec ton matériel XFCE est plus adapté.

    Il existe aussi une autre distribution sous l'environnement XFCE qui est faite pour faciliter la vie du débutant. Elle se nomme DFLinux. C'est une vraie Debian qui intègre des outils pour facilité l'apprentissage du débutant. Il serait intéressant de la tester en live car elle intègre la version ESR de Firefox. De plus, le live peut se faire en français.
    Je crois par contre qu'en version 32 bits, Libreoffice Writer pose problème et qu'il faut faire une petite manipulation pour le corriger.
    Maintenant que tu sais créer une clé Live USB, cela sera rapide.
    Voici l'iso : https://lescahiersdudebutant.fr/DFisos/dflinux-stretch-rev1-i386.iso

    Tout ce qui peut être utile sur cette distribution est là : https://dflinux.frama.io/documentation/

    Si ce test avec DFLinux n'est pas plus concluant concernant Firefox, je te conseille néanmoins de remplacer Ubuntu Mate par Linux Mint XFCE ou DFLinux (à voir celle que tu préfères).
    Il faudra ensuite trouver un navigateur permettant de tourner avec un processeur non SSE2.

  • auteur

    Si c'est bien un problème lié au SSE2, une version antérieure de Firefox (jusqu'à la 48) serait envisageable. Mais tu ne pourras pas lire de streaming sans prise en charge du SSE2.

    Sinon Dillo ou Netsurf doivent pouvoir fonctionner mais ils sont archaïques :
    Essaie d'installer Netsurf sous ton actuel Ubuntu Mate pour vérifier :

    sudo apt-get install netsurf-gtk

  • auteur

    Bonjour,

    J'ai voulu installer mint en procédant comme pour ubuntu. Comme on m'indiquait l'absence d'un fichier source que je n'ai pas pus trouver,j'ai abandonné l'installation. Le gros problème depuis ,c'est au démarrage, l'ordi ne ne trouve plus aucun système d'exploitation.

    Comment faire à présent.

    Goven 35

  • auteur

    J'espère que tu n'as pas supprimé ta partition Windows et que c'est grub qui pose problème.
    Si tu te sens de faire cette manipulation: https://doc.ubuntu-fr.org/boot-repair

    Sinon,
    Redémarre sur le DVD d'Ubuntu Mate ou la clé USB live de Linux Mint et relance l'installation. Au moment de choisir comment l'installer (type d'installation), tu choisis "autre chose". Tu devrais voir toutes tes partitions. Celles qui concernent Windows sont de type NTFS (tu n'y touches pas). Si tu n'as rien, c'est que tu as tout effacé.
    Supprime les partitions Linux en les sélectionnant puis en cliquant sur -,
    puis crée trois partitions en sélectionnant l'espace libre.
    Sélectionne espace libre, puis +, tu crées une partition swap de 2 Go, puis dans le nouvel espace libre, tu cliques sur + et tu crées une partition racine / en ext 4 de 20 Go et enfin le reste de l'espace libre, tu crées sur partition /home en ext 4.
    Tu lances l'installation.

  • auteur

    Merci pour ta réponse

    je vais essayé plus tard

    bon après midi

  • auteur

    le nom et le mot de passe enregistré pendant l'installation de mint ne passe pas!!

  • auteur

    Tu as réussi à installer Mint ? As-tu récupéré ta session Windows ?

  • auteur

    non,je crois que j'ai merdé. par contre à la fin de l'installation on me demande un nom et un un mot de passe. Ceux tapé lors de l'installation ne passe pas. Comment faire?

  • auteur

    Ce n'est pas normal.
    Peux-tu faire une capture d'écran ?

  • auteur

    Je refais une nouvelle installation pour modifier les identifiants et je réessaye

  • auteur

    Petit tuto : https://www.youtube.com/watch?time_continue=232&v=TqebX9s2qMQ

  • auteur

    MINT EST INSTALLE ,MAIS PAS DE NAVIGATEUR QUI FONCTIONNE. POUR LE SSE2 JE FAIS CETTE MANIP EGALEMENT:grep -om1 sse2 /proc/cpuinfo

  • auteur

    C'est déjà bien que tu aies réussi à installer Mint. Ta partition Windows est-elle toujours accessible ?

    Pour être fixé sur ton processeur :
    Tu entres

    grep -om1 sse2 /proc/cpuinfo
    dans le terminal, puis tu cliques sur entrée.
    Si tu as un retour écrit "SSE2", c'est que ton proc le gère, si tu n'as rien qui s'affiche, c'est qu'il ne le gère pas.

    Il faudra alors installer un navigateur compatible.
    A tester Netsurf :
    sudo apt-get install netsurf-gtk

  • auteur

    Pas de sse2 d'indiqué. Pour netsurf impossible de trouver le paquet et comme indique précédemment plus de partition windows.

  • auteur

    Ton problème est donc matériel. Ton processeur est devenu obsolète. Il ne va pas être facile de trouver un navigateur encore compatible. On peut classer ton PC dans la catégorie des ordinosaures.
    Essaie de récupérer le fichier suivant à partir d'un autre PC : https://github.com/minbrowser/min/releases/download/v1.6.3/min_1.6.3_i386.deb
    Copie-le sur une clé USB, colle-le sous Mint et double-clique dessus. Gdebi devrait s'ouvrir et te permettre d'installer le paquet un peu comme sous Windows.
    On verra si ce navigateur fonctionne.

    Pourrais-tu ouvrir Gparted et faire une capture d'écran afin que l'on voie si ta partition Windows est toujours présente ou non ?

  • auteur

    je vais essayé. Mon problème ne serait il pas un problème de connexion? L 'imprimante qui est connecté en wifi fonctionne elle normalement

  • auteur

    Mon problème ne serait il pas un problème de connexion?

    Essaie la commande ping pour voir si tu es connecté...

    ping google.com

  • auteur

    La comande ping indique ceci sur une multitude de ligne:
    64 bytes from par21s12-in-f14.1e100.net (172.217.22.142): icmp_seq=269 ttl=46 time=42.9 ms

  • auteur

    Min ne s'ouvre pas.

    j'abandonne pour ce soir.

    Merci pour ta patience et ton aide.
    J'aurais mieux fait de rester tranquille .
    J'ai l’impression de perdre mon temps et le tien avec.

    Je réessaierai une prochaine fois et si d'ici là tu as d'autre idées, n'hésite pas à me les donner.

    Encore merci.

  • auteur

    De rien !
    J'espère que tu trouveras une solution. Je sais que Palemoon existe en version non SSE2. Peut-être que quelqu'un saura te renseigner pour pouvoir l'installer ?
    Mais sache que d'autres logiciels utilisent aussi le SSE2 et tu seras souvent embêté malheureusement.

  • auteur

    "Je sais que Palemoon existe en version non SSE2"
    Effectivement, lien de téléchargement ici :
    ftp://ftp.palemoon.org/SSE-Linux/
    Pour l'installation, voir ici :
    https://forum.palemoon.org/viewtopic.php?t=13530

  • auteur

    Merci pour votre intérêt à mon problème. Aujourd'hui je vous répond de l'ordi en cause. En effet j'ai réinstallé Mate ce-jour en me déconnectant . Et surprise au démarrage Firefox et thunderbird fonctionne parfaitement. J'espère que cela va durer. Le seul petit bémol, si je met le système en veille il redémarre non connecté. La connexion avec l'imprimante se fait sans problème, au contraire du scan alors qu'il s’agit du même appareil. Pour Palemoon, je n'ai pas tenté la manip vu que j'ai firefox pour l'instant. J'ai eu toute la procédure à suivre sur un autre forum. Une dernière question: faut il un antivirus avec Mate? si oui , vous me conseillé lequel? auparavant j'utilisais avast.

    Merci encore

    Goven 35

  • auteur

    C'est une bonne nouvelle. C'est très étrange malgré tout.
    Pas besoin d'antivirus sous un PC personnel sous Linux.
    Je t'invite à lire ceci : https://doc.ubuntu-fr.org/antivirus
    A titre personnel, je n'ai jamais installé d'antivirus sur mon poste personnel. Je scanne parfois en ligne un fichier reçu par mail via VirusTotal mais c'est plus pour éviter d'infecter mes contacts sous Windows.
    Tu peux par contre activer le pare-feu. Je ne sais plus s'il est déjà installé sous Ubuntu. Je tourne sous Solus Budgie.

    Pour ton problème de scanner, je suppose que tu es passé par simple scan. Essaie d'installer Xsane pour voir si cela passe.

  • auteur

    Quel modèle d'imprimante ?
    Tu as bien installé le pilote ?
    Est-ce que ton scanner fonctionne lorsque tu le lances en root à l'aide de la commande

    sudo xsane

    ou
    sudo simple-scan


    Si oui, vérifie que ton user est bien dans le groupe scanner et vois sur le site du fabricant s'il ne faut pas modifier le fichier de règles...

  • auteur

    j'ai télécharger le pilote sur le site de canon(MG4250) mais ensuite je suis coincé. L'imprimante apparait bien dans les préférences du scanner pourtant Lorsque je tape sudo simple-scan l 'utilitaire du scanner s'ouvre bien mais ne fonctionne pas Pouvez vous m'aider Merci beaucoup

  • auteur

    Installe gdebi via la logithèque. Puis tu pourras installer facilement le pilote que tu as récupéré.

  • auteur

    Rien à faire. C'était beaucoup plus simple de télécharger et d'installer avec Windows.

  • auteur

    Lis ceci : https://doc.ubuntu-fr.org/tutoriel/installer_imprimante_canon

  • auteur

    Bonsoir,
    Mon scan fonctionne. Il a fallut effectuer une mise à jour du système. Le gros problème à présent,c'est que firefox c'est également mis à jour sur sa dernière version. Conclusion il ne fonctionne plus,au contraire de la messagerie. J'ai trouvé une alternative avec qupzilla. le souci est qu'il plante sur certains sites,comme comment ça marche par exemple. Il y a t'il moyen de régler ce problème ou de restaurer l'ancienne version de firefox? Sur ubuntu peut-on, comme sur Windows, effectuer une restauration du système?

    Merci à vous

    Goven 35

  • auteur

    Bonne nouvelle pour le scanner.

    Firefox se mettra systématiquement à jour.
    Contrairement à Windows qui ne met à jour que son système, Linux met à jour son système et tous les logiciels installés. C'est nettement plus sécurisant.

    Tu peux tenter une version ancienne de Firefox (pas top sécurité) pour voir ce que cela donne.
    Installe gdebi (logithèque) pour une installation graphique.
    Récupère cette archive : https://ftp.mozilla.org/pub/firefox/releases/45.0.2esr/linux-i686/fr/firefox-45.0.2esr.tar.bz2
    Pense à désinstaller la version actuelle de Firefox au préalable.

  • auteur

    Bonjour

    Petit problème pour l'installation. Lorsque je veux l'ouvrir avec gdebi voici le méssage qui s'affiche:

    <<firefox-45.0.2esr.tar.bz2>>n'est pas un paquet debian

    le type MIME de ce fichier est<<application/x-tar>> et ne peut etre installé sur ce système

    Il est surement possible que j’effectue une mauvaise manip.

    Pour qupzilla, le problème viendrai d'une configuration ou de mon proccésseur.Sur certains sites il fonctionne et d'autres il se ferme automatiquement.

    Merci encore pour tes réponses.

    Il y a t'il un petit espoir de récupérer XP sachant qu'il a été écrasé

  • auteur

    Salut,
    Gdebi permet d'installer uniquement des paquets .deb.
    Les paquets .tar.bz2 sont des archives compressées et gdebi ne sait pas les traiter. Il faut d'abord décompresser l'archive pour voir ce qu'il y a dedans et très probablement lancer un script d'installation.
    Quant à qupzilla, j'ai remarqué qu'il était souvent source de problèmes, je lui préfère largement Palemoon qui est une sorte de firefox allégé, il fonctionne très bien même sur des machines très peu performantes.
    Tu peux très bien utiliser l'installateur de Palemoon disponible ici :
    https://linux.palemoon.org/download/installer/
    Décompresse l'archive et lance le script pminstaller qui se chargera de télécharger et d'installer automatiquement Palemoon. Même script à lancer pour faire les mises à jour ou désinstaller le programme.
    Pour ça :

    cd /dossier_où_tu_as_décompressé_l'archive
    sudo sh pminstaller/sh


    Si tu as écrasé Xp, la récupération est impossible.

  • auteur

    Bonsoir,

    j'ai réussi à effectuer la manip pour Palemoon ,malgré que le site soit en anglais. Mais malheureusement il réclame un sse2 également.
    Pour Firefox 45.0.2,en fouillant dans le dossier extrait du paquet chargé,je suis arrivé à ouvrir le navigateur en cliquant sur une icône en forme de losange nommé aussi Firefox. Comment faire pour installer cette version dans le système?Comment puis-je lancer le script d'installation?

    Pour moi l'idéal est Firefox parce je peu utiliser la fonction sync,d’où mon insistance à l'installer.

    Merci encore.

  • auteur

    Comment puis-je lancer le script d'installation?
    Tu te places dans le répertoire où tu as décompressé l'archive et tu tapes la commande
    sudo sh le_script_d'installation.sh

  • auteur

    Désolé, mais je n'arrive pas à me placer dans le répertoire.

  • auteur

    cd /home/ton-login/repertoire_ou_tu_as_decompresse
    ensuite fais un ls pour vérifier que tu es dans le bon répertoire.

  • auteur

    Bonjour,

    Dans ton explication,il y a un élément certainement simple qui m'échappe. Comme expliqué dans un précédent post,j'arrive malgré tout à ouvrir firefox en version 45. J'ai téléchargé la 48, mais là aussi je suis bloqué
    firefox-48.0.1.win32.sdk.zip.
    Mais connaissance en informatique étant proche du néant explique surement cela.
    Quand tu indique login , il s'agit bien du mot de passe enregistré lors de l'installation de Mate? il comporte un / dedans. Appelle- tu répertoire le dossier ou se trouve le paquet? et c'est quoi un Is.

    Ne voulant pas abuser de ta patience et de ton temps,n'hésite pas à m'indiquer ton agacement au sujet de mes messages et de mon ignorance en la matière.Je le comprendrai très bien et me contenterai de ce que j'ai.

    Encore merci

  • auteur

    firefox-48.0.1.win32.sdk.zip.
    Ça risque pas de fonctionner avec ce fichier : c'est la version Windows !
    Pour les versions linux, c'est par ici que ça se passe :
    https://ftp.mozilla.org/pub/firefox/releases/48.0/
    Dossier linux-686 si tu es en 32 bit, dossier linux-x86_64 si tu es en 64 bit (je parle de la version d'ubuntu)

    Le login, c'est ton nom d'utilisateur.
    Répertoire = dossier

  • auteur

    Peut-être plus simple : https://sourceforge.net/projects/ubuntuzilla/files/mozilla/apt/pool/main/f/firefox-mozilla-build/
    Choisis une version i386.deb

  • auteur

    Tu as raison et là, gdebi fonctionnera !
    Plus prudent de désinstaller la version installée avant d'en installer une autre.

  • auteur

    Bonjour,
    Malheureusement vos solutions n'ont pas fonctionné,mais j'ai trouve cette ligne de commande qui a fonctionné:
    sudo apt-get install firefox=45.0.2+build1-0ubuntu1
    Cela c'est installé aussitôt. J'ai installé un paquet de langue pour avoir une interface en français,et bloqué la version du navigateur.
    Voilà une galère qui ce termine. La prochaine fois je réfléchirai à 2 fois avant de me lancer.

    Merci pour votre patience et votre aide

    Goven 35

  • auteur

    Super ! Je suis étonné que mon dernier lien n'ait pas fonctionné.
    Le principal, c'est que tu aies réussi à trouver une solution.

    Quand tu seras plus à l'aise, essaie d'installer Palemoon non SSE2. Ce sera mieux niveau sécurité.

    "La prochaine fois je réfléchirai à 2 fois avant de me lancer."
    Disons que pour une première expérience tu n'as pas eu de chance. C'est ton matériel qui pose problème.

  • auteur

    Bonsoir,
    Effectivement, gdebi acceptais le paquet mais au bout d'un moment il m’indiquait une erreur . J'avais également installé la sortie libian qu'il m'avait demandé.

    Merci pour ton aide et tes précieux conseils

  • auteur

    OK ! Merci pour ce retour.
    Attends-toi malgré tout à des dysfonctionnements sur certains sites, notamment ceux qui diffusent du streaming comme Youtube. Sans le jeu d'instructions SSE2, le surf est très limité de nos jours.

  • auteur

    Effectivement j'ai testé Youtube et la il y a un problème. Firefox se fige . Par contre j'ai réussi un installer Pale moon et avec ce navigateur ça fonctionne

  • auteur

    C'est top !
    N'hésite pas à partager la procédure qui a permis l'installation de Palemoon non SSE2. Cela pourra servir à d'autres.

  • auteur

    Bonjour,

    la procedure:

    Ajouter le dépôt :

    echo "deb http://download.opensuse.org/repositories/home:/stevenpusser/xUbuntu_$(lsb_release -rs)/ /" | sudo tee /etc/apt/sources.list.d/palemoon.list

    Ajouter la clef de sécurité:

    wget -qO - https://download.opensuse.org/repositories/home:/stevenpusser/xUbuntu_$(lsb_release -rs)/Release.key | sudo apt-key add -

    Mettre à jour la liste des dépôts:

    sudo apt update

    Pour installer la version non-sse2:

    sudo apt-get install palemoon-nonsse2

    Ensuite pour mettre l’interface en Français, suivre le tuto suivant qui l'explique:

    https://dolys.fr/forums/topic/1474/

    Merci pour tout. Le seul dommage est que XP est été écrasé lors de l'installation de mint alors que je ne l'avais pas encore lancé. J'étais seulement à la partition.
    Ce passage sur le forum m'a permis d'apprendre des procédures que je ne connaissais pas. J'aurai peut -être l'occasion d'y revenir.

    Merci à tous les intervenants

  • auteur

    Bonjour pingouinormand -

    Je revient vers toi pour t'informer d'un problème que j'ai eu avec palemoon suite à une mise à jour de mon système. Le navigateur n'avais pas disparus mais le lanceur oui. Je pouvais le démarrer à l'aide d'un lien.
    Maintenant cela est réparer et le but de mon message est de t'informer des commandes utilisées pour cela. la cause du problème vient de la:le lien /usr/bin/palemoon pointe sur /usr/lib/palemoon-nonsse2/palemoon qui tout simplement n'existe pas
    Pour réparer:

    sudo rm /usr/bin/palemoon sudo ln -s '/usr/lib/palemoon/palemoon' /usr/bin/palemoon sudo apt-get install palemoon-nonsse2


    Pour supprimer les liens cassés:

    sudo rm /usr/share/icons/hicolor/16x16/apps/palemoon.png sudo rm /usr/share/icons/hicolor/32x32/apps/palemoon.png sudo rm /usr/share/icons/hicolor/48x48/apps/palemoon.png sudo rm /usr/share/icons/hicolor/128x128/apps/palemoon.png sudo rm /usr/share/pixmaps/palemoon.png


    et ensuite Pour créer les nouveaux:

    sudo ln -s /usr/lib/palemoon/browser/chrome/icons/default/default16.png /usr/share/icons/hicolor/16x16/apps/palemoon.png sudo ln -s /usr/lib/palemoon/browser/chrome/icons/default/default32.png /usr/share/icons/hicolor/32x32/apps/palemoon.png sudo ln -s /usr/lib/palemoon/browser/chrome/icons/default/default48.png /usr/share/icons/hicolor/48x48/apps/palemoon.png sudo ln -s /usr/lib/palemoon/browser/icons/mozicon128.png /usr/share/icons/hicolor/128x128/apps/palemoon.png sudo ln -s /usr/lib/palemoon/browser/icons/mozicon128.png /usr/share/pixmaps/palemoon.png


    J'ai fais part au développeur du problème ,qui devrai être réglé.
    En espérant que cela puisse aider d'autres personnes,je te souhaite bonne continuation

  • auteur

    Bonjour

    Merci pour ce retour. Cela servira certainement à d'autres qui ont encore des processeurs non SSE2.
    J'espère que le dev fera le nécessaire afin de t'éviter les problèmes à chaque mise à jour et qu'il maintiendra encore longtemps cette version de Palemoon non SSE2.

    Tes débuts auront été mouvementés, mais cela est formateur. C'est bien d'avoir persévéré dans ces conditions.
    Maintenant que ton système est fonctionnel, tu devrais apprécier la stabilité de Linux.

    Bonne continuation.

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed