Petit bug avec la gestion de la touche Host, pour sortir du gues [Résolu]

A voir également:Virtual box ctrl droit ne fonctionne pasTouche host virtualbox - Forum - Logiciels Gestion de stock avec date de sortie - Forum - Bureautique Gestion des stocks surtout entrées et sorties - Forum - Programmation Utiliser touche Fn avec clavier usb // gestion 2 écrans ✓ - Forum - Matériel informatique J'ai un petit problème avec mon Ipod touch 4 ✓ - Forum - IPod

Bonjour,

J'utilise VirtualBox 5.2.0 r118431 sur un Win 8.1 avec comme guest plusieurs OS Windows.
La touche Host est associée à F12 car j'utilisais déjà la touche Ctrl droit.
J'utilise VirtualBox depuis des années, sans aucun problème avec la touche Host.
Récemment j'ai constaté que le Host Desactivate" (i.e. on appuie sur la touche Host, ce qui désavtive la capture du focus à l'intérieur de la fenêtre de la VM, ce qui permet de faire un Alt+TAB ou Win+TAB pour naviguer entre les fenêtres des applis de la machine hôte) ne fonctionnait plus.
De base, je n'ai pas besoin d'appuyer sur Host pour faire le Activate : dès que la fenêtre du guest prend le focus (clic souris, alt+tab), la capture de la souris/clavier dans l'hôte se fait automatiquement.
Ensuite, à l'intérieur du guest, les raccourcis fonctionnent parfaitement (Host + F, Host + L, etc.).

Je suis surpris que cette fonction "Host Desactivate" ne soit subitement plus opérationnelle.
Dans l'intervalle, j'ai surement fait une montée de version. Mais je ne me rappelle plus si ce phénomène est apparu avant ou après ?
En solution de contournement, j'utilise soit Host+M en plein écran, soit la souris hors plein écran.

Si par hasard vous aviez une idée sur la question ? Merci

Forum

A voir également:Virtual box ctrl droit ne fonctionne pasTouche host virtualbox - Forum - Logiciels Gestion de stock avec date de sortie - Forum - Bureautique Gestion des stocks surtout entrées et sorties - Forum - Programmation Utiliser touche Fn avec clavier usb // gestion 2 écrans ✓ - Forum - Matériel informatique J'ai un petit problème avec mon Ipod touch 4 ✓ - Forum - IPod

Web: www.shapebootstrap.net

1 réponse

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

On m'a aiguillé sur la cause du pb : j'avais oublié de mettre à jour les additions.
Résolu donc !

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed