Mon PC boot seulement sur le flashboot USB - Ubuntu

A voir également:Mon pc boot seulement sur le flashboot usbEee pc boot usb ✓ - Forum - Windows Mon pc ne démarre/boot pas quand le clavier USB G110 est branché ✓ - Forum - Clavier Démarage de mon Pc seulement avec ma clef usb ✓ - Forum - Windows Booter windows 7 sur clé usb - Conseils pratiques - Windows Mon ordinateur ne reconnait pas ma clé usb ✓ - Forum - Windows

Bonjour à tous et à toutes,

Ayant récemment eu un nouveau PC portable, j'ai décidé d'installer Ubuntu sur l'ancien via un flash boot USB. J'ai du faire une erreur lors du partitionnement car maintenant lorsque j'allume mon PC ce dernier veut seulement booter sur la clé USB, je ne trouve aucune interface pour choisir de me connecter sur le système d'exploitation installé sur le PC. Lorsque que la clé n'est pas branchée sur mon PC, seul un message s'affiche sur n’importe quelle touche (voir photo ci-jointe). J'ai tout essayé, même au niveau des paramètres du BIOS, je ne trouve aucune solution.

Avez-vous été confronté à un tel problème ?

En vous remerciant d'avance,

Hugo

Forum

A voir également:Mon pc boot seulement sur le flashboot usbEee pc boot usb ✓ - Forum - Windows Mon pc ne démarre/boot pas quand le clavier USB G110 est branché ✓ - Forum - Clavier Démarage de mon Pc seulement avec ma clef usb ✓ - Forum - Windows Booter windows 7 sur clé usb - Conseils pratiques - Windows Mon ordinateur ne reconnait pas ma clé usb ✓ - Forum - Windows

Web: www.shapebootstrap.net

3 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,
Quelles sont les caractéristiques du pc ? mémoire, cpu, version de Windows qui est (était) dessus ?
Le bios du pc est réglé sur uefi ou sur legacy ? (ça doit être uefi si le disque dur est au format gpt, legacy si le disque dur est au format msdos)
Quel est le nom exact du fichier iso que tu as téléchargé ?
Lorsque tu as lancé ton média d'installation comment as-tu procédé (boot menu ou modification de la séquence de boot dans le bios)?
Lorsque tu as fait l'installation, tu as choisi d'installer à côté de Windows ou bien tu as utilisé le disque entier ?
Je sais, ça fait beaucoup de questions mais c'est pour avoir une idée précise de la situation.

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM a aidé 35443 internautes ce mois-ci

Reply
réponses:
  • auteur

  • auteur

    Alors je vais donner les caractéristiques que je connais : le PC est un Toshiba Satellite (je ne sais pas quelle version, une entrée de gamme qui a 4 ans) avec (à l'époque) Windows 8.1. Le processeur est un AMD A6 Quadcore, je ne connais pas la mémoire vive. Le BIOS est réglé sur UEFI. Le nom du fichier ISO je ne sais plus, je t'envoie ça dès que je récupère la clé que je n'ai pas maintenant, mais je l'avais DL sur le site officiel il y a trois mois à peu près, je ne sais pas s'il y a eu de nouvelles versions depuis. J'avais modifié les paramètres du BIOS pour faire booter le PC sur l'usb en premier. Puis, enfin, j'ai installé Ubuntu à la place de Windows, en laissant faire l'assistant d'installation. Windows a donc logiquement été supprimé.

    Voilà, c'est à peu près tout ce que je peux te dire pour l'instant, et merci d'avoir répondu !

  • auteur

    Précision : lorsque que je connecte la clé de boot, et que je relance une installation d'Ubuntu, l'assistant d'installation me dit qu'il a bien trouvé Ubuntu déjà installé sur la machine. Et il y a 6go de Mémoire

  • auteur

    D'accord...
    Je soupçonne une installation en mode legacy au lieu d'une installation en mode efi. Grub, le gestionnaire de démarrage n'a pas été installé au bon endroit.
    En fait, tu as booté ton media d'installation en mode legacy et l'installation s'est faite en mode legacy.
    Il faut utiliser le menu de démarrage du pc pour démarrer en mode uefi (pour ça observe les indications qui s'affichent brièvement à l'écran lorsque tu mets le pc sous tension pour connaître la bonne combinaison de touches) et choisis la ligne correspondant à la clé usb en mode uefi dans la liste affichée, là tu vas sans doute avoir 2 lignes pour ta clé usb avec une seule ligne avec la mention uefi. Lorsque le menu de ta clé usb va s'afficher, le fond doit être noir et non pas violet et il doit être mentionné le mot grub dans le titre.

    Lorsque tu auras démarré la session live de cette manière, vérifie avec gparted que tu as bien une petite partition efi au début du disque (environ 200 Mo) au format fat32, c'est là que grub devra s'installer. Si elle n'est pas présente, crée-la.

    Et si tout est en ordre, recommence l'installation

  • auteur

    En accédant au menu de démarrage du PC, je n'ai pas réussi à lancer la clé USB de la manière dont vous parliez. Mais en utilisant Gparted depuis le boot USB, j'ai pu voir que la partition de boot est bien en efi au format FAT32. J'ai relancé une installation, mais le problème persiste.

  • auteur

    Vois cette page et regarde s'il y a des problèmes particuliers pour ton modèle exact :

    https://doc.ubuntu-fr.org/liste_portables_toshiba#satellite_3xxx

    Tu as bien un fond d'écran noir (et non pas violet) lors du boot sur ton media d'installation ?

  • auteur

    Merci d'avoir pris le temps de m'envoyer ce lien, je regarde de suite. Et effectivement j'ai bien un écran noir lors de cette étape...

  • auteur

    Mon PC est donc un Toshiba Satellite M-50 il apparaît dans la liste mais je n arrive pas a déterminer si le problème est le même avec moi . http://forum.ubuntu-fr.org/viewtopic.php?id=1692361

  • auteur

    Beaucoup de Toshiba ont un bios bridé pour booter (tant pour Windows que pour Linux) sur un unique fichier, à savoir /boot/bootx64.efi

    Or, on voit bien dans ton boot-info que ce dossier n'existe pas chez toi,

    sda1: __________________________________________________________________________
    Boot sector type: FAT32
    Operating System:
    Boot files: /EFI/ubuntu/grub.cfg /EFI/ubuntu/fwupx64.efi
    /EFI/ubuntu/grubx64.efi /EFI/ubuntu/mmx64.efi
    /EFI/ubuntu/shimx64.efi


    et que l'entrée NVRam Ubuntu n'est pas convenable :

    Boot0000* ubuntu	VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)


    Une astuce consiste à créer manuellement le fichier sur la partition efi, et d'ajouter l'entrée manuellement en NVram. Procédure expliquée ici :

    https://forum.ubuntu-fr.org/viewtopic.php?id=1567941&p=2

    Il vaut mieux que tu ouvres un sujet sur le forum Ubuntu en donnant le lien. Nous sommes plusieurs à pouvoir t'aider, sachant que d'autres solutions ont peut-être été trouvées depuis 2014. Un intervenant ayant le pseudo (foireux) "??" maîtrise plutôt bien le sujet.

  • auteur

    Ok merci beaucoup c est déjà un bel avancement grâce a vous deux

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,

Fais un rapport boot-info

https://doc.ubuntu-fr.org/tutoriel/boot-info#cas_ou_aucun_ubuntu_installe_sur_disque_n_est_operationnel

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM a aidé 35443 internautes ce mois-ci

Reply
réponses:
  • auteur

  • auteur

    Je viens d en faire un que je colle ci-dessous :


    }
    --------------------------------------------------------------------------------

    ============================== sdb1/syslinux.cfg: ==============================

    --------------------------------------------------------------------------------
    DEFAULT loadconfig

    LABEL loadconfig
    CONFIG /isolinux/isolinux.cfg
    APPEND /isolinux/
    --------------------------------------------------------------------------------

    =================== sdb1: Location of files loaded by Grub: ====================

    GiB - GB File Fragment(s)

    ?? = ?? boot/grub/grub.cfg 1

    ================= sdb1: Location of files loaded by Syslinux: ==================

    GiB - GB File Fragment(s)

    ?? = ?? syslinux.cfg 1
    ?? = ?? ldlinux.sys 1

    =============================== StdErr Messages: ===============================

    File descriptor 9 (/proc/5453/mounts) leaked on lvs invocation. Parent PID 10656: bash
    File descriptor 63 (pipe:[48704]) leaked on lvs invocation. Parent PID 10656: bash

    ADDITIONAL INFORMATION :
    =================== log of boot-info 20180118_2304 ===================
    boot-info version : 4ppa65
    boot-sav version : 4ppa65
    boot-sav-extra version : 4ppa65
    glade2script version : 3.2.3~ppa4
    boot-info is executed in live-session (Ubuntu 16.04.3 LTS, xenial, Ubuntu, x86_64)
    CPU op-mode(s): 32-bit, 64-bit
    BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed boot=casper quiet splash ---
    ls: cannot access '/home/usr/.config': No such file or directory

    =================== os-prober:


    =================== blkid:
    /dev/sda1: UUID="7556-604B" TYPE="vfat" PARTLABEL="EFI System Partition" PARTUUID="9d54d77a-74f0-402b-8c66-a12a37be813e"
    /dev/sda2: UUID="045f44f9-80af-42d5-97b3-32b638c09a99" SEC_TYPE="ext2" TYPE="ext3" PARTUUID="71f06f58-a1d5-462e-acfa-abe6ed0d28b7"
    /dev/sdb1: LABEL="UBUNTU 16_0" UUID="9C95-B651" TYPE="vfat" PARTUUID="1c03227c-01"
    /dev/loop0: TYPE="squashfs"
    /dev/sda3: UUID="bfbcfb22-2533-4266-812e-d7ecfdc51902" TYPE="swap" PARTUUID="b4f6acaa-9356-4091-b8aa-d210e8016e19"


    =================== efibootmgr -v
    BootCurrent: 0009
    Timeout: 1 seconds
    BootOrder: 0003,0004,0005
    Boot0001* UEFI: IP4 Realtek PCIe FE Family Controller PciRoot(0x0)/Pci(0x2,0x3)/Pci(0x0,0x0)/MAC(201a0678406b,0)/IPv4(0.0.0.0:0<->0.0.0.0:0,0,0)..BO
    Boot0002* UEFI: IP6 Realtek PCIe FE Family Controller PciRoot(0x0)/Pci(0x2,0x3)/Pci(0x0,0x0)/MAC(201a0678406b,0)/IPv6([::]:<->[::]:,0,0)..BO
    Boot0003* UEFI:CD/DVD Drive BBS(129,,0x0)
    Boot0004* UEFI:USB Device BBS(130,,0x0)
    Boot0005* UEFI:Network Device BBS(131,,0x0)
    Boot0007* UEFI: IP4 Realtek PCIe FE Family Controller PciRoot(0x0)/Pci(0x2,0x3)/Pci(0x0,0x0)/MAC(201a0678406b,0)/IPv4(0.0.0.0:0<->0.0.0.0:0,0,0)..BO
    Boot0008* UEFI: IP6 Realtek PCIe FE Family Controller PciRoot(0x0)/Pci(0x2,0x3)/Pci(0x0,0x0)/MAC(201a0678406b,0)/IPv6([::]:<->[::]:,0,0)..BO
    Boot0009* UEFI: Generic Flash Disk 8.07 PciRoot(0x0)/Pci(0x12,0x2)/USB(1,0)/HD(1,MBR,0x124,0x800,0xfaf800)..BO

    =================== UEFI/Legacy mode:
    BIOS is EFI-compatible, and is setup in EFI-mode for this live-session.
    SecureBoot disabled. (maybe sec-boot, Please report this message to [email protected])


    =================== PARTITIONS & DISKS:
    sda1 : sda, not-sepboot, no-grubenv nogrub, no-docgrub, no-update-grub, 32, no-boot, no-os, is-correct-EFI, part-has-no-fstab, part-has-no-fstab, no-nt, no-winload, no-recov-nor-hid, no-bmgr, notwinboot, nopakmgr, nogrubinstall, no---usr, part-has-no-fstab, not-sep-usr, standard, not-far, notbiosboot, /mnt/boot-sav/sda1.
    sda2 : sda, maybesepboot, no-grubenv nogrub, no-docgrub, no-update-grub, 32, no-boot, no-os, not--efi--part, part-has-no-fstab, part-has-no-fstab, no-nt, no-winload, no-recov-nor-hid, no-bmgr, notwinboot, nopakmgr, nogrubinstall, no---usr, part-has-no-fstab, not-sep-usr, standard, farbios, notbiosboot, /mnt/boot-sav/sda2.

    sda : GPT, no-BIOS_boot, has-correctEFI, not-usb, not-mmc, no-os, 2048 sectors * 512 bytes


    =================== parted -lm:

    BYT;
    /dev/sda:750GB:scsi:512:512:gpt:ATA TOSHIBA MQ01ABD0:;
    1:1049kB:538MB:537MB:fat32:EFI System Partition:boot, esp;
    2:538MB:744GB:744GB:ext3::;
    3:744GB:750GB:5831MB:linux-swap(v1)::;

    BYT;
    /dev/sdb:8422MB:scsi:512:512:msdos:Generic Flash Disk:;
    1:1049kB:8422MB:8421MB:fat32::boot, lba;

    =================== lsblk:
    KNAME TYPE FSTYPE SIZE LABEL
    sdb disk 7.9G
    sdb1 part vfat 7.9G UBUNTU 16_0
    loop0 loop squashfs 1.4G
    sda disk 698.7G
    sda2 part ext3 692.7G
    sda3 part swap 5.4G
    sda1 part vfat 512M

    KNAME ROTA RO RM STATE MOUNTPOINT
    sdb 1 0 1 running
    sdb1 1 0 1 /cdrom
    loop0 1 1 0 /rofs
    sda 1 0 0 running
    sda2 1 0 0 /mnt/boot-sav/sda2
    sda3 1 0 0 [SWAP]
    sda1 1 0 0 /mnt/boot-sav/sda1


    =================== mount:
    sysfs on /sys type sysfs (rw,nosuid,nodev,noexec,relatime)
    proc on /proc type proc (rw,nosuid,nodev,noexec,relatime)
    udev on /dev type devtmpfs (rw,nosuid,relatime,size=2744536k,nr_inodes=686134,mode=755)
    devpts on /dev/pts type devpts (rw,nosuid,noexec,relatime,gid=5,mode=620,ptmxmode=000)
    tmpfs on /run type tmpfs (rw,nosuid,noexec,relatime,size=552116k,mode=755)
    /dev/sdb1 on /cdrom type vfat (ro,noatime,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=mixed,errors=remount-ro)
    /dev/loop0 on /rofs type squashfs (ro,noatime)
    aufs on / type aufs (rw,noatime,si=984613c0b8da40aa)
    securityfs on /sys/kernel/security type securityfs (rw,nosuid,nodev,noexec,relatime)
    tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev)
    tmpfs on /run/lock type tmpfs (rw,nosuid,nodev,noexec,relatime,size=5120k)
    tmpfs on /sys/fs/cgroup type tmpfs (ro,nosuid,nodev,noexec,mode=755)
    cgroup on /sys/fs/cgroup/systemd type cgroup (rw,nosuid,nodev,noexec,relatime,xattr,release_agent=/lib/systemd/systemd-cgroups-agent,name=systemd)
    pstore on /sys/fs/pstore type pstore (rw,nosuid,nodev,noexec,relatime)
    efivarfs on /sys/firmware/efi/efivars type efivarfs (rw,nosuid,nodev,noexec,relatime)
    cgroup on /sys/fs/cgroup/net_cls,net_prio type cgroup (rw,nosuid,nodev,noexec,relatime,net_cls,net_prio)
    cgroup on /sys/fs/cgroup/devices type cgroup (rw,nosuid,nodev,noexec,relatime,devices)
    cgroup on /sys/fs/cgroup/cpu,cpuacct type cgroup (rw,nosuid,nodev,noexec,relatime,cpu,cpuacct)
    cgroup on /sys/fs/cgroup/freezer type cgroup (rw,nosuid,nodev,noexec,relatime,freezer)
    cgroup on /sys/fs/cgroup/blkio type cgroup (rw,nosuid,nodev,noexec,relatime,blkio)
    cgroup on /sys/fs/cgroup/cpuset type cgroup (rw,nosuid,nodev,noexec,relatime,cpuset)
    cgroup on /sys/fs/cgroup/perf_event type cgroup (rw,nosuid,nodev,noexec,relatime,perf_event)
    cgroup on /sys/fs/cgroup/memory type cgroup (rw,nosuid,nodev,noexec,relatime,memory)
    cgroup on /sys/fs/cgroup/hugetlb type cgroup (rw,nosuid,nodev,noexec,relatime,hugetlb)
    cgroup on /sys/fs/cgroup/pids type cgroup (rw,nosuid,nodev,noexec,relatime,pids)
    systemd-1 on /proc/sys/fs/binfmt_misc type autofs (rw,relatime,fd=24,pgrp=1,timeout=0,minproto=5,maxproto=5,direct,pipe_ino=13905)
    mqueue on /dev/mqueue type mqueue (rw,relatime)
    hugetlbfs on /dev/hugepages type hugetlbfs (rw,relatime)
    debugfs on /sys/kernel/debug type debugfs (rw,relatime)
    tracefs on /sys/kernel/debug/tracing type tracefs (rw,relatime)
    fusectl on /sys/fs/fuse/connections type fusectl (rw,relatime)
    tmpfs on /tmp type tmpfs (rw,nosuid,nodev,relatime)
    tmpfs on /run/user/999 type tmpfs (rw,nosuid,nodev,relatime,size=552116k,mode=700,uid=999,gid=999)
    gvfsd-fuse on /run/user/999/gvfs type fuse.gvfsd-fuse (rw,nosuid,nodev,relatime,user_id=999,group_id=999)
    /dev/sda1 on /mnt/boot-sav/sda1 type vfat (rw,relatime,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=mixed,errors=remount-ro)
    /dev/sda2 on /mnt/boot-sav/sda2 type ext3 (rw,relatime,data=ordered)


    =================== ls:
    /sys/block/sda (filtered): alignment_offset badblocks bdi capability dev device discard_alignment events events_async events_poll_msecs ext_range holders inflight integrity power queue range removable ro sda1 sda2 sda3 size slaves stat subsystem trace uevent
    /sys/block/sdb (filtered): alignment_offset badblocks bdi capability dev device discard_alignment events events_async events_poll_msecs ext_range holders inflight integrity power queue range removable ro sdb1 size slaves stat subsystem trace uevent
    /dev (filtered): autofs block bsg btrfs-control bus char console core cpu cpu_dma_latency cuse disk dri ecryptfs fb0 fd full fuse hpet hugepages hwrng i2c-0 i2c-1 i2c-10 i2c-11 i2c-12 i2c-2 i2c-3 i2c-4 i2c-5 i2c-6 i2c-7 i2c-8 i2c-9 initctl input kfd kmsg kvm lightnvm log mapper mcelog media0 mem memory_bandwidth mqueue net network_latency network_throughput null port ppp psaux ptmx pts random rfkill rtc rtc0 sda sda1 sda2 sda3 sdb sdb1 sg0 sg1 shm snapshot snd stderr stdin stdout toshiba_acpi uhid uinput urandom userio v4l vfio vga_arbiter vhci vhost-net video0 zero
    ls /dev/mapper: control

    =================== hexdump -n512 -C /dev/sda1
    00000000 eb 58 90 6d 6b 66 73 2e 66 61 74 00 02 08 20 00 |.X.mkfs.fat... .|
    00000010 02 00 00 00 00 f8 00 00 3f 00 ff 00 00 08 00 00 |........?.......|
    00000020 00 00 10 00 fe 03 00 00 00 00 00 00 02 00 00 00 |................|
    00000030 01 00 06 00 00 00 00 00 00 00 00 00 00 00 00 00 |................|
    00000040 80 01 29 4b 60 56 75 4e 4f 20 4e 41 4d 45 20 20 |..)K`VuNO NAME |
    00000050 20 20 46 41 54 33 32 20 20 20 0e 1f be 77 7c ac | FAT32 ...w|.|
    00000060 22 c0 74 0b 56 b4 0e bb 07 00 cd 10 5e eb f0 32 |".t.V.......^..2|
    00000070 e4 cd 16 cd 19 eb fe 54 68 69 73 20 69 73 20 6e |.......This is n|
    00000080 6f 74 20 61 20 62 6f 6f 74 61 62 6c 65 20 64 69 |ot a bootable di|
    00000090 73 6b 2e 20 20 50 6c 65 61 73 65 20 69 6e 73 65 |sk. Please inse|
    000000a0 72 74 20 61 20 62 6f 6f 74 61 62 6c 65 20 66 6c |rt a bootable fl|
    000000b0 6f 70 70 79 20 61 6e 64 0d 0a 70 72 65 73 73 20 |oppy and..press |
    000000c0 61 6e 79 20 6b 65 79 20 74 6f 20 74 72 79 20 61 |any key to try a|
    000000d0 67 61 69 6e 20 2e 2e 2e 20 0d 0a 00 00 00 00 00 |gain ... .......|
    000000e0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 |................|
    *
    000001f0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 55 aa |..............U.|
    00000200

    =================== df -Th:

    Filesystem Type Size Used Avail Use% Mounted on
    udev devtmpfs 2.7G 0 2.7G 0% /dev
    tmpfs tmpfs 540M 8.1M 532M 2% /run
    /dev/sdb1 vfat 7.9G 1.5G 6.4G 19% /cdrom
    /dev/loop0 squashfs 1.5G 1.5G 0 100% /rofs
    aufs aufs 2.7G 73M 2.6G 3% /
    tmpfs tmpfs 2.7G 224K 2.7G 1% /dev/shm
    tmpfs tmpfs 5.0M 4.0K 5.0M 1% /run/lock
    tmpfs tmpfs 2.7G 0 2.7G 0% /sys/fs/cgroup
    tmpfs tmpfs 2.7G 236K 2.7G 1% /tmp
    tmpfs tmpfs 540M 88K 540M 1% /run/user/999
    /dev/sda1 vfat 511M 3.4M 508M 1% /mnt/boot-sav/sda1
    /dev/sda2 ext3 682G 70M 648G 1% /mnt/boot-sav/sda2

    =================== fdisk -l:
    Disk /dev/loop0: 1.4 GiB, 1532116992 bytes, 2992416 sectors
    Units: sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512 bytes / 512 bytes
    I/O size (minimum/optimal): 512 bytes / 512 bytes


    Disk /dev/sda: 698.7 GiB, 750156374016 bytes, 1465149168 sectors
    Units: sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512 bytes / 512 bytes
    I/O size (minimum/optimal): 512 bytes / 512 bytes
    Disklabel type: gpt
    Disk identifier: 1B6DAB26-AEC9-450E-8E91-0A1712F3FD2D

    Device Start End Sectors Size Type
    /dev/sda1 2048 1050623 1048576 512M EFI System
    /dev/sda2 1050624 1453758463 1452707840 692.7G Linux filesystem
    /dev/sda3 1453758464 1465147391 11388928 5.4G Linux swap


    Disk /dev/sdb: 7.9 GiB, 8422162432 bytes, 16449536 sectors
    Units: sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512 bytes / 512 bytes
    I/O size (minimum/optimal): 512 bytes / 512 bytes
    Disklabel type: dos
    Disk identifier: 0x1c03227c

    Device Boot Start End Sectors Size Id Type
    /dev/sdb1 * 2048 16449535 16447488 7.9G c W95 FAT32 (LBA)


    No OS or WinEFI system
    /usr/share/boot-sav/gui-tab-other.sh: line 93: _checkbutton_repairfilesystems: command not found


    =================== Suggested repair
    The default repair of the Boot-Repair utility would not act on the MBR.
    Additional repair would be performed: repair-filesystems


    =================== User settings
    The settings chosen by the user will not act on the boot.

  • auteur

    C'est incomplet. Donne plutôt le lien généré par boot-info ou copie tout dans un fichier texte que tu mets sur cjoint.

  • auteur

    Précise aussi la marque et le modèle du PC.

  • auteur

    Pour info, ton PC est bien compatible UEFi , le partitionnement est correct (malgré l'ext3) et la clé USB est lancée dans le bon mode. Mais aucune trace de grub en NVram. Le début du rapport étant manquant, impossible d'en dire plus.

  • auteur

    Voici le lien du rapport complet : https://paste.ubuntu.com/26443952/

  • auteur

    L'ordinateur est un Toshiba Satellite M-50, processeur AMD A6-5200 APU, 4Go de RAM, je l'ai eu sous Windows 8, puis 8.1.

  • auteur

    Pour info j'ai suivi le conseil de jn55, l'autre contributeur, et j'ai trouvé une discussion avec une personne qui posait la même question que moi avec le même ordinateur, mais son problème me semble différent : http://forum.ubuntu-fr.org/viewtopic.php?id=1692361

  • auteur

    Apparemment tu as fait plusieurs installations dans des modes différents car il y a la présence de grub dans le mbr du disque dur et également dans la partition efi (sda1).

    Je vois également que tu as fait une installation en mode lvm (partitions dynamiques). Sur le papier, c'est formidable mais si tu as un jour besoin de récupérer des fichiers suite à un système qui ne démarre plus, tu vas t'en mordre les doigts. Mais c'est pas la source de tes problèmes.

    Je ne comprends pas pourquoi tu as formaté la partition sda2 en ext2, ce format n'est plus utilisé depuis des lustres, le format ext4 ayant fait largement ses preuves. Mais ce n'est pas non plus la cause de tes problèmes.

    Dans un premier temps, je te suggère de relancer boot-repair et de faire la réparation recommandée qui devrait réinstaller grub-efi. Si ça ne fonctionne toujours pas, je pense qu'il vaudrait mieux faire une réinstallation complète propre en veillant bien à booter le média d'installation en mode efi.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Pourquoi n'as tu pas essayer d'upgrade ubuntu a partir du terminal

-----> sudo apt-get upgrade

Il me semble, je suis pas sur ^^

Reply
réponses:
  • auteur

    Parce que je n'arrive pas à faire booter mon PC dessus, seulement à partir de la clé USB.

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed