Aucun périphérique de sortie audio n'est installé [Résolu]

Périphérique audio asus x205ta chipset Probleme périphérique audio sur Asus [Résolu] (Résolu) » Forum - Carte son Aucun périphérique audio n'est installé - La solution » Conseils pratiques - Carte son Gestionnaire realtek HD audio [Résolu] (Résolu) » Forum - Audio Pas de son, pilote realtek (Résolu) » Forum - Pilotes (drivers) Comment reinstaller son peripherique audio [Résolu] » Forum - Carte son

Bonsoir,

J'ai un ordinateur ASUS EEEBOOK X205TA depuis plus d'un an, et je n'ai jamais eu aucun soucis.
Depuis la dernière mise à jour, je n'ai plus de son.. le message d'erreur est: "Aucun périphérique de sortie audio n'est installé".
J'ai donc désinstallé et réinstallé le périphérique audio (HD Realtek) mais rien n'y fait...

Je suis donc preneuse de toute solution.

Merci d'avance

Forum

Périphérique audio asus x205ta chipset Probleme périphérique audio sur Asus [Résolu] (Résolu) » Forum - Carte son Aucun périphérique audio n'est installé - La solution » Conseils pratiques - Carte son Gestionnaire realtek HD audio [Résolu] (Résolu) » Forum - Audio Pas de son, pilote realtek (Résolu) » Forum - Pilotes (drivers) Comment reinstaller son peripherique audio [Résolu] » Forum - Carte son

Web: www.shapebootstrap.net

9 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Télécharge et installe --> 7Zip

Fais clic droit sur le chipset téléchargé pour windows 10 --> Chipset_Intel....zip
Sélectionne --> 7Zip
Choisis --> extraire vers "Chipset_Intel....\"

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> Chipset_Intel.....
Dossier -->Drivers
Dossier --> Audio
Sélectionne le fichier --> isstrtc.inf et OK.
Redémarre.



Merci kaneagle 2

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 26406 internautes ce mois-ci

Reply
réponses:
  • lauhnr

    MERCI beaucoup !
    Ca refonctionne parfaitement !
    Encore merci :)

  • kaneagle

    De rien.
    Bonne soirée.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Essaie ce Chipset
-->> Windows 10 <<--
-->> Windows 8.1 <<--


Reply
réponses:
  • lauhnr

    une fois tout extrait, quand je clique sur "setup", cela me marque un message d'erreur:
    "error loading language resource"
    ... ?

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

As-tu une alerte d'un périphérique dans le gestionnaire des périphériques ?
Regarde également dans périphériques système.

Reply
réponses:
  • lauhnr

    Oui, dans périphériques système, il y a effectivement un message d'erreur concernant Intel Atom/ ....... / Power Engine Audio : "Ce périphérique ne fonctionne pas correctement car Windows ne peut pas charger les pilotes requis pour ce périphérique. (Code 31)

    Cette demande n’est pas prise en charge."

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Donne le no. d'identification de matériel du périphérique
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

--> Windows 8.1 ou 10 ?
--> 32 ou 64 bits ?

Reply
réponses:
  • lauhnr

    no. d'identification de matériel du périphérique :
    ACPI\VEN_8086&DEV_0F28&SUBSYS_104318CD
    ACPI\80860F28

    • 80860F28


    il s'agit de windows 10, 32 bits

    Merci de votre aide

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed