Page de login ne fonctionne plus [Résolu] - Forum Bugs et suggestions

Salut,
j'ai fait quelques tests de mot de passe perdu et je n'arrive plus à me logger sur CCM .
Pas de message d'erreur, mais la page qui reste en boucle
https: //auth.ccm.net/?client_id=ccmFR&origin_url=https%3A%2F%2Fwww.commentcamarche.net%2Fforum%2F%3Fnewsiteprod%3DBeta&redirect_uri=https%3A%2F%2Fwww.commentcamarche.net%2Fauth%2Faccess-token&response_type=code
Ceci avec tous mes comptes CCM, sous chromium et FF 59.

4 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut

Voila ce que c'est de bricoler :-))

Je fais remonter !

@++

Reply
réponses:
  • auteur

    Evite de te délogger ;-)

  • auteur

    Je ne vais pas prendre le risque !

    ;-)

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,

Question d'usage : cookies et cache vidés ?
Ca donne quoi en nav privée ?
Sur un autre domaine ? (DF)
Je regarde s'il y a des blocages.

Reply
réponses:
  • auteur

    J'ai un blocage sur ip, ça correspond bien au blocage de tous tes comptes.

    Normalement, mdp oublié, ça devrait débloquer (mais après cache et cookie vidé et entré des login mdp à la main (pas ceux potentiellement enregistré dans Chromium)). si c'est pas le cas, tu me le dis, je débloquerai et je remonterai que ça ne débloque pas.

  • auteur

    Bien, de retour de la vraie vie, je regarde ça ...
    un blocage IP qui empêche de se logger, vla autchose ...

  • auteur

    pour le cache,
    j'avais la même chose avec mon mobile, mais il était en wifi, donc même IP :-(

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bon, je suis reviendu, mais en passant par un VPN (nat distant, pardon), si je prends ma connexion habituelle c'est toujours mauvais, vous avez quelque chose contre OVH ?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Ok, je débloque l'ip ; je ne vais pas t'obliger à trainer dans des tunnels qui ne sont même pas noir. et je remonte que la remonté remonte rien coté ip^^

Reply
réponses:
  • auteur

    ça serait un soulagement oui, de pouvoir venir sur CCM sans obligatoirement me déguiser, je ne suis pas fan des déguisements....
    Quoique ça ne bloque que la page auth ton filtre apparemment, je n'ai pourtant piraté personne (sauf moi même peut-être).

  • auteur

    Toujours pas possible avec mon adresse OVH.

  • auteur

    euh...si, c'est bien ton ip habituelle sur ce message.

  • auteur

    Oui,
    Une fois connecté je peux l'utiliser, mais sur la page de connexion seulement elle coince.

  • auteur

    Je reteste une déconnexion pour vérifier la résolution ...

  • auteur

    Bien, ça roule maintenant, merci, je passe en résolu mais avec plein de questions par ailleurs, sur ce dysfonctionnement imprévu.

  • auteur

    Vu de loin, je dirais trop de tests... avec cette ip. mais ça devraitr remettre à 0 sur un login réussi mais, là, il y a peut-être du loupé.

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed