Choix de feuille puis recherche V selon un mois. [Résolu] - Excel

Choix de feuille puis recherche V selon un mois. Choix de moteur de recherche par défaut (Résolu) » Forum - Internet / Réseaux sociaux [IE6] Choix du moteur de recherche Web [Résolu] » Forum - Logiciels Exporter une liste de choix sur feuille exel » Forum - Bureautique Feuille de recherche dans un classeur » Forum - Logiciels Recherche chanson depuis des mois introuvable???? » Forum - Musique / Radio / Clip

Bonjour tout le monde,

J'ai un fichier excel dans lequel se trouve plusieurs feuilles dans lesquelles j'ai des données statistiques par rapports à mes opérations et mes clients.

Dans une feuille, j'ai créé un tableaux qui utilise une fonction de rechercheV afin de trouver les données à afficher en fonction du mois qui a été choisi dans un menu déroulant). Je peux donc changer le mois et obtenir les statistiques de ce nouveau mois.

Ceci dit, j'aimerais également y ajouter un menu déroulant afin de choisir le client.

Donc dans un premier temps, je choisi le client (ce qui défini la feuille où effectuer la rechercheV ) et dans un deuxième temps je choisi le mois.

Pouvez-vous m'aider?

Forum

Choix de feuille puis recherche V selon un mois. Choix de moteur de recherche par défaut (Résolu) » Forum - Internet / Réseaux sociaux [IE6] Choix du moteur de recherche Web [Résolu] » Forum - Logiciels Exporter une liste de choix sur feuille exel » Forum - Bureautique Feuille de recherche dans un classeur » Forum - Logiciels Recherche chanson depuis des mois introuvable???? » Forum - Musique / Radio / Clip

Web: www.shapebootstrap.net

3 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour Tab

Une idée

=SIERREUR(RECHERCHEV($A$1;INDIRECT("'"&$B$1&"'"&"!$A$1:$b$1000");2;0);"")

A1= le mois à chercher
B1=le nom de la feuille dans laquelle chercher
On cherche en colonne A ligne 1 à 1000 et on affiche les données de la colonne B de 1 à 1000

Bonne utilisation

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Dans ta rechercheV il te faut utiliser INDIRECT pour te positionner sur la bonne feuille par exemple :

=RECHERCHEV(A2;INDIRECT(A1&"!A1:B100");2;0)

avec ta feuille en A1 et ton mois en A2 : à toi d'adapter.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Super merci! Ça fonctionne!

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed