Ubuntu 16.04 "center sofware vide " [Résolu]

Ubuntu 16.04 "center sofware vide " Software center logiciel ubuntu 16.04.LTS » Forum - Ubuntu Problème de menu sous ubuntu 16.04 (Résolu) » Forum - Ubuntu Problème connexion Ubuntu 16.04 LTS (Résolu) » Forum - Ubuntu ITunes sous ubuntu 16.04 (Résolu) » Forum - Ubuntu Mettre en réseau windows 8 et ubuntu 16.04 installe virtualbox (Résolu) » Forum - Ubuntu

bonjour
merci d'avance pour votre aide
sous center software a la page logiciel installer je n'ai plus rien aucun logiciel installer visible.....juste ceci.....que d’ailleurs je n'arrive pas a désinstaller core snapd runtime environment lorsque je fais supprimer DÉSOLER CA N'A PAS MARCHÉ Voici les détails des erreurs du gestionnaire de paquets :

snapd returned status code 400: Bad Request
sans doute une mauvaise mise a jour ou autre ......JE NE SAIS PAS MERCI DE M'ECLAIRÉ.

Forum

Ubuntu 16.04 "center sofware vide " Software center logiciel ubuntu 16.04.LTS » Forum - Ubuntu Problème de menu sous ubuntu 16.04 (Résolu) » Forum - Ubuntu Problème connexion Ubuntu 16.04 LTS (Résolu) » Forum - Ubuntu ITunes sous ubuntu 16.04 (Résolu) » Forum - Ubuntu Mettre en réseau windows 8 et ubuntu 16.04 installe virtualbox (Résolu) » Forum - Ubuntu

Web: www.shapebootstrap.net

17 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,

Essaye la commande suivant dans un Terminal pour voir :

sudo apt-get update && apt-get upgrade

Reply
réponses:

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

bonjour et merci pour vos aides .....mais ma page logiciel Ubuntu installé reste désespérément vide mis a part ceci
Core snapd runtime environment et lorsque je tente de désinstaller ..j’obtiens ceci

DÉSOLER CA N'A PAS MARCHÉ Voici les détails des erreurs du gestionnaire de paquets :

snapd returned status code 400: Bad Request

je pense que je vais devoir tout réinstaller depuis le debut ...car je ne peux plus avoir accès aux applications installer ...ne serait pas une mise a jours qui m'aurait installer core runtime for snap? si c'est le cas comment revenir en arriere ............merci

Reply
réponses:
  • auteur

  • Massi66

    j'ai également tenter via le terminal de viré ca ,mais ca n'a rien donner j'y comprend plus rien.
    [email protected]:~$ sudo apt autoremove The core runtime environment for snapd
    [sudo] Mot de passe de massinissa :
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances
    Lecture des informations d'état... Fait
    E: Impossible de trouver le paquet The
    E: Impossible de trouver le paquet core
    E: Impossible de trouver le paquet runtime
    E: Impossible de trouver le paquet environment
    E: Impossible de trouver le paquet for
    [email protected]:~$

  • auteur

    Donne le retour de la commande

    sudo apt-get update 
    tapée toute seule
    Puis celle de
    sudo apt-get upgrade


    La commande autoremove sert à nettoyer le système des paquets devenus inutiles. Pour désinstaller un paquet c'est
    sudo apt-get remove nom_paquet

    ou bien
    sudo apt-get purge nom_paquet 
    si on veut enlever les fichiers de configuration.

  • Massi66

    pour infos j'ai reussis a comprendre que mon soucis vient de chez canonical qui a fait une mise a jours avec
    Core snapd runtime environment que j'"ai fini par retiré dans la page installé ...maintenant la page est blanche mais toutjours le meme problem plus aucun logiciel installer que je puisse desinstaller ou changer ....je pense que c'est une mise a jours ubuntu 16.04 lts de chez canonical j'ai un lien la dessus si vous y comprenez mieux que moi.
    https://doc.ubuntu-fr.org/snap
    https://www.supinfo.com/articles/single/4931-snappy-paquets-snap
    moi je n'y comprend rien .

  • Massi66

    bonjour et merci pour vos aides et voici le resultat .............ma page logiciels ubuntu sous (logiciels installer toujours aussi vide leul ceci apparait ce type d'application apparait mais non fonctionnelle ou impossible a desinstaller .

    voici le compte rendu de l'installation via le terminal comme suit.






    [email protected]:~$ sudo apt-get update
    [sudo] Mot de passe de massinissa :
    Réception de:1 http://archive.canonical.com/ubuntu xenial InRelease [11,5 kB]
    Réception de:2 http://ubuntu.mirrors.ovh.net/ubuntu xenial InRelease [247 kB]
    Atteint:3 https://dl.winehq.org/wine-builds/ubuntu xenial InRelease
    Réception de:4 http://archive.canonical.com/ubuntu xenial/partner Sources [2 388 B]
    Réception de:5 http://archive.canonical.com/ubuntu xenial/partner amd64 Packages [3 128 B]
    Réception de:6 http://archive.canonical.com/ubuntu xenial/partner i386 Packages [3 124 B]
    Réception de:7 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates InRelease [109 kB]
    Réception de:8 http://ubuntu.mirrors.ovh.net/ubuntu xenial-backports InRelease [107 kB]
    Réception de:9 http://ubuntu.mirrors.ovh.net/ubuntu xenial-security InRelease
    Réception de:10 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 Packages [804 kB]
    Réception de:11 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main i386 Packages [733 kB]
    Réception de:12 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 DEP-11 Metadata [318 kB]
    Réception de:13 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main DEP-11 64x64 Icons [223 kB]
    Réception de:14 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/universe amd64 Packages [640 kB]
    Réception de:15 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/universe i386 Packages [584 kB]
    Réception de:16 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/universe amd64 DEP-11 Metadata [246 kB]
    Réception de:17 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/universe DEP-11 64x64 Icons [334 kB]
    Réception de:18 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/multiverse amd64 Packages [16,4 kB]
    Réception de:19 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/multiverse i386 Packages [15,5 kB]
    Réception de:20 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/multiverse amd64 DEP-11 Metadata [5 964 B]
    Réception de:21 http://ubuntu.mirrors.ovh.net/ubuntu xenial-backports/main amd64 DEP-11 Metadata [3 328 B]
    Réception de:22 http://ubuntu.mirrors.ovh.net/ubuntu xenial-backports/universe amd64 DEP-11 Metadata [5 100 B]
    Réception de:23 http://ubuntu.mirrors.ovh.net/ubuntu xenial-security/main amd64 DEP-11 Metadata [67,7 kB]
    Réception de:24 http://ubuntu.mirrors.ovh.net/ubuntu xenial-security/main DEP-11 64x64 Icons [68,0 kB]
    Réception de:25 http://ubuntu.mirrors.ovh.net/ubuntu xenial-security/universe amd64 DEP-11 Metadata [107 kB]
    Réception de:26 http://ubuntu.mirrors.ovh.net/ubuntu xenial-security/universe DEP-11 64x64 Icons [142 kB]
    4 902 ko réceptionnés en 14s (345 ko/s)
    AppStream cache update completed, but some metadata was ignored due to errors.
    Lecture des listes de paquets... Fait



    [email protected]:~$ sudo apt-get upgrade
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances
    Lecture des informations d'état... Fait
    Calcul de la mise à jour... Fait
    Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
    dvdauthor gaviotatb gimp-data gimp-help-common gimp-help-en gimp-help-fr
    gir1.2-rsvg-2.0 gobject-introspection javascript-common libamd2.4.1
    libavcodec-extra libbabl-0.1-0 libblas-common libblas3 libboost-random1.58.0
    libcamd2.4.1 libccolamd2.9.1 libcholmod3.0.6 libdiscid0 libgaviotatb1
    libgda-5.0-4 libgda-5.0-common libgegl-0.3-0 libgfortran3 libgimp2.0
    libgmlib1 libgmtk1 libgmtk1-data libgsasl7 libgtkmm-2.4-1v5 libjs-jquery
    liblapack3 libmagick++-6.q16-5v5 libmikmod3 libmusicbrainz3-6v5 libntlm0
    libparted-fs-resize0 librubberband2v5 libsdl-mixer1.2 libtinyxml2.6.2v5
    libtorrent-rasterbar8 libumfpack5.7.1 libva-wayland1 libxnvctrl0
    linux-headers-4.13.0-43 linux-headers-4.13.0-43-generic
    linux-image-4.13.0-43-generic linux-image-extra-4.13.0-43-generic
    pokerth-data psensor-common python-gobject-2 python-gtk2 python-mako
    python-markupsafe python-pkg-resources python-six rtmpdump ttf-dejavu-core
    youtube-dl
    Veuillez utiliser « sudo apt autoremove » pour les supprimer.
    Les paquets suivants ont été conservés :
    libegl1-mesa libgbm1 libgl1-mesa-dri libwayland-egl1-mesa libxatracker2
    mesa-va-drivers mesa-vdpau-drivers
    Les paquets suivants seront mis à jour :
    apt apt-transport-https apt-utils libapt-inst2.0 libapt-pkg5.0
    libdrm-amdgpu1 libdrm-common libdrm-intel1 libdrm-nouveau2 libdrm-radeon1
    libdrm2 libgl1-mesa-glx libglapi-mesa libgles2-mesa
    xserver-xorg-core-hwe-16.04 xserver-xorg-legacy-hwe-16.04
    xserver-xorg-video-amdgpu-hwe-16.04 xserver-xorg-video-ati-hwe-16.04
    xserver-xorg-video-intel-hwe-16.04 xserver-xorg-video-radeon-hwe-16.04
    20 mis à jour, 0 nouvellement installés, 0 à enlever et 7 non mis à jour.
    Il est nécessaire de prendre 4 673 ko dans les archives.
    Après cette opération, 43,0 ko d'espace disque supplémentaires seront utilisés.
    Souhaitez-vous continuer ? [O/n]


    Réception de:1 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 libapt-pkg5.0 amd64 1.2.27 [706 kB]
    Réception de:2 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 libapt-inst2.0 amd64 1.2.27 [55,4 kB]
    Réception de:3 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 apt amd64 1.2.27 [1 042 kB]
    Réception de:4 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 apt-utils amd64 1.2.27 [196 kB]
    Réception de:5 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 apt-transport-https amd64 1.2.27 [26,1 kB]
    Réception de:6 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 libdrm-common all 2.4.91-2~16.04.1 [4 764 B]
    Réception de:7 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 libdrm2 amd64 2.4.91-2~16.04.1 [30,8 kB]
    Réception de:8 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 libdrm-amdgpu1 amd64 2.4.91-2~16.04.1 [18,9 kB]
    Réception de:9 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 libdrm-intel1 amd64 2.4.91-2~16.04.1 [59,9 kB]
    Réception de:10 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 libdrm-nouveau2 amd64 2.4.91-2~16.04.1 [16,3 kB]
    Réception de:11 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 libdrm-radeon1 amd64 2.4.91-2~16.04.1 [21,5 kB]
    Réception de:12 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 libgles2-mesa amd64 18.0.5-0ubuntu0~16.04.1 [13,4 kB]
    Réception de:13 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 libgl1-mesa-glx amd64 18.0.5-0ubuntu0~16.04.1 [132 kB]
    Réception de:14 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 libglapi-mesa amd64 18.0.5-0ubuntu0~16.04.1 [23,4 kB]
    Réception de:15 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 xserver-xorg-legacy-hwe-16.04 amd64 2:1.19.6-1ubuntu4~16.04.1 [35,5 kB]
    Réception de:16 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 xserver-xorg-core-hwe-16.04 amd64 2:1.19.6-1ubuntu4~16.04.1 [1 346 kB]
    Réception de:17 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 xserver-xorg-video-amdgpu-hwe-16.04 amd64 18.0.1-1~16.04.1 [60,2 kB]
    Réception de:18 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 xserver-xorg-video-radeon-hwe-16.04 amd64 1:18.0.1-1~16.04.1 [148 kB]
    Réception de:19 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 xserver-xorg-video-ati-hwe-16.04 amd64 1:18.0.1-1~16.04.1 [7 126 B]
    Réception de:20 http://ubuntu.mirrors.ovh.net/ubuntu xenial-updates/main amd64 xserver-xorg-video-intel-hwe-16.04 amd64 2:2.99.917+git20171229-1~16.04.1 [729 kB]
    4 673 ko réceptionnés en 1s (3 373 ko/s)
    Préconfiguration des paquets...
    setting xserver-xorg-legacy/xwrapper/allowed_users from configuration file
    (Lecture de la base de données... 293230 fichiers et répertoires déjà installés.)
    Préparation du dépaquetage de .../libapt-pkg5.0_1.2.27_amd64.deb ...
    Dépaquetage de libapt-pkg5.0:amd64 (1.2.27) sur (1.2.26) ...
    Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu10) ...
    Paramétrage de libapt-pkg5.0:amd64 (1.2.27) ...
    Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu10) ...
    (Lecture de la base de données... 293230 fichiers et répertoires déjà installés.)
    Préparation du dépaquetage de .../libapt-inst2.0_1.2.27_amd64.deb ...
    Dépaquetage de libapt-inst2.0:amd64 (1.2.27) sur (1.2.26) ...
    Préparation du dépaquetage de .../archives/apt_1.2.27_amd64.deb ...
    Dépaquetage de apt (1.2.27) sur (1.2.26) ...
    Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu10) ...
    Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
    Paramétrage de apt (1.2.27) ...
    Installation de la nouvelle version du fichier de configuration /etc/apt/apt.conf.d/01autoremove ...
    Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu10) ...
    (Lecture de la base de données... 293230 fichiers et répertoires déjà installés.)
    Préparation du dépaquetage de .../apt-utils_1.2.27_amd64.deb ...
    Dépaquetage de apt-utils (1.2.27) sur (1.2.26) ...
    Préparation du dépaquetage de .../apt-transport-https_1.2.27_amd64.deb ...
    Dépaquetage de apt-transport-https (1.2.27) sur (1.2.26) ...
    Préparation du dépaquetage de .../libdrm-common_2.4.91-2~16.04.1_all.deb ...
    Dépaquetage de libdrm-common (2.4.91-2~16.04.1) sur (2.4.83-1~16.04.1) ...
    Préparation du dépaquetage de .../libdrm2_2.4.91-2~16.04.1_amd64.deb ...
    Dépaquetage de libdrm2:amd64 (2.4.91-2~16.04.1) sur (2.4.83-1~16.04.1) ...
    Préparation du dépaquetage de .../libdrm-amdgpu1_2.4.91-2~16.04.1_amd64.deb ...
    Dépaquetage de libdrm-amdgpu1:amd64 (2.4.91-2~16.04.1) sur (2.4.83-1~16.04.1) ...
    Préparation du dépaquetage de .../libdrm-intel1_2.4.91-2~16.04.1_amd64.deb ...
    Dépaquetage de libdrm-intel1:amd64 (2.4.91-2~16.04.1) sur (2.4.83-1~16.04.1) ...
    Préparation du dépaquetage de .../libdrm-nouveau2_2.4.91-2~16.04.1_amd64.deb ...
    Dépaquetage de libdrm-nouveau2:amd64 (2.4.91-2~16.04.1) sur (2.4.83-1~16.04.1) ...
    Préparation du dépaquetage de .../libdrm-radeon1_2.4.91-2~16.04.1_amd64.deb ...
    Dépaquetage de libdrm-radeon1:amd64 (2.4.91-2~16.04.1) sur (2.4.83-1~16.04.1) ...
    Préparation du dépaquetage de .../libgles2-mesa_18.0.5-0ubuntu0~16.04.1_amd64.deb ...
    Dépaquetage de libgles2-mesa:amd64 (18.0.5-0ubuntu0~16.04.1) sur (17.2.8-0ubuntu0~16.04.1) ...
    Préparation du dépaquetage de .../libgl1-mesa-glx_18.0.5-0ubuntu0~16.04.1_amd64.deb ...
    Dépaquetage de libgl1-mesa-glx:amd64 (18.0.5-0ubuntu0~16.04.1) sur (17.2.8-0ubuntu0~16.04.1) ...
    Préparation du dépaquetage de .../libglapi-mesa_18.0.5-0ubuntu0~16.04.1_amd64.deb ...
    Dépaquetage de libglapi-mesa:amd64 (18.0.5-0ubuntu0~16.04.1) sur (17.2.8-0ubuntu0~16.04.1) ...
    Préparation du dépaquetage de .../xserver-xorg-legacy-hwe-16.04_2%3a1.19.6-1ubuntu4~16.04.1_amd64.deb ...
    Dépaquetage de xserver-xorg-legacy-hwe-16.04 (2:1.19.6-1ubuntu4~16.04.1) sur (2:1.19.5-0ubuntu2~16.04.1) ...
    Préparation du dépaquetage de .../xserver-xorg-core-hwe-16.04_2%3a1.19.6-1ubuntu4~16.04.1_amd64.deb ...
    Dépaquetage de xserver-xorg-core-hwe-16.04 (2:1.19.6-1ubuntu4~16.04.1) sur (2:1.19.5-0ubuntu2~16.04.1) ...
    Préparation du dépaquetage de .../xserver-xorg-video-amdgpu-hwe-16.04_18.0.1-1~16.04.1_amd64.deb ...
    Dépaquetage de xserver-xorg-video-amdgpu-hwe-16.04 (18.0.1-1~16.04.1) sur (1.4.0-1~16.04.1) ...
    Préparation du dépaquetage de .../xserver-xorg-video-radeon-hwe-16.04_1%3a18.0.1-1~16.04.1_amd64.deb ...
    Dépaquetage de xserver-xorg-video-radeon-hwe-16.04 (1:18.0.1-1~16.04.1) sur (1:7.10.0-1~16.04.1) ...
    Préparation du dépaquetage de .../xserver-xorg-video-ati-hwe-16.04_1%3a18.0.1-1~16.04.1_amd64.deb ...
    Dépaquetage de xserver-xorg-video-ati-hwe-16.04 (1:18.0.1-1~16.04.1) sur (1:7.10.0-1~16.04.1) ...
    Préparation du dépaquetage de .../xserver-xorg-video-intel-hwe-16.04_2%3a2.99.917+git20171229-1~16.04.1_amd64.deb ...
    Dépaquetage de xserver-xorg-video-intel-hwe-16.04 (2:2.99.917+git20171229-1~16.04.1) sur (2:2.99.917+git20170309-0ubuntu1~16.04.1) ...
    Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
    Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu10) ...
    Paramétrage de libapt-inst2.0:amd64 (1.2.27) ...
    Paramétrage de apt-utils (1.2.27) ...
    Paramétrage de apt-transport-https (1.2.27) ...
    Paramétrage de libdrm-common (2.4.91-2~16.04.1) ...
    Paramétrage de libdrm2:amd64 (2.4.91-2~16.04.1) ...
    Paramétrage de libdrm-amdgpu1:amd64 (2.4.91-2~16.04.1) ...
    Paramétrage de libdrm-intel1:amd64 (2.4.91-2~16.04.1) ...
    Paramétrage de libdrm-nouveau2:amd64 (2.4.91-2~16.04.1) ...
    Paramétrage de libdrm-radeon1:amd64 (2.4.91-2~16.04.1) ...
    Paramétrage de libglapi-mesa:amd64 (18.0.5-0ubuntu0~16.04.1) ...
    Paramétrage de libgles2-mesa:amd64 (18.0.5-0ubuntu0~16.04.1) ...
    Paramétrage de libgl1-mesa-glx:amd64 (18.0.5-0ubuntu0~16.04.1) ...
    Paramétrage de xserver-xorg-legacy-hwe-16.04 (2:1.19.6-1ubuntu4~16.04.1) ...
    setting xserver-xorg-legacy/xwrapper/allowed_users from configuration file
    Paramétrage de xserver-xorg-core-hwe-16.04 (2:1.19.6-1ubuntu4~16.04.1) ...
    Paramétrage de xserver-xorg-video-amdgpu-hwe-16.04 (18.0.1-1~16.04.1) ...
    Paramétrage de xserver-xorg-video-radeon-hwe-16.04 (1:18.0.1-1~16.04.1) ...
    Paramétrage de xserver-xorg-video-ati-hwe-16.04 (1:18.0.1-1~16.04.1) ...
    Paramétrage de xserver-xorg-video-intel-hwe-16.04 (2:2.99.917+git20171229-1~16.04.1) ...
    Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu10) ...

  • auteur

    La mise à jour complète a été faite en ligne de commande...
    Nettoie le système :

    sudo apt-get autoremove
    sudo apt-get clean


    Laisse tomber la logithèque et installe le gestionnaire de paquets synaptic pour gérer tes paquets :
    sudo apt-get install synaptic


    Snap et flatpat sont des autres systèmes pour installer des logiciels, c'est complètement différent des paquets apt.
    L'avantage, c'est qu'un paquet snap ou flatpak peut s'installer sur n'importe quelle distribution linux quelle que soit la version du kernel, l'inconvénient, c'est la taille des paquets, ils sont énormes puisqu'ils contiennent absolument tout ce qui est nécessaire pour le faire fonctionner (comme un paquet Windows mais en beaucoup plus gros)
    C'est intéressant lorsqu'on veut faire cohabiter plusieurs versions différentes d'un logiciel.

    Si tu veux désinstaller snap, la commande est :
    sudo apt-get purge snapcraft

    mais je ne vois pas comment snap a pu fiche la pagaille dans ta logithèque.

  • Massi66

    bonjour et merci pour ton aide .....mais ma page logiciels Ubuntu est désespérément vide ....pourtant les applications sont bien installer ....de même que l'application ......c'est pas la fin du monde puisque tout fonctionne ,mais le problème c'est que je ne peux ni désinstaller ni installer quoi que ce soit via la page (logiciels Ubuntu .....sans doute j'ai du faire quelques chose comme désinstaller une application ou fais une mise a jours qui a tous caché .....a moment donner j'ai tenter d'installer skype mais ça n'a pas marché aussi j'ai tout viré ......
    je vais finir par tout restauré si ça continue .....
    je voulais avoir ton avis sur la "version MINT" est-elle plus stable ?ou d'autres versions sont-elle plus facile a géré est stable MERCI.

  • auteur

    Si ta logithèque ne fonctionne plus, tu peux utiliser le gestionnaire de paquets synaptic à la place.

    Linux Mint est une dérivée d'Ubuntu, c'est une Ubuntu en plus complète. Niveau stabilité : RAS. Tout est propre, lisse (un peu trop même). Quant à la saveur (xfce, mate ou cinnamon), c'est une question de goût.
    C'est la distro que je conseille aux débutants.

  • Massi66

    gestionnaire de paquet synaptique il est graphique? et comment je l'installe?

  • Massi66

    laisse tomber pour la dernière question tu m'a déjà donner la réponse avant merci.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

j'ai résolu mon problème de page "logiciel Ubuntu" vide depuis des mois ....;j'ai juste réinstaller synaptic et redémarré et j'ai retrouver ma page application Ubuntu ...parfois je pense quand on ne connaît pas trop un système on désinstalle des applis par erreur ça a du être mon cas et toutes vos aides même si elles étaient bienvenue ne m'avaient pas aider a résoudre mon prob .....a toute fin utiles si une personne a le même soucis .

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed