Probleme avec mon terminal linux - Forum Debian

A voir également:Probleme avec mon terminal linuxSsh terminal linux - Conseils pratiques - SSH Zip terminal linux - Conseils pratiques - Linux Copier coller terminal linux - Conseils pratiques - Ubuntu Ouvrir terminal linux - Conseils pratiques - Ubuntu Terminal Linux sous Windows ? ✓ - Forum - Linux / Unix

Bonjour chers amis !
je me retrouve sur ce forum à la recherche d'une solution à mon problème. je souhaite vivement que vous m'aidiez.
voilà, j'ai la version mint/sonia de linux et depuis un certains moment quand j'ouvre un terminal que ce soit en root ou non je me retrouve avec ce message: ERROR: ld.so: object '/usr/lib/fglrx/fglrx-libGL.so.1.2' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
il s'affiche en deux ou trois ligne et j'avous que je n'y comprend rien. je ne peux plus faire d'installation ou de desinstallation car voila le message qu'on m'envois: Des erreurs ont été rencontrées pendant l'exécution :
initramfs-tools
E: Sub-process /usr/bin/dpkg returned an error code (1)
svp, aidez moi ! je ne suis pas très calé en informatique mais j'aime énormement linux donc

Forum

A voir également:Probleme avec mon terminal linuxSsh terminal linux - Conseils pratiques - SSH Zip terminal linux - Conseils pratiques - Linux Copier coller terminal linux - Conseils pratiques - Ubuntu Ouvrir terminal linux - Conseils pratiques - Ubuntu Terminal Linux sous Windows ? ✓ - Forum - Linux / Unix

Web: www.shapebootstrap.net

3 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,
Comme Mint est une variante d'Ubuntu, je pense que tu pourrais trouver ton bonheur ici :

https://stackoverflow.com/questions/17723666/error-ld-so-object-ld-preload-cannot-be-preloaded-ignored

http://doc.ubuntu-fr.org/probleme_apt#erreur_de_sortie_d_etat_1

Pour ça :
E: Sub-process /usr/bin/dpkg returned an error code (1)

Essaie ça :
rm /var/lib/dpkg/info/$nomdupaquet* -f

PS : Il y a une nouvelle version de Mint 19 depuis peu, si ça peut t'aider aussi ;)
Première règle élémentaire de sécurité : 

On réfléchit puis on clique et pas l'inverse, les fichiers/programmes c'est comme les bonbons, quand ça vient d'un inconnu, on n'accepte pas.

Reply
réponses:
  • auteur

    Bonjour Marsupi68 !
    merci pour ta proposition j'ai lancé une MAJ de mint selon le lien que tu m'a donné

  • auteur

    ouups !!! toujours le meme probleme, en fait voilà ce que ça donne dès que j'ouvre le terminal en root
    ERROR: ld.so: object '/usr/lib/fglrx/fglrx-libGL.so.1.2' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
    ERROR: ld.so: object '/usr/lib/fglrx/fglrx-libGL.so.1.2' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
    ERROR: ld.so: object '/usr/lib/fglrx/fglrx-libGL.so.1.2' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
    ERROR: ld.so: object '/usr/lib/fglrx/fglrx-libGL.so.1.2' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
    ERROR: ld.so: object '/usr/lib/fglrx/fglrx-libGL.so.1.2' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
    ERROR: ld.so: object '/usr/lib/fglrx/fglrx-libGL.so.1.2' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
    ERROR: ld.so: object '/usr/lib/fglrx/fglrx-libGL.so.1.2' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed