Affichage en 32 bits sur processeur 64 bits [Résolu]

Affichage en 32 bits sur processeur 64 bits Processeur 64 bits mais je veut 32 comment ? (Résolu) » Forum - Windows Vista buisness 32 bit sur processeur 64 bit ? (Résolu) » Forum - Windows Passer d'un processeur 64 bits au même en 32 (Résolu) » Forum - Processeur Processeur intel quad 9400 32 bit ou 64 bit? (Résolu) » Forum - Windows OS 32 bits sur CPU 64 bits ? (Résolu) » Forum - Processeur

Bonjour à tous,
Depuis quelques temps je m'intéresse à l'installation d'une machine virtuelle sur mon pc. Cependant, j'ai remarqué que j'avais accès uniquement aux possibilités 32 bits. J'ai un processeur 64 bits (ordinateur acheté il y a moins d'un an) et j'aimerai qu'on m'explique clairement pourquoi je ne peux pas choisir un affichage 64 bits… Ce n'est spécifié nul part.

De plus, lorsque je suis sur mon ordinateur et que je vais dans les paramètres d'affichage avancés puis -> Propriétés de la carte vidéo pour l'affichage 1 puis -> Lister tous les modes. Une fois encore j'ai accès qu'à des propositions d'affichage sous 32 bits. (donc je ne pense pas que ce soit l'hyperV comme j'ai pu trouver)
Je ne comprends pas pourquoi, pouvez-vous m'éclairer ?
Je possède un HP Pavillion 15, processeur Intel x64, i7, Nvidia GeForceMX.

Merci

Forum

Affichage en 32 bits sur processeur 64 bits Processeur 64 bits mais je veut 32 comment ? (Résolu) » Forum - Windows Vista buisness 32 bit sur processeur 64 bit ? (Résolu) » Forum - Windows Passer d'un processeur 64 bits au même en 32 (Résolu) » Forum - Processeur Processeur intel quad 9400 32 bit ou 64 bit? (Résolu) » Forum - Windows OS 32 bits sur CPU 64 bits ? (Résolu) » Forum - Processeur

Web: www.shapebootstrap.net

14 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,

il y a pas d'affichage 64bits, en même temps... C'est 16 ou 32bits. Et cela définit la palette de couleurs utilisables pour l'affichage.

Le processeur en 64bits n'a aucun lien avec la manière d'affichage. Il s'agît du jeu d'instruction du processeur et non du mode d'affichage.

D'où le fait que rien ne soit expliqué, puisque... On n'explique pas quelque chose d'inexistant.

Merci Judge_DT 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 22771 internautes ce mois-ci

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci pour ta réponse Judge. C'est plus clair en effet, cela explique pourquoi il n'y avait rien.

Pourquoi penses-tu alors que dans Virtual Box il ne m'affiche pas les possibilités 64 bits ? Que dois-je activer et comment ?

(j'ai essayé l'hyperV en ligne de commande mais cela n'a rien changé)

Reply
réponses:
  • auteur

  • Judge_DT

    Pourquoi penses-tu alors que dans Virtual Box il ne m'affiche pas les possibilités 64 bits ? Que dois-je activer et comment ?

    Mais possibilités 64Bits de quoi ?

    Je viens de t'expliquer que il n'existe pas d'affichage en 64bits... donc, je ne vois pas ce que tu veux activer ou afficher comme "possibilité" en 64bits.

    Manque de clarté, tout ça...

  • Judge_DT

    Les images (.iso) sont disponibles en 64 bits. Pourquoi ?

    J'ai un ami pour lequel sa virtual Box lui affiche dans les choix de Virtual Box, je parle des choix de distributions, il peut choisir pour exemple, Ubuntu 64 bits. Pour moi cette possibilité ne s'affiche même pas. Pourquoi ?

  • Judge_DT

    Ce n'est donc pas lié à l'affichage, mais au jeu d'instruction supporté.

    Donc, où est-ce que ton VirtualBox n'affiche pas le "64bits" ? Sachant, que lorsque tu crées une nouvelle VM dans VirtualBox, tu as normalement le choix de la distribution prévue et là, tu peux sélectionner si elle sera 64bits ou pas.

    De plus, attention, mais tous les processeurs 64bits ne sont pas capables d'émuler et de virtualiser des machines en 64bits. Il faut des instructions spécifiques à la virtualisation. ;-)

  • Judge_DT

    C'est justement ce que j'essaie d'expliquer, comme tu dis au moment du choix de la distribution il devrait m'être proposé les choix 64 bits mais ceux la n’apparaissent pas. Pourtant j'ai bien la dernière version de Virtual Box.

    Peut-être tu as raison mon processeur n'est pas capable de ça. Comment en être sur ?

  • Judge_DT

    En connaissant la référence de ton ordinateur (si fabricant pré-assemblé), sinon de ta carte mère et de ton processeur.

  • auteur

    Je crois avoir comme processeur une intel i7 (7ème génération) et une carte mère Intel® Turbo Boost Technology.

  • Judge_DT

    C'est vaste.

    Et la carte mère, c'est clairement pas ça.

    Donc, si tu as un PC de grande marque (HP, MSI, Dell, Packard Bell, Acer, etc), donne les références de ton modèle.

    Si tu as un PC assemblé "maison" alors, il faudra le détail des composants.
    Dans le pire des cas, une détection à l'aide de Speccy devrait pouvoir donner quelques infos déjà.

  • auteur

    J'ai exactement celui la : https://store.hp.com/UKStore/Merch/Product.aspx?id=2PH51EA&opt=ABU&sel=NTB

    mais acheté l'année dernière donc réference un peu differente : HP Pavilion 15-cc511nf

  • Judge_DT

    Donc,

    Un i7-7500U. Processeur économique, pas très performant et peu orienté pour la virtualisation. Cependant, à priori, il supporte bien les instructions VT-d. Donc, c'est que la fonction lié à la virtualisation n'est pas active dans ton BIOS/UEFI.

    Il faut donc aller faire un tour dans ton BIOS/UEFI et trouver l'option qui concerne les fonctionnalités de virtualisation de Windows et les activer.

    Ensuite, par sécurité, dans les fonctionnalités de Windows, il faut également désactiver Hyper-V qui peut faire des conflits avec VirtualBox et provoquer l'absence de support du 64bits.

  • Judge_DT

    L'option présente dans mon BIOS sur la virtualisation était désactivée.

    Je n'ai pas de paramètre d'hyperV dans mes fonctionnalités Windows donc je n'ai pas pu la désactiver.

    Je suis bloqué je ne sais pas quoi faire...

  • Judge_DT

    Ca y est, j'ai enfin réussi. Je suis retourné dans le BIOS et j'ai activé la virtualisation et magie, les 64 bits s'affichent désormais !
    Merci beaucoup Judge pour ton aide et ta patience.

  • Judge_DT

    Il faut effectivement les activer, puisque le but est de les utiliser ;-)

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed