Tri de liaisons Origines / Destinations [Résolu] - Forum Excel

Tri de liaisons Origines / Destinations Excel Tri et liaisons de cellules (Résolu) » Forum - Excel Tri d'adresses IP source/destination/port » Forum - Excel Liaison et tri dans plusieurs feuilles » Forum - Excel Origin » Télécharger - Téléchargement Informatique - Définition » Articles

Bonjour,

J'aurais besoin d'aide sur une base de données que je dois trier, j'espère que l'un d'entre vous aura la solution à mon casse-tête.

J'ai une base de 904 lignes composées de couples d'origines / destinations dans le désordre (exemple : A>B; C>D; E>F; D>C; F>E; B>A). Ce que j'aimerais c'est une formule qui arrive a me dire dans une autre colonne que A>B c'est aller et que B>A c'est le retour.

Quelqu'un aurait une idée des étapes à réaliser pour obtenir ce résultat ?

Merci par avance !

Forum

Tri de liaisons Origines / Destinations Excel Tri et liaisons de cellules (Résolu) » Forum - Excel Tri d'adresses IP source/destination/port » Forum - Excel Liaison et tri dans plusieurs feuilles » Forum - Excel Origin » Télécharger - Téléchargement Informatique - Définition » Articles

Web: www.shapebootstrap.net

3 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour
une proposition ici, mais sous réserve que les conditions de textes soient rigoureusement respectées
voir les notas dans la feuille
sinon, si vous le pouvez déposez la liste ici:
http://mon-partage.fr
que l'on voit ce qu'il est possible d'en tirer
https://mon-partage.fr/f/x3ueoDjU/
à vous lire
crdlmnt

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

je n'ai pas compris la présentation du résultat tout à fait de la même façon que vaucluse.
En B2 :

=SI(GAUCHE(A2;CHERCHE(">";A2)-1)<STXT(A2;CHERCHE(">";A2)+1;50);"aller";"retour") 

eric

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci à tous les deux pour votre aide ! j'ai effectué mon tri avec succès :)

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed