Fonction MAX une colonne sur 2 [Résolu]

Fonction MAX une colonne sur 2 Ajouter une colonne entre 2 colonnes (Résolu) » Forum - Programmation PERL _ Recuperer valeur maxi dune colonne (Résolu) » Forum - Perl [EXCEL] - additionner une colonne sur 2 (Résolu) » Forum - Excel Ou télécharger max payne 1 et 2 (Résolu) » Forum - Windows Excel- reproduire formule une colonne sur 2 [Résolu] (Résolu) » Forum - Excel

Bonjour,

Je suis nouvelle sur le forum, j'espère donc m'y prendre de la bonne manière pour faire ma demande.

Sur excel, je cherche à obtenir la valeur maximum d'une ligne, en ne prenant comme plage qu'une colonne sur 2. Ceci, sans avoir à écrire : =MAX(D11;F11;H11.............) puisque je vais avoir un grand nombre de colonnes.

J'ai tenté une formule MAX(((MOD(COLONNE(C11:H11);2)=1)*1)), mais ça me donne un résultat incohérent.

J'essaie en vain de vous ajouter en PJ mon fichier excel, mais je ne comprends pas comment faire...je ne peux ajouter qu'une image. J'espère que vous comprendrez mon besoin.

Merci beaucoup pour votre aide !

La Pimpa

Forum

Fonction MAX une colonne sur 2 Ajouter une colonne entre 2 colonnes (Résolu) » Forum - Programmation PERL _ Recuperer valeur maxi dune colonne (Résolu) » Forum - Perl [EXCEL] - additionner une colonne sur 2 (Résolu) » Forum - Excel Ou télécharger max payne 1 et 2 (Résolu) » Forum - Windows Excel- reproduire formule une colonne sur 2 [Résolu] (Résolu) » Forum - Excel

Web: www.shapebootstrap.net

2 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

bonjour
pour ajouter la pièce jointe, cette adresse:
http://mon-partage.fr
créez le lien sur le site (uploader)et revenez le coller ici
à vous lire
crdlmnt


Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Re-bonjour,

J'ai trouvé la solution sur un autre forum, alors je m'auto réponds en la postant :

Tout d'abord voici le lien vers mon problème : https://mon-partage.fr/f/gP3NURTr/

Mon objectif était de trouver le maximum de chaque ligne, en ne prenant en compte que les cases orange.

J'y suis parvenue avec cette fonction : =SOMMEPROD(MAX((C$7:H$7="Kg ou U")*C8:H8))

Au cas où ça puisse dépanner quelqu'un.

Merci !

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed