Afficher X en entête si X est présent dans colonne [Résolu] - Forum Excel

A voir également:Afficher x en entête si x est présent dans colonneMoto X : Motorola présente son smartphone personnalisable - Actualités Recopier x cellule dans une colonne ✓ - Forum - Excel Afficher l'avant dernière case non nulle d'une colonne ✓ - Forum - Excel Afficher bon si trois conditions sont remplies dans une colonne ✓ - Forum - Excel Coiper des formules si valeur présente dans colonne B VBA ✓ - Forum - Excel

Bonjour,

Je possède une liste de "VRAI" ou "FAUX" et une colonne qui me retourne un "X" si la cellule d'à côté est "VRAI".
La question est, comment pourrait on afficher un "X" en entête de notre colonne de "X" telle que sur cette image :



Petite précision, si aucun "X" n'est présent, cela n'afficherai rien en entête.

J'avais essayé en utilisant une formule de type :
=SI(NBVAL(A1:A20)>0;"X";"")
le problème étant que ça me retourne un "X" tout le temps vu que Excel détecte la formule.

Merci d'avance pour votre aide ou pour quelques soient les infos ;-)

Adri1infos

Forum

A voir également:Afficher x en entête si x est présent dans colonneMoto X : Motorola présente son smartphone personnalisable - Actualités Recopier x cellule dans une colonne ✓ - Forum - Excel Afficher l'avant dernière case non nulle d'une colonne ✓ - Forum - Excel Afficher bon si trois conditions sont remplies dans une colonne ✓ - Forum - Excel Coiper des formules si valeur présente dans colonne B VBA ✓ - Forum - Excel

Web: www.shapebootstrap.net

4 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour

Essaie
=SI(NB.SI(A2:A20;"X")>0;"X";"")

Cdlmnt
Via

Merci via55 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 28524 internautes ce mois-ci

Reply
réponses:
  • auteur

    Merci beaucoup Via ! C'est parfaitement ce que je cherchais !

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonsoir
A tester
=SI(NB.SI(A2:A5;"X")>0;"X";"")

Merci yclik 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 28524 internautes ce mois-ci

Reply
réponses:
  • auteur

    Merci beaucoup à toi aussi yclick !

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed