Agreger un calendrier quotidien en semaine [Résolu] - Forum Excel

A voir également:Agreger un calendrier quotidien en semaineExcel:Calendrier Hebdo Semaine 1 débutant lundi ✓ - Forum - Excel Calendrier à partir du numéro de semaine ✓ - Forum - Programmation Ajouter jour de la semaine dans Calendrier ✓ - Forum - Bureautique Calendrier outlook - Articles Semaine dans l'année ✓ - Forum - Excel

Bonjour,

Je tente d'agréger des cellules issues d'un calendrier quotidien pour avoir une vision par semaine.
J'ai tenté d'utiliser la fonction somme.si mais vu que le champ comprenant la semaine est fusionnée sur 5 champs (5 jours ouvrés), cela ne fonctionne pas.



L'idée est d'avoir cette vision avec la somme des numéros compris sur l'image ci-dessus comme ceci:

Qq a une idée ?

Merci par avance pour votre aide.
Avy

Forum

A voir également:Agreger un calendrier quotidien en semaineExcel:Calendrier Hebdo Semaine 1 débutant lundi ✓ - Forum - Excel Calendrier à partir du numéro de semaine ✓ - Forum - Programmation Ajouter jour de la semaine dans Calendrier ✓ - Forum - Bureautique Calendrier outlook - Articles Semaine dans l'année ✓ - Forum - Excel

Web: www.shapebootstrap.net

3 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour Menphis1

Le fichier modifié

https://www.cjoint.com/c/HIosRM36lLx

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 56042 internautes nous ont dit merci ce mois-ci

Reply
réponses:
  • auteur

    C'est superbe
    Mille mercis :)

  • auteur

    Par contre, je n'ai pas compris la partie des jours avec les dates :(

  • auteur

    cette formule

    =SI(JOURSEM(Y7+1;2)=6;Y7+3;Y7+1)

    elle sert à savoir si le jour suivant est un samedi
    Quand la semaine démarre le Lundi = jour 1
    Jour 6 = samedi
    Si jour + 1 = 6 il faut ajouter 3 pour passer au lundi suivant
    Si jour + 1 > 6 le jour suivant n'est pas un samedi on ajoute 1

  • auteur

    Merci bcp :)

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Aussi, avec le nom en N25 et le numéro de semaine en O25 (par exemple Gary et 27) :

=SOMME(DECALER(A1;EQUIV(N25;A:A;0)-1;EQUIV("s"&O25;5:5;0)-1;;5))

Daniel

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 56042 internautes nous ont dit merci ce mois-ci

Reply
réponses:
  • auteur

    Bonjour,

    Merci pour cette proposition.
    Avec SOMMEPROD, ca fonctionne plutôt bien mais je vais creuser votre option, cela m'enrichira :)

    Belle journée

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Est-ce que tu peux mettre ton classeur, sans données confidentielles, sur mon-partage.fr, DropBox, CJoint.com ou sur un autre site de partage et poster le lien correspondant ?

Cordialement.

Daniel

Reply
réponses:

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed