Déconnexion intempestive des USB, juste le son.

Déconnexion intempestive des USB, juste le son. Déconnexion des ports usb (Résolu) » Forum - Matériel informatique Usb se deconnecte et se reconnecte [Résolu] (Résolu) » Forum - Matériel informatique Déconnexion du réseau, déconnexion des ports USB » Forum - Windows 7 Déconnexion WIFI (clef USB) » Forum - WiFi Déconnexion des interfaces USB » Forum - Matériel informatique

Bonjour,

Je tourne habituellement sur linux sur mon pc (KUbuntu 18.04), mais je suis en dual boot avec un windows 7. J'utilise le windows très ponctuellement lorsque je souhaite jouer à certains jeux.
Hier j'ai booté sous le windows 7 sans soucis et ai pu jouer un peu, sans aucun problème. Je précise qu'il n'y a eu aucune installation/désinstallation...etc... Je me suis contenté d'allumer l'ordi, jour une petite heure, puis consulté mes mails et trois vidéos youtube puis je l'ai éteint.

Aujourd'hui, je boote sur Win7 à nouveau pour une petite session de jeu, et je commence en lançant Opera pour consulter mes mails. Mauvaise surprise: toutes les 10 secondes environ (mais à intervalles complètement irréguliers) j'ai le son d'un USB qui se déconnecte.

Ma première idée était un faux contact dans un câble (j'ai un ventilateur, un clavier et une souris qui sont connectés pas usb en permanence). Cependant le problème continue d'exister même lorsque tous les périphériques sont déconnectés. Donc oui, lorsque j'ai zéro truc usb de connecté je continue d'avoir le son de déconnexion en continu. Autant dire que ce genre de connerie me rappelle bien pourquoi je suis passé à linux il y a quelques années...

La seule solution que j'ai trouvée a été d'enlever le son de la déconnexion périphérique dans les sons windows. Absolument rien n'a changé sur mon système depuis hier (et en fait depuis la fois d'avant où je l'avais utilisé, qui devait être il y a environ deux semaines). Je n'accède pas à la partition windows depuis linux (elle n'est pas montée de base, et je ne la monte jamais).

Une idée pour régler le problème? Avoir enlevé le son n'a pas réglé le problème, ça a simplement enlevé le symptôme. Je sais que c'est habituellement suffisant pour 90% des utilisateurs windows mais je préfèrerais que le problème soit réglé.

Merci d'avance.

Forum

Déconnexion intempestive des USB, juste le son. Déconnexion des ports usb (Résolu) » Forum - Matériel informatique Usb se deconnecte et se reconnecte [Résolu] (Résolu) » Forum - Matériel informatique Déconnexion du réseau, déconnexion des ports USB » Forum - Windows 7 Déconnexion WIFI (clef USB) » Forum - WiFi Déconnexion des interfaces USB » Forum - Matériel informatique

Web: www.shapebootstrap.net

7 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,

Vas dans l'observateur d'évènements et regarde si tu as des erreurs relatives à l'ouverture de session :
Touche Windows + R
tape eventvwr.msc

Fouille là dedans.
C'est un peu l'équivalent du /var/log/message.log si ça te parle.

Reply
réponses:
  • Krookroo

    Ok merci, je ne connaissais pas cet outil. Oui, /var/log me parle effectivement :p

    La seule chose que j'ai trouvé c'est çà:

    "source: atapi
    Le pilote a détecté une erreur du contrôleur sur \Device\Ide\IdePort1."

    Mais j'imagine que cette erreur est due au fait que j'ai enlevé un de mes deux disques durs (il était mort et flingait le boot, mais ça doit faire quasiment deux ans que je l'ai enlevé et tout marchait nickel). De plus, cette erreur est récurrente si je regarde plus loin dans l'historique, je pense que c'est ça.

    Les seules autres erreurs sont au démarrage automatique d'avg (antivirus). Pas vraiment relié donc.

    Une idée de quoi chercher plus précisément?
    Merci de ta réponse en tout cas.

  • Malekal_morte-

    oui c'est bien lié au disque :)

    Est-ce que tu joues avec les options d'alimentation au maximal ?
    Tu peux tester en passant au max ?
    Panneau de configuration > options d'alimentation.

  • Krookroo

    Le problème n'a pas lieu que pendant le jeu. Une session windows active suffit.
    Je suis toujours sur secteur avec cet ordi. Je viens d'aller voir dans les options d'alimentation, lorsqu'il est sous secteur il est en performances maximales.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

et dans les options avancées du mode, tu as la déconnexion USB activée ?
Teste en la désactivant pour voir.


Reply
réponses:
  • Krookroo

    J'ai testé avec la déconnexion USB activée et désactivée, cela ne change rien.

  • Malekal_morte-

    Pas plus d'idée que cela sans plus d'informations :/

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed