Lignes en vis à vis suivant un contenu commun d'une cellule

A voir également:Lignes en vis à vis suivant un contenu commun d'une cellulePaiement en ligne carte visa - Conseils pratiques - e-achats Masquer des lignes suivant le contenu d'une cellule ✓ - Forum - VB / VBA Affichage selectif de label suivant le contenu d'un champ ✓ - Forum - Javascript Mise en forme conditionnelle selon le contenu d'une autre cellule ✓ - Forum - Bureautique [Excel] Tester le contenu texte d'une cellule ✓ - Forum - Excel

Bonjour à tous,

Je me décide enfin à poster ma question après 2 jours à essayer de m'en sortir seul à l'aide de réponses par ci par là sur le Forum...

Alors voilà la situation:

J'ai des coordonnées (x,y) pour des poteaux, des coordonnées (x,y) pour des luminaires.
Je dois aligner les coordonnées luminaires (CL) aux coordonnées poteaux (CP).
Seulement, certains poteaux n'ont pas de luminaires et certains luminaires ne sont pas sur des poteaux.

Mon problème est similaire à celui évoqué ici :
https://www.commentcamarche.net/forum/affich-17822618-comparaison-2-colonnes-excel-alignement

Seulement, j'ai besoin que les infos des luminaires suivent les coordonnées...

Dans mon fichier, il faudrait que la ligne orange des luminaires soit en vis à vis de la ligne orange des poteaux, la ligne rouge en vis à vis, etc... mais du coup que les colonnes F:I soient alignées aux colonnes A:D selon les CL et CP identiques.

Je joins mon fichier ici :
https://www.cjoint.com/c/HLgq6UhUZAx

D'ores et déjà un immense merci!

EDIT : j'arrive à utiliser la formule : =SI(ESTNA(EQUIV(C2;H:H;0));"";C2) mais elle ne me permet pas de copier le reste de ma ligne...

Configuration: Windows / Chrome 70.0.3538.110

Forum

A voir également:Lignes en vis à vis suivant un contenu commun d'une cellulePaiement en ligne carte visa - Conseils pratiques - e-achats Masquer des lignes suivant le contenu d'une cellule ✓ - Forum - VB / VBA Affichage selectif de label suivant le contenu d'un champ ✓ - Forum - Javascript Mise en forme conditionnelle selon le contenu d'une autre cellule ✓ - Forum - Bureautique [Excel] Tester le contenu texte d'une cellule ✓ - Forum - Excel

Web: www.shapebootstrap.net

1 réponse

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,
Une proposition à compléter : https://mon-partage.fr/f/lTG2R8uC/

Merci Le Pingou 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 30456 internautes ce mois-ci

Reply
réponses:
  • auteur

    Bonsoir Le Pingou,
    Un grand merci pour votre réponse. Ca me semble absolument parfait. Hormis que je ne comprends pas trop comment "compléter". suffirait-il "d'étirer" la formule jusqu'au fond pour les colonnes?
    Très sincèrement merci!

  • auteur

    Bonsoir,
    oui il faut encore étirer vers le bas dès ligne 1000, sélectionner F1000 :I1000, et tirer…
    bonne suite

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed