Problème EVGA 550 Ti - Forum Carte graphique

A voir également:Problème evga 550 tiChanger une GTX 550 Ti ✓ - Forum - Carte graphique Remplacement NVIDIA GeForce GTX 550 Ti ✓ - Forum - Carte graphique Changement de CG : GTX 550 ti ==> GTX 770 (PC de marque) ✓ - Forum - Carte graphique Far Cry 3 Ultra ✓ - Forum - Jeux PC/Mac GTX 550 Ti --> GTX 960 ? ✓ - Forum - Matériel informatique

Bonjour bonsoir voici mon problème: j'ai une 550 Ti qui a toujours marché quand je m'en servais, je ne m'en suis pas servi pendant 2 mois (elle restait sur une étagère), aujourd'hui je la branche sur une tour et rien, le signal vidéo sort par le port vga de la carte mère et la carte graphique ne balance donc aucun signal, pire, elle n'est même pas dans le gestionnaire de périphérique ni autre part, comme si elle était pas branché du tout, des idées de solutions ? (j'ai essayé sur une autre tour et rebelote)

Forum

A voir également:Problème evga 550 tiChanger une GTX 550 Ti ✓ - Forum - Carte graphique Remplacement NVIDIA GeForce GTX 550 Ti ✓ - Forum - Carte graphique Changement de CG : GTX 550 ti ==> GTX 770 (PC de marque) ✓ - Forum - Carte graphique Far Cry 3 Ultra ✓ - Forum - Jeux PC/Mac GTX 550 Ti --> GTX 960 ? ✓ - Forum - Matériel informatique

Web: www.shapebootstrap.net

1 réponse

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,

Je ne comprends pas pourquoi tu branche ton câble sur la sortie vidéo de la carte mère qui est désactivée à partir du moment où tu connecte une carte graphique dans ton PC. Le câble vidéo vient derrière la carte graphique. Ce n'est pas tout simplement ça ton erreur ?

Reply
réponses:
  • auteur

    Non pas du tout je veux dire que quand je branche la gtx, si je mets le cable sur les sortie de la carte je n'ai pas de signal, par contre si je branche le câble sur la sortie intégrée de la CM là j'ai du signal malgré la CG qui est inséré et qui devrait normalement balancer le signal au lieu de la CM

  • auteur

    La carte est alimentée avec un câble PCI-express de l'alimentation ? Bien enfichée dans la carte mère ? Le ventilo de la carte tourne-t-il ?
    Je ne sais pas ce qui s'est passé avec cette carte mais le fait que la sortie vidéo active reste sur le chipset graphique prouve bien que la carte n'est pas du tout détectée par le BIOS. Si le résultat est le même sur un autre PC, ça ne peut pas venir non plus de la carte mère. Je ne vois pas ce que tu pourrais faire de plus car il n'est pas possible de reset une carte graphique ou un truc du genre. Elle n'a pas pu chuter durant son séjour sur une étagère ? à mon avis elle est HS.

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed