Aucun périphérique audio installé

A voir également:Aucun périphérique audio installéAucun peripherique audio installé windows 10 ✓ - Forum - Windows Aucun périphérique audio n'est installé - La solution - Conseils pratiques - Carte son Plus de périphériques de sortie audio sur windows 10 ✓ - Forum - Audio Aucun périphérique de sortie audio est installé - Forum - Carte son Sous windows 10 Aucun peripherique de Sortie Audio n'est install ✓ - Forum - Pilotes (drivers)

Bonjour,

Depuis que j'ai installé driver booster qui a mis mes pilotes "à jour" il a désinstallé mon pilote audio depuis je n'ai plus de son, j'ai suivi des tutos ça ne marche pas il n'y a toujours pas de son... :hum:
Dans le gestionnaire de périphériques j'ai 4 Nvidia high definition audio qui s'affiche et 1 périphérique high definition audio

Forum

A voir également:Aucun périphérique audio installéAucun peripherique audio installé windows 10 ✓ - Forum - Windows Aucun périphérique audio n'est installé - La solution - Conseils pratiques - Carte son Plus de périphériques de sortie audio sur windows 10 ✓ - Forum - Audio Aucun périphérique de sortie audio est installé - Forum - Carte son Sous windows 10 Aucun peripherique de Sortie Audio n'est install ✓ - Forum - Pilotes (drivers)

Web: www.shapebootstrap.net

20 /32 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Mon haut parleur est realtek high definition audio... Je l'ai désinstallé/réinstallé à partir de hp (assistance) driverscloud et touslesdrivers.com toujours le même problème

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

salut

Depuis que j'ai installé driver booster qui a mis mes pilotes "à jour"

si ton problème est récent, fait 1 restauration système à 1 date d'avant ta manipulation

clique sur les touchers Windows+R

dans la fenêtre qui s'ouvre, tape RSTRUI et clique sur OK

la restauration système va s'ouvrir, choisi 1 point de restauration d'avant ta manipulation et exécute le

@+

Reply
réponses:
  • auteur

    Justement je n'ai pas fait de restauration, aucune est dipsonible, c'est impossible....

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

re

ok, ton pc est sous W10?

donne la marque et le modèle de ton pc et s'il est en 32 ou 64 bits >> https://www.commentcamarche.net/faq/19107-32-ou-64-bits-comment-savoir

poste 1 capture d'écran de ton gestionnaire de périphriques (passe par PAINT pour enregistrer la capture >> https://www.commentcamarche.net/faq/2380-ccm-inserer-une-image-dans-une-discussion

@+

Reply
réponses:
  • auteur

    Modèle : p6-2070fr Marque : HP pavilion et 64 bits

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

j'ai 4 Nvidia high definition audio qui s'affiche et 1 périphérique high definition audio

Donne le no. d'identification de matériel du périphérique high definition audio
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Donne la marque et le no. du modèle exact du pc, ainsi que le système d'exploitation tel que demandé par billmaxime (que je salue au passage)


Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

salut Kaneagle,

le modèle est celui-ci >> Modèle : p6-2070fr Marque : HP pavilion et 64 bits

sur la page du constructeur, il y a des pilotes pour W7 et W8 en 64 bits >> https://support.hp.com/fr-fr/drivers/selfservice/HP-Pavilion-p6-Desktop-PC-series/5151865/model/5204836

@+

Reply
réponses:
  • auteur

    Justement c'est ce que j'ai installé ça fonctionne pas

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Sur l'image, pas de périphérique high definition audio, c'est Realtek high definition audio qui est présent.
Le pilote semble installé, l'audio fonctionne ?

Reply
réponses:
  • auteur

    non

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

re

Depuis que j'ai installé driver booster qui a mis mes pilotes "à jour" il a désinstallé mon pilote audio depuis je n'ai plus de son

apparemment non..., et BirdOfPassage n'a pas de point de restauration pour effectuer 1 restauration système

@+

Reply
réponses:
  • auteur

    Alors pourquoi il y'a une croix à côté de mon icône son dans ma barre des tâches ?

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Touche Windows + R
Tape --> devmgmt.msc et OK.
Va dans contrôleurs audio, vidéo et jeu
Fais clic droit sur --> Realtek High Definition Audio
Désinstaller (incluant tous les pilotes)

Windows + R
Tape --> control panel et OK
Programmes et fonctionalités
Désinstalle --> Realtek High Definition Audio
Redémarre le pc.

Essaie ce pilote audio --> Realtek

Reply
réponses:
  • auteur

    C'est normal qu'à chaque fois que je désinstalle realtek il se réinstalle au lancement ?

    Edit : J'ai déjà essayé ce pilote aussi kaneagle....

  • auteur

    J'ai fait toutes tes étapes comme j'aurais pu me tromper... ça ne marche toujours pas, je sais plus quoi faire je suis complètement perdu

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

C'est bizarre le gestionnaire audio hd realtek détecte maintenant quand je branche et débranche mes écouteurs

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

salut BirdOfPassage

Justement je n'ai pas fait de restauration, aucune est dipsonible, c'est impossible....

tu n'as pas de point de restauration, ou la restauration système n'est pas activée sur ton pc?

regarde le message de Kaneagle pour donner l'identifiant du périphérique Realtek High Definition Audio >> https://www.commentcamarche.net/forum/affich-35858447-aucun-peripherique-audio-installe#5

C'est bizarre le gestionnaire audio hd realtek détecte maintenant quand je branche et débranche mes écouteurs

clique droit sur l'icône du son dans la barre des tâches >> périphériques de lecture, et regarde si les hauts-parleurs sont cochés par défault

regarde aussi dans le gestionnaire de périphériques si tu as des alertes (? ou /!\)

on sais que ton pc est en 64 bits, mais on ne connait toujours pas son OS (W7/W8.1/W10)

@+

Reply
réponses:
  • auteur

    Oui là j'ai une alerte qui concerne audio device on high definition audio bus (realtek) dans l'onglet "autres périphériques" pour la 1ère fois... Je fais quoi ?

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Dans Programmes et fonctionnalités
Realtek High Definition Audio est présent ?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut billmaxime mon pc est sous windows 7

J'ai une alerte mais concerne la carte réseau... Dans le screenshot que j'ai ajouté précédemment : microsoft terdedo tuneling adaptater

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

re BirdOfPassage

réponds à toutes les question s'il te plaît, ça devrait nous aider a résoudre ton problème

as-tu lu ce message de Kaneagle (que je salue au passage) >>

Dans Programmes et fonctionnalités
Realtek High Definition Audio est présent ?

@+

Reply
réponses:
  • auteur

    Re, là non je l'ai désinstallé, je vais réinstaller le pilote audio à partir de HP qui a identifié mon ordinateur

  • auteur

    Oui là realtek high definition audio se trouve dans programmes et fonctionnalités

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Le Teredo pas nécessaire pour le bon fonctionnement du pc
Tu peux le désactiver et va se retrouver dans les périphériques cachés

Fais --> Windows + R
Tape --> regedit.exe et OK
Suis cette arborescence:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TCPIP6\Parameters
Double-clique sur --> Disabled comp...
Clique sur --> Décimale
Remplace la valeur par --> 0 et OK
Va dans gestionnaire de périphérique
Fais clic droit sur --> Teredo tunneling pseudo interface
Désactive-le
Réactive-le
Il va se retrouver dans les périphérique cachés.
Redémarre le pc.

Reply
réponses:
  • auteur

    C'est bizarre quand je redémarre le pc l'écran reste noir je suis obligé d'arrêter pour le rallumer...

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Télécharge et installe --> Revo Uninstaller

Lance Revo Uninstaller en tant qu'administrateur
Désinstalle --> Realtek High Definition Audio
Suis bien le tuto pour tout désinstaller proprement incluant les dossiers et clés résiduelles.

Touche Windows + R
Tape --> devmgmt.msc et OK.
Va dans contrôleurs audio, vidéo et jeu
Fais clic droit sur --> Realtek High Definition Audio
Désinstaller (incluant tous les pilotes)
Redémarre le pc.

Essaie de nouveau ce pilote audio --> Realtek

Reply
réponses:
  • auteur

    Ok mais quel tuto ?

  • auteur

    Re, voici le numéro d'identification : HDAUDIO\FUNC_01&VEN_10EC&DEV_0662&SUBSYS_103C2ACF&REV_1001
    HDAUDIO\FUNC_01&VEN_10EC&DEV_0662&SUBSYS_103C2ACF

    Et ça ne marche toujourd pas...

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai remarqué que dans panneau de config > matériel et audio > Son

Je ne peux pas modifier les options en faisant clic droit sur haut-parleurs dans l'onglet lecture...

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

re

J'ai remarqué que dans panneau de config > matériel et audio > Son

Je ne peux pas modifier les options en faisant clic droit sur haut-parleurs dans l'onglet lecture...


pour réaliser la manipulation, tu dois cliquer "droit"sur l'icône du son dans la barre des tâches >> périphériques de lecture et coché le périphérique par défault avec le clic droit

@+

Reply
réponses:
  • auteur

    C'est déjà fait, j'ai remarqué que le mixage stéréo était désactivé dans l'onglet "enregistrement" c'est normal ou pas ?

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Télécharge et installe --> 7Zip 64 bits

Essaie celui-ci --> Realtek

Fais clic droit sur --> Realtek_High_Definition_Audio_6.0.1.8454.zip
Sélectionne --> 7Zip
Choisis --> extraire vers "Realtek_High_Definition_Audio_6.0.1.8454\"

Va dans le gestionnaire de périphériques
Contrôleurs audio, vidéo et jeu
Fais clic droit sur --> Realtek High Definition Audio
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur ou Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> Realtek High Definition Audio
Dossier --> WIN64
Sélectionne le fichier --> HDXCPCOld.inf et OK.
Redémarre.


Reply
réponses:
  • auteur

    Ok donc je dois rien désinstaller ?

  • auteur

    Pas nécessaire.

  • auteur

    Quans j'ai sélectionné le fichier hdxcpcold, la page Mettre à jour le pilote s'est mis à bugger "(ne répond pas)"

    C'est normal ou je dois recommencer la manipulation ? Y'a aussi un bouton Suivant pour installer le pilote, je devais le faire ? Parce que je l'ai fait et ça ne marche toujours pas...

Marsh

NOVEMBER 9, 2013 AT 9:15 PM



Pourquoi je reçois ça comme avertissement ?

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed