Formule avec condition [Résolu] - Forum Excel

A voir également:Formule avec conditionFormule si plusieurs conditions - Conseils pratiques - Excel Fonction SI sur excel avec plusieurs argument ✓ - Forum - Excel Formule excel 3 conditions ✓ - Forum - Excel Formule si 3 conditions ✓ - Forum - Excel Formule SI avec 3 conditions ✓ - Forum - Excel

Bonjour,

Je souhaiterai faire une formule de calcul pour afficher le taux de rémunération des apprentis en fonction de leur âge.
Voici la formule que je souhaite faire :
si l'âge est inférieur à 18 alors 27%, si l'âge est compris entre 18 et 20 ans alors 43%, si l'âge est compris entre 21 et 25 ans alors 53% et si l'âge est supérieur à 26 alors 100%

j'ai créé cette formule
=SI(B15<E15;F15);SI(ET(B15>=18;B15<=20;F16);SI(B15>=21;B15<=25;F17);SI(B15>E18;F18))

en sachant que les cases suivantes sont :
B = l'âge
E = catégorie de l'age
F = taux de rémunération

Je vous remercie pour votre aide.
Magalie

Forum

A voir également:Formule avec conditionFormule si plusieurs conditions - Conseils pratiques - Excel Fonction SI sur excel avec plusieurs argument ✓ - Forum - Excel Formule excel 3 conditions ✓ - Forum - Excel Formule si 3 conditions ✓ - Forum - Excel Formule SI avec 3 conditions ✓ - Forum - Excel

Web: www.shapebootstrap.net

4 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,
voici une formule :
=SI($B1<18;"27%";"")&SI(ET($B1>=18;$B1<=20);"43%";"")&SI(ET($B1>=21;$B1<=25);"53%";"")&SI($B1>=26;"100%";"")

en colonne B : l'âge

cette formule te donne le % rémunération suivant l'âge.

ta colonne E n'est pas vraiment utile ?!

Formule à tirer vers le bas.

pour le 26 ans j'ai mis supérieur ou égal sinon dans ton énoncé 26 ans ne doit renvoyer aucune valeur, chose fausse je présume ;)

Reply
réponses:
  • auteur

    Merci pour votre réponse. Mais il y a un souci malgré tout, lorsque je mets l'age 19 ans, aucun taux s'affiche.

  • auteur

    Bizzare car ça fonctionne pourtant (je viens de tester)!

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Un exemple avec un petit tableau pour les %
https://mon-partage.fr/f/O4F28t3T/

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci !
ça fonctionne super bien !!

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

... et que faisons-nous de ta discussion https://www.commentcamarche.net/forum/affich-35862292-formule-calcul-excel-avec-condition ?

Evite les doublons, même si tu changes de pseudo !

Reply
réponses:
  • auteur

    c'est la 1ère fois que j'utilise des forums. Il était recommandé de créer un compte au lieu d'être anonyme. De ce fait, j'ai créé 2 discussions.
    Avec toutes mes excuses.

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed