Perte de paquets - définir la cause

A voir également:Perte de paquets - définir la causePerte de paquet free ✓ - Forum - Freebox Perte de paquet test - Forum - Réseau Perte de paquet definition - Articles Pertes de paquets avec mon répeteur WI-FI EX6150 ✓ - Forum - WiFi Ping élevé et perte de paquets ✓ - Forum - Réseau

Bonjour à tous,

Depuis quelques mois je suis en pleine galère afin d'identifier la source de pertes de paquets entraînant bugs et latences.

J'ai fais plusieurs test dont voici les résultats, je suis en "conflit" avec mon FAI (Sfr) mais les choses n'avancent pas. Si quelqu'un pouvait m'aider à expliquer tout ceci et à m'interpréter les resultats de mes test ça serait vraiment génial !





Forum

A voir également:Perte de paquets - définir la causePerte de paquet free ✓ - Forum - Freebox Perte de paquet test - Forum - Réseau Perte de paquet definition - Articles Pertes de paquets avec mon répeteur WI-FI EX6150 ✓ - Forum - WiFi Ping élevé et perte de paquets ✓ - Forum - Réseau

Web: www.shapebootstrap.net

3 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,
pour des statistiques essaie avec winmtr, ce sera plus parlant que traceroute qui n'est qu'un seul test, pas de stats.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,
Merci du conseil, voilà un test
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| RouteurADSL.Home - 0 | 120 | 120 | 1 | 5 | 105 | 2 |
| 117.48.6.109.rev.sfr.net - 0 | 120 | 120 | 17 | 23 | 125 | 20 |
| 73.117.0.109.rev.sfr.net - 0 | 120 | 120 | 17 | 27 | 210 | 18 |
| 101.93.20.93.rev.sfr.net - 1 | 116 | 115 | 17 | 23 | 129 | 27 |
| 253.10.136.77.rev.sfr.net - 0 | 120 | 120 | 28 | 37 | 139 | 30 |
| 253.10.136.77.rev.sfr.net - 0 | 120 | 120 | 29 | 36 | 137 | 31 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| 104.160.141.103 - 49 | 39 | 20 | 46 | 50 | 70 | 46 |
| 104.160.141.107 - 1 | 116 | 115 | 46 | 52 | 154 | 49 |
| 104.160.141.107 - 40 | 45 | 27 | 0 | 54 | 119 | 47 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 23 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider


Si tu veux que je test vers une autre IP dis moi

Reply
réponses:
  • auteur

    Non, c'est toi qui vois vers d'autres sites ...
    ce qui est clair c'est que celui ci répond très mal,
    tu n'as pas de pertes de paquets proches , il faut le 4eme pour en avoir une, pas très significative, car ce qui est immédiatement derrière passe bien, par contre, plus loin, hors réseau SFR, c'est l'horreur ....
    C'est quel site que tu as testé au fait ?

  • auteur

    C'est un serveur riot game situé à berlin il me semble, (185.40.65.1 qui doit être nickel quoi).
    Tu voudrais que je test autre chose ?

  • auteur

    1.1.1.1 par exemple ....
    Pendant 10mn et avec une taille de paquet de 1200

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,
Voilà le test vers 1.1.1.1,
le No response est normal ? (j'y comprend pas grand chose, enfin les paquêts passent les serveurs sfr et gaoland, puis derrière ça passe plus et ça arrive quand même au 1.1.1 ? )

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| RouteurADSL.Home - 1 | 2675 | 2674 | 1 | 2 | 100 | 1 |
| 117.48.6.109.rev.sfr.net - 1 | 2652 | 2645 | 27 | 36 | 1219 | 30 |
| 73.117.0.109.rev.sfr.net - 1 | 2652 | 2645 | 26 | 37 | 1211 | 41 |
| v3578.bdx1-co-1.gaoland.net - 1 | 2671 | 2669 | 27 | 39 | 1240 | 31 |
| No response from host - 100 | 537 | 0 | 0 | 0 | 0 | 0 |
| one.one.one.one - 1 | 2663 | 2659 | 39 | 46 | 1238 | 40 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Reply
réponses:
  • auteur

  • auteur

    OK,
    merci,
    donc ta connexion SFR fonctionne normalement, les pertes de paquets vers le serveur dont tu parles sont dues à des causes hors de leur domaine.

  • auteur

    D'accord, merci beaucoup !
    Donc ça pourrait venir d'un problème technique sur la ligne mais du coup c'est quand même assez loin de chez moi physiquement exacte ? genre au niveau d'un de leurs relais ou je ne sais trop quoi

  • auteur

    Pour moi c'est plutôt chez RIOT que ça déconne.

  • auteur

    Bah le soucis c'est que lors de ces bugs j'ai des latences un peu partout, 7 à 20% de pertes vers Google et autres alors que si je passe en 4g tout va bien..
    J'aurais préféré que ça soit uniquement riot mais c'est pas le cas :/

  • auteur

    Comment mesures tu ces 7 à 20 % ?
    Comment es tu relié à ta box ?
    Essaie avec un câble ethernet direct si ça n'est pas le cas .

  • auteur

    Avec la commande ping -t dans le cmd

    Donc les nouvelles de sfr ça sera un changement de box, alors que j'ai essayé avec un autre modem, ça déconne moins longtemps lors des phases de pertes, c'est à dire qu'au lieu de perdre 7 paquets d'affiliés j'en perd qu'un ou deux, ça évite une déco mais ça déconne quand même quoi

    Pour la connexion ordi box je suis habituellement en WiFi mais tous les tests ont été fait aussi en ethernet, aucun changement de ce côté là

    J'ai également raccourcis au maximum les connectiques entre ma ligne et ma box, idem pour l'alimentation de celle-ci ( pas de multi prise, remplacement de la prise téléphonique par un câble type ethernet dont je ne connais pas le nom xD)

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed