Plus de son après changement de matériel - Pilotes (drivers)

A voir également:Plus de son après changement de matérielPerte du son après un changement de matériel - Conseils pratiques - Multimedia Changement de materiel ✓ - Forum - Carte graphique Problèmes de partout après changement de matériel pc ✓ - Forum - Matériel informatique Changer du materiel de Pc Portable ✓ - Forum - Matériel informatique Mystère après changement de matériel ✓ - Forum - Carte-mère / RAM

Bonjour tout le monde,

Suite à l'achat et la mise en place d'une nouvelle carte mère et d'un processeur, je n'ai plus de son qui sort de mes hauts parleurs.
En ayant cherché un peu je m'aperçois que les drivers Realtek ne sont plus dans mon gestionnaire de périphérique, même en "caché". Pourtant je les ai réinstallé via le site constructeur de ma CM et ils apparaissent bien dans mon programfiles et dans la liste des programmes que je peux désinstaller.

https://image.noelshack.com/fichiers/2019/20/7/1558289650-gestionnaire-periph.png

Dans mon gestionnaire de son, mes hauts parleurs n'apparaissent pas non plus.
Seul les sorties de ma CG et mon moniteur sont présentes. Autant ne pas parler de la qualité audio de mon moniteur qui d'une qualité médiocre.
J'ai aussi testé d'autres hauts parleurs ou casque mais toujours rien sur les sorties de la carte mère.

https://image.noelshack.com/fichiers/2019/20/7/1558289832-son.png

J'ai déjà réinstallé 2 fois mon windows, mais je me retrouve toujours avec ce problème.
Après avoir épluchés différents forums, j'ai aussi installé nahimic 3 (conseillé par MSI pour ma carte mère) mais lorsque je le lance il me dit que je ne dispose pas des pilotes utiles ou que mon pc n'est pas compatible...

Bref je suis dans une impasse et j'aurais bien besoin d'aide pour régler ce problème.
Merci d'avance pour le temps que vous m'apporterez.


Carte Mère : MSI x470 Gaming Plus
Proc : Ryzen 7 2700+
Windows 10 version 1809 64bits

Forum

A voir également:Plus de son après changement de matérielPerte du son après un changement de matériel - Conseils pratiques - Multimedia Changement de materiel ✓ - Forum - Carte graphique Problèmes de partout après changement de matériel pc ✓ - Forum - Matériel informatique Changer du materiel de Pc Portable ✓ - Forum - Matériel informatique Mystère après changement de matériel ✓ - Forum - Carte-mère / RAM

Web: www.shapebootstrap.net

20 /22 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Dans le gestionnaire des périphériques, as-tu une alerte dans périphériques système ?

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 56340 internautes nous ont dit merci ce mois-ci

Reply
réponses:
  • auteur

    même pas :(

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Pour le tuto > https://youtu.be/XKCA94x7BXs?list=PLblE4aI-yJlV9eE6v4MgEFla9BOLqzeGe

Pour le fichier bios à télécharger :

AMI BIOS
Version 7B79vA9
Date de mise en ligne 2019-03-11
Taille du fichier 10.79 MB

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 56340 internautes nous ont dit merci ce mois-ci

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

C'est long à examiner tout ce qui a été déjà dit. Alors si tu ne l'as pas encore fait, essaie d'indiquer au système le chemin pour arriver au pilote téléchargé. Après avoir téléchargé le pilote, dans la fenêtre de ton 1er lien, tu cliques sur Pilote, puis Mettre à jour le pilote et Parcourir l'ordinateur à la recherche du logiciel de pilote. En principe, tu tombes sur le chemin Documents. Tu cliques sur Parcourir. Tu cherches le fichier du pilote précédemment téléchargé. Quand tu le trouves, tu double-cliques dessus pour installer le pilote.

PS: Tu peux aussi essayer de mettre à jour les pilotes du chipset de la CM.

Bonne chance!

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 56340 internautes nous ont dit merci ce mois-ci

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Vérifie dans le bios si l'audio device est bien activé, soit sur enable ou auto.

Reply
réponses:
  • auteur

    c'est bien activé

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Dans le gestionnaire de périph sur Entrée et Sortie audio, tu as pas Realtek ?

Reply
réponses:

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonsoir,

Si tu as accès à ton Windows essaye d'aller dans la barre de notification en bas a droite > clic droit sur l'icône haut parleur > Son > Onglet lecture
Et dit nous ce que tu vois avec un logo "validé"

Reply
réponses:

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Essayes les codecs depuis Realtek > https://www.realtek.com/en/component/zoo/category/pc-audio-codecs-high-definition-audio-codecs-software

Reply
réponses:
  • auteur

    c'est fait mais toujours pareil :(

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour
pour mettre a jour les pilotes va sur " drivers cloud ou tout les drivers .com "

Reply
réponses:
  • auteur

    fait aussi et aucun changement

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Alors kaneagle, Je viens de regarder et oui dans integrated péripheric j'ai bien "régulateur HD audio" d'activé. Dans le doute je l'ai désactivé puis réactivé mais le problème persiste.

Le druide et Jfmimi, déjà essayé depuis realtek et sur tous les drivers, mais ça n'a rien changé3

le pire est que dans mes programmes installés les drivers sont bien affichés :



d'ailleurs je me permet la question car je n'en sais rien, mais je vois que des pilotes audio nvidia pour ma CG sont installés. Rien à voir ou ça peut provoquer un conflit vu que c’est ce qui apparaît aussi dans mon gestionnaire de périphériques et lorsque je clic sur l'icone son dans la barre de notification ?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Ok ! je verrai demain. Étonnant que tu n'ai pas de périph Realtek, uniquement Nvidia, alors que sur ta carte mère c'est bien spécifié Audio Realtek.

Reply
réponses:
  • auteur

    merci druide

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Ce matin j'ai reçu un message du support de MSI me disant de reset le BIOS (enlever la pile), recharger par défaut la config du bios et sauvegarder et ainsi normalement voir apparaître realtek dans mon gestionnaire de périphérique.
Et non toujours pas...

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

et pas de mise à jour du bios dispo pour régler ce problème ?

Reply
réponses:
  • auteur

    ils ne me l'ont pas proposé...
    De plus je suis un peu perdu, je ne sais pas ce que je pourrai mettre
    je te mets les liens des pilotes BIOS pour ma carte mère (x470 gaming plus)
    ma version actuelle est :



    BIOS MSI :
    https://fr.msi.com/Motherboard/support/X470-GAMING-PLUS

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Essayes avec ce soft Nahimic 2, il fait référence à Realtek, depuis le lien support > https://fr.msi.com/Motherboard/support/X470-GAMING-PLUS#down-driver&Win10%2064

On verra après pour la mise à jour du bios, une suggestion: essayer avec Linux via une clé usb pour voir s'il est capable de reconnaitre l'audio.

Reply
réponses:
  • auteur

    Nahimic 2 ne veut pas s'installer :
    erreur : installation could not proceed : this machine is not compatible with our audio software.

  • auteur

    Pour Linux il faudra m'expliquer quoi télécharger si tu veux bien :)

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Ok je te prépare un tuto pour Linux c'est juste pour faire un test, pas d'installation sur le disque dur. Si la mise à jour du bios résout le problème, Linux ne sera pas nécessaire.

Pour la mise à jour du bios, prends connaissance du tuto vidéo et télécharges le fichier > https://fr.msi.com/Motherboard/support/X470-GAMING-PLUS

Reply
réponses:
  • auteur

    ok merci pour le tuto

    et pour le bios je prends quel lien exactement, là j'ai tout ce qu'il y a sur la page ?

  • auteur

    Bonjour
    prendre la dernière version du bios
    donc la version : 7b79va9
    date de mise en ligne: 2019/03/11
    taille du fichier : 10.79 MB

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

mise à jour du BIOS effectuée mais pas de changement au niveau de l'audio.
Je me demandais vu que j'ai des pilotes audio HD nvidia de ma carte graphique, est ce qu'il est possible que ça créé un conflit ?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

peut être ! Désinstalles les, après tu verra, c'est plus simple de commencer par là ou alors juste les désactivés dans le gestionnaire de périph. Dans les paramètres son/enregistrement tu as quoi exactement ?

Help! tu dis carte graphique tu as des entrées et sorties audio sur cette carte ?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Carte audio défectueuse ??

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Alors dans les paramètres son/enregistrement j'ai ça :



Je les ai désactivé, même désinstallés, mais au redémarage ils se réinstallent automatiquement.

Sur ma carte graphique, une gtx970, j'ai en plus du HDMI, 3 mini DisplayPort et 1 DVI femelle. Mais sur mon ancienne config ma CG n'a jamais posé de soucis.

Reply
réponses:
  • auteur

    Si tu fais un clic droit dans la fenêtre enregistrement, toujours rein ?

    Vois ensuite avec la proposition de > epango

  • auteur

    clic droit donne "afficher les périphériques désactivés et deconnecté" les 2 sont activés. rien de plus
    je vois pour la solution de epango

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Pour la solution de epango, alors effectivement ça lance la mise à jour des drivers qui se transforment de Nvidia HD audio en > périphérique HD audio. Je relance le pc toujours pas de son, et dans l'icone son de la barre de notification j'ai mes 3 anciennes sorties nvidia qui sont passées en audio numérique HDMI non connectés au lieu de Nvdia HD non connectés.

Reply
réponses:
  • auteur

    N'as-tu pas des HP séparés? Sont-ils intégrés dans l'écran?

  • auteur

    Si j'ai des HP séparés, logitech. J'ai testé avec ceux de ma femme aussi.
    Et j'ai aussi des "HP" intégrés au moniteur, je mets bien entre guillemets parce que franchement le son est de très mauvaise qualité et très très faible

  • auteur

    C'est ton écran qui est sélectionné comme périphérique de lecture par défaut. Commence par le décocher. Puis tu fais un clic droit dans la fenêtre. Puis un clic sur Afficher les périphériques déconnectés et périphériques désactivés. Tu fais croller ta barre droite vers le bas. Normalement, si tout va bien, tu devrais voir tes Haut-parleurs. Alors tu fais un clic droit dessus. Puis un clic sur Définir en tant périphérique par défaut.

  • auteur

    non justement ils n'apparaissent pas... :(
    C'est comme si je n'avais pas de sorties audio intégrée à ma carte mère, ça n’apparaît nul part et pourtant mes pilotes sont à jour, mon chipset aussi, mon BIOS (et dedans prise en charge audio HD activé).

  • auteur

    à la base, en cherchant sur le net j'avais pensé au fameux bug son avec les pilotes Realtek dans windows 10. Donc j'avais bien pris les drivers recommandés par MSI et installé Nahimic 3 mais Nahimic ne se lance pas, j'ai un message me disant que mon pc n'est pas compatible ou que les pilotes ne sont pas à jour...

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Si le SAV est sympa il devrait solutionner ton problème et au pire un retour dans les 15 jours qui suivent l'achat c'est possible. Après je ne vois pas comment solutionner ce problème, mise à part s'assurer sous Linux si çà fonctionne et encore! ...

Reply
réponses:

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed