Mon routeur bloque mon serveur dédié [Résolu] - Forum Réseau

A voir également:Mon routeur bloque mon serveur dédiéServeur dédié : No-ip + Routeur ✓ - Forum - Réseau Serveur dédié gratuit ✓ - Forum - Webmaster Serveur dédié pas cher ✓ - Forum - Hébergement Créer un serveur dédié ✓ - Forum - Internet / Réseaux sociaux Hybrid : nouveaux serveurs dédiés d’OVH - Actualités

Depuis quelques temps je n'arrive plus à me connecter à mon serveur dédié que ça soit par ssh, ftp ou site web. Je l'ai redémarré à plusieurs reprise pour voir si c'était la cause. Mais malgré tout, j'arrive à y accéder avec mon LTE. Avec mon ordinateur j'ai connecté mon câble ethernet directement dans le modem et ca fonctionne, donc c'est absolument mon routeur qui bloque. J'ai essayer de le redémarré et rien. Pourtant je n'avais pas de problème avant, et j'ai rien changé à mon routeur. Est-ce que c'est le pare-feu qui bloque la connexion ? (Je n'arrive pas à ping non plus). J'ai essayé de désactiver l'option Pare-feu SPI mais ça change rien. Je ne trouve pas non plus dans mon routeur ce qui peut bloquer.

Mon serveur est hébergé chez Kimsufi et mon routeur est un TP-Link Archer C7

Merci pour votre aide.

Forum

A voir également:Mon routeur bloque mon serveur dédiéServeur dédié : No-ip + Routeur ✓ - Forum - Réseau Serveur dédié gratuit ✓ - Forum - Webmaster Serveur dédié pas cher ✓ - Forum - Hébergement Créer un serveur dédié ✓ - Forum - Internet / Réseaux sociaux Hybrid : nouveaux serveurs dédiés d’OVH - Actualités

Web: www.shapebootstrap.net

1 réponse

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut,
c'est la seule adresse que ton routeur ne passe pas ou bien il y en a d'autres ?
as tu ipv6 sur ta connexion ? sur kimsufi ?
tu pingue par l'adresse ou par le nom de domaine ?

Reply
réponses:
  • auteur

  • auteur

    La seule oui. Sur ma connexion oui j'ai ipv6, sur kimsufi je ne crois pas. Je ping par l'adresse ip et l'adresse dns inversé. Je ping aussi sur des sites et elle répond. (Mais pas par cmd)

  • auteur

    Le ping par le reverse dns, ça ne fonctionne pas en principe, sauf à avoir le même nom en reverse dns qu'en direct.
    si ça ne pingue pas par l'adresse ipv4, essaie un traceroute sur cette adresse, ou un mtr.
    essaie de savoir si tu as une ipv6 sur le dédié.

  • auteur

    Ca ping bien en ipv4 j'ai testé sur un site web.

    Aussi j'ai testé ipv6, j'ai fais la commande: test -f /proc/net/if_inet6 && echo "IPv6 supported" || echo "IPv6 not supported"

    Et ça me répond ipv6 supported

  • auteur

    un ifconfig te l'aurait dit aussi ....
    en plus tu aurais son adresse.
    pour le ping tu pingue ton dédié aussi ou pas ?

  • auteur

    Oui je ping mon dédié. Exemple ping.eu

  • auteur

    Quelqu'un m'a dit que ça pourrait être mon serveur qui bloque mon routeur. Alors j'ai essayer un VPN et ca marche. Maintenant il me reste à débloquer mon ip sur mon serveur.

  • auteur

    Ton routeur ?
    A priori, ça devrait être pareil quand tu te connectes depuis ce que tu appelles le modem de ton FAI, qui doit être un routeur aussi.
    Vu de Kimsufi, c'est la même adresse IP, du moins en ipv4.
    enfin bon, si tu pingues, c'est plus compliqué que ça ....

  • auteur

    J'ai testé et quand je connecte le câble ethernet directement dans le modem et non le routeur, mon ip change.

  • auteur

    Ton adresse ip publique ?
    ton adresse locale, oui, mais pas ton adresse publique .

  • auteur

    Réussi !! avec les commandes (iptables -D DENYIN) et (iptables -D DENYOUT) ! En faisant iptables -L j'ai vu que mon ip était bloqué dans ces 2 chaînes.

  • auteur

    Sur le serveur ?
    tu as Fail2ban dessus ?

  • auteur

    J'ai iptables et ufw.

  • auteur

    Ce n'est pas iptables qui crée des règles d'exclusion tout seul, UFW, je ne sais pas, mais alors il faut quand même définir des critères.

  • auteur

    Enfait avant j'avais esaayer de me log à mon ssh quelques fois de suite, pour me rendre compte que j'avais fais un erreur dans mon username. Alors je présume que mon ip s'est fait ban par mon serveur par sécurité.

  • auteur

    oui,
    il y aurait un fail2ban incorporé à UFW ?

  • auteur

    Je ne sais pas. Pour l'instant je pense le réinstaller parce que ça arrive de plus en plus que mon ip se fasse ban. Avec tout ca mon serveur minecraft que je mets pour mes amis crash toujours. Rtorrent ne fonctionne plus. Plex qui ne veut plus s'installer correctement et détecte plus de bibliothèque.

  • auteur

    Ouais,
    A ta place, je changerais les mots de passe, et je mettrais une authentification SSH par clé publique au lieu de mot de passe.

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed