Excel - Creation d'un graph combine [Résolu]

A voir également:Excel - creation d'un graph combineExcel création liste déroulante - Conseils pratiques - Excel Excel création automatique nouvelle feuille ✓ - Forum - Excel Excel - Création automatique de cases à cocher liées aux cellules en-dessous - Conseils pratiques - Visual Basic Excel - Création d'une procédure VBA pour un événement - Articles Excel - Création dans un tableau croisé dynamique existant - Articles

Bonjour,

à travers ce tableau ( voir piece jointe ) je souhaite creer un graph sous excel

- Histogramme pour les dates seulement
- une ligne qui affiche la moyenne pour comparer les chiffre de chaque journée vis à vis la moyenne
- Une ligne pour le total comparer les chiffre de chaque journée vis à vis le nbre total

est ce possible ? Si oui vous pouvez me dire comment faire svp.

https://mon-partage.fr/f/is1xHN8K/


MERCI


Configuration: Windows / Chrome 70.0.3538.102

Forum

A voir également:Excel - creation d'un graph combineExcel création liste déroulante - Conseils pratiques - Excel Excel création automatique nouvelle feuille ✓ - Forum - Excel Excel - Création automatique de cases à cocher liées aux cellules en-dessous - Conseils pratiques - Visual Basic Excel - Création d'une procédure VBA pour un événement - Articles Excel - Création dans un tableau croisé dynamique existant - Articles

Web: www.shapebootstrap.net

9 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour à tous,

Un essai :

https://www.cjoint.com/c/IGloyKGWgzS


Crdlmt

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour

A mon sens cela nécessite 2 graphiques, l'un en histogramme, l'autre en secteurs
https://mon-partage.fr/f/Ij1Xp6Cf/

Cdlmnt
Via

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,
Une autre tentative :
https://cjoint.com/c/IGlp3OIXuaV
mais ce n'est effectivement pas très bon visuellement.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM


Bonsoir.

Pour obtenir un graphe qui se rapproche de la demande d'abourakba, il faut :
- Répéter la moyenne dans toutes les cellules de C14 à Y14
- Répéter le total dans toutes les cellules de C15 à Y15

cf DjiDji

- Sélectionner la plage B12:Y15
- Utiliser un graphique combiné Histogrammes (axe ppal) et Courbes (axe second)
cf via55

- Mettre les échelles verticales au même maximum.
C'est bien, la retraite ! 
Surtout aux Antilles ... 
Raymond (INSA, AFPA)

Reply
réponses:
  • auteur

    Bonjour à tous,

    Je ne suis pas d'accord avec la façon de calculer la moyenne.
    On est le 12 juillet. La moyenne mensuelle doit être calculer sur 12 jours, puisque il n'y forcément pas de résultats pour les jours suivants, de même que la moyenne du 6 juillet est différente de celle du 12 juillet ?
    On ne peut parler de moyenne mensuelle que quand on a le résultat des 31 jours.
    D'accord ?
    Pas d'accord ?

    Crdlmt

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Rassure-toi, ami DjiDji : la fonction MOYENNE d'Excel est "intelligente", et capable de reconnaître les cellules vides pour ne pas les inclure dans le calcul !
Vérifie : =MOYENNE(C13:Y13) donne 310,56 exactement comme =MOYENNE(C13:K13)

Ton raisonnement est valable si la fonction MOYENNE n'est pas utilisée, et que la formule =SOMME(C13:Y13)/12 est saisie ...
à noter que la formule =SOMME(C13:Y13)/NB(C13:Y13) donne également le bon résultat !

Reply
réponses:
  • auteur

    Ce que je veux dire, c'est que la moyenne n'est pas constante.
    Si la moyenne sur 2 jours est 50 et celle sur 3 jours 60, je trouve que la courbe doit en tenir compte, et que si on faisait une courbe de l’écart du 2 ème jour par rapport a la moyenne, on aurait une courbe en escalier, pas une ligne droite. On ne garde pas la trace de l’évolution de cette moyenne. C'est peut etre "capilotracte" ?
    ou même complétement faux pour le but recherché ?

  • auteur

    La moyenne et le total sont calculés pour les données renseignées, donc jusqu'à la dernière date traitée, et changent chaque fois qu'on ajoute une nouvelle donnée mensuelle.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,
J'arrive après la bataille...
https://cjoint.com/c/IGpoiwm4sC1

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour à tous,
Je vous remercie tous pour votre aide précieuse. C'est vraiment formidable:)

j'ai besoin de savoir comment puis-je faire pour ajouter la valeur au bout du trait (Total) et le trait (moyenne) une seule fois ?

Encore une fois merci.

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Vous pourriez essayer ceci :
Cliquer sur la ligne rouge du Total, choisir l'option étiquette/afficher la valeur, puis choisir pour cette option d'étiquette dans la rubrique police couleur blanc.
Idem pour le ligne de la Moyenne. Mais le résultat n'est pas parfait... Je cherche.

Reply
réponses:
  • auteur

    Bonjour et merci . C'est efficace:)

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,
On peut améliorer (un peu) en choisissant le blanc pour les données, avec une bordure plus épaisse, et en réduisant l'épaisseur des lignes Total et Moyenne...
Voir ci joint :
https://cjoint.com/c/IGrkWmXsGMG

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed