Couleurs non prises en compte [Résolu]

A voir également:Couleurs non prises en compteErreur lors du chargement du fichier psd : mode couleur non pris en charge : cmyk - Forum - The Gimp Excel format de cellule non pris en compte ✓ - Forum - Excel Couleur fil prise telephonique ✓ - Forum - Câblage Comment savoir si mon actualisation pole emploi a été prise en compte ✓ - Forum - Internet / Réseaux sociaux Barrette de ram non prise en compte ✓ - Forum - Carte-mère / RAM

Bonjour à tous
me revoilà de retour de vacances
je suis toujours dans la même impasse
je dois compter des cellules de mêmes couleurs
Ces cellules proviennent d'une mise en couleur automatique!
Si je ne reprends pas manuellement, cellule par cellule, le remplacement de la couleur formatée en automatique, par la saisie manuelle de cette même couleur dans la cellule; la cellule n'est pas comptée? je ne comprends pas pourquoi??



Forum

A voir également:Couleurs non prises en compteErreur lors du chargement du fichier psd : mode couleur non pris en charge : cmyk - Forum - The Gimp Excel format de cellule non pris en compte ✓ - Forum - Excel Couleur fil prise telephonique ✓ - Forum - Câblage Comment savoir si mon actualisation pole emploi a été prise en compte ✓ - Forum - Internet / Réseaux sociaux Barrette de ram non prise en compte ✓ - Forum - Carte-mère / RAM

Web: www.shapebootstrap.net

5 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

c'est normal, une couleur MFC est différente d'une couleur de fond.
Et tu ne peux pas créer facilement une fonction comptant les MFC.
Il est beaucoup plus simple d'utiliser les mêmes règles que la MFC plutôt que de compter les couleurs :
=SOMMEPROD(NB.SI(($A$3:$Q$3);(E13:I23)))

eric

Dire « Merci » 2

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 59873 internautes nous ont dit merci ce mois-ci

Reply
réponses:
  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonsoir,

Mettre un fichier anonymiser à la disposition merci

1) Tu vas dans http://cjoint.com/
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche http://www.commentcamarche.net/faq/29493-utiliser-cjoint

dans le même style tu as https://mon-partage.fr/

Slts

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour,

Un essai avec une macro que j'avais sous le coude

https://www.cjoint.com/c/IIvi1cMCvbj

Slts

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Bonjour

La formule donnée par Eric, que je salue amicalement, fonctionne bien, elle te donne le nombre total de cellules colorées
Si tu le veux par ligne il suffit de l'adapter, en J13 mettre :=SOMMEPROD(NB.SI(($A$3:$Q$3);(E13:I13))) et l'étirer vers le bas, et pas besoin de s"embêter avec une macro

Cdlmnt
Via

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

https://www.cjoint.com/c/IIuvQOIfqeb

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed