Aucun peripherique audio n'est installe - Forum Windows

A voir également:Aucun périphérique audio n'est installéAucun peripherique audio est installé - Meilleures réponses Périphérique audio non installé - Meilleures réponses Aucun périphérique audio n'est installé - La solution - Conseils pratiques - Carte son Aucun périphérique audio n'est installé windows 10 ✓ - Forum - Windows Windows 10 Aucun périphérique audio n'est installé ✓ - Forum - Windows Plus de périphériques de sortie audio sur windows 10 ✓ - Forum - Audio Windows aucun périphérique audio n'est installé ✓ - Forum - Windows

salut,

d'habitude je me debrouille toujours en cherchant sur les forums pour trouver mes problemes mais la je ne vois pas comment avance

j'ai achete un pc tres recemment dont voila la config

Version du plugin
2.0.4.12
Système d'exploitation
Windows Vista Edition Familiale Premium (build 6000)
Navigateur web par défaut: Mozilla Firefox
Client e-mail par défaut: Windows Mail
Carte mère
SMBios version 2.4
ASUSTeK Computer INC. P5K Rev 1.xx
Bios: American Megatrends Inc. 0603 07/03/2007 taille: 1024Kb
Processeur
Intel(R) Core(TM)2 Duo CPU E6850 @ 3.00GHz (3005Mhz) (L1: 64ko L3: 4096ko
)
Chipset
Northbridge: Intel G33/G31/P35
Southbridge: Intel 82801IB (ICH9)
Mémoire
Barette de 1024 Mo 800 Mhz Manufacturer0
Barette de 1024 Mo 800 Mhz Manufacturer2
mémoire windows (cette valeur ne correspond pas exactement à la mémoire totale
physique): 2046Mo
Péripheriques IDE
WDC WD4000AAKS-00YGA0 12.01C02 (SATA II, 372.61 Go, tampon: 16 Mo)
Lecteurs CD/DVD
PIONEER DVD-RW DVR-112D1.24
Disque dur
WDC WD4000AAKS-00YGA0 ATA Device
Cartes PCI/AGP
Stockage
Intel Corporation:82801IB (ICH9) 2 port SATA IDE Controller
Intel Corporation:82801I (ICH9 Family) 2 port SATA IDE Controller
JMicron Technologies, Inc.:JMicron 20360/20363 AHCI Controller

Réseau
Attansic Technology Corp.:L1 Gigabit Ethernet Adapter

Affichage
nVidia Corporation:G80 [GeForce 8800 GTX]

Multimedia
Intel Corporation:82801I (ICH9 Family) HD Audio Controller

Ponts
Intel Corporation:82G33/G31/P35/P31 Express DRAM Controller
Intel Corporation:82G33/G31/P35/P31 Express PCI Express Root Port:
82G33/G31/P35/P31 Express PCI Express Root Port
Intel Corporation:82801I (ICH9 Family) PCI Express Port 1: 82801I (ICH9 Family)
PCI Express Port 1
Intel Corporation:82801I (ICH9 Family) PCI Express Port 5: 82801I (ICH9 Family)
PCI Express Port 5
Intel Corporation:82801I (ICH9 Family) PCI Express Port 6: 82801I (ICH9 Family)
PCI Express Port 6
Intel Corporation:82801 PCI Bridge: 82801 PCI Bridge
Intel Corporation:82801IB (ICH9) LPC Interface Controller

Bus Series
Intel Corporation:82801I (ICH9 Family) USB UHCI Controller #4
Intel Corporation:82801I (ICH9 Family) USB UHCI Controller #5
Intel Corporation:82801I (ICH9 Family) USB UHCI Controller #6
Intel Corporation:82801I (ICH9 Family) USB2 EHCI Controller #2
Intel Corporation:82801I (ICH9 Family) USB UHCI Controller #1
Intel Corporation:82801I (ICH9 Family) USB UHCI Controller #2
Intel Corporation:82801I (ICH9 Family) USB UHCI Controller #3
Intel Corporation:82801I (ICH9 Family) USB2 EHCI Controller #1
Intel Corporation:82801I (ICH9 Family) SMBus Controller
VIA Technologies, Inc.:IEEE 1394 Host Controller

Périphérique USB
Microsoft Corp. Microsoft USB Digital Media Pro Keyboard (IntelliType Pro)
(Microsoft® Digital Media Pro Keyboard)
Elan Microelectronics Corp. PS/2+USB Mouse
Clavier
Clavier standard 101/102 touches ou Microsoft Natural PS/2
Périphérique clavier PIH
Souris
Souris HID
Ecran(s)
Moniteur Plug-and-Play générique(Samsung SyncMaster)








j'ai dabord eu des problemes avec ce pc, rien ne marchait apres une semaine de casse tete je l'ai renvoye au vendeur et il ma annonce que la carte mere etait deffectueuse donc j'en ai recue une nouvelle

et maintenant c'est un probleme de son
c'est le bug qui a l'air asse connue "aucun peripherique audio n'est installe", le gros probleme pour moi c'est que j'ai un faible niveau de conaissance niveau informatique, et maintenant que je suis sous vista je suis totalement perdue

j'installe donc normalement mes drivers audio mais j'ai un temoin sur le pc qui m'informe que aucun pilotes n'est installe, j'ai essaye de lancer manuellement dans l'explorer rien n'y fait, j'ai lue sur certain forum
"desactiver la carte son dans le bios
installer les drivers
re activer la carte son dans le bios"
pensez vous que c'est la solution ? car cette solution n'a pas l'air de marcher souvent pour les internautes et sous vista j'ai peur de manipuler le bios, et les aides pour desactiver la carte son sont franchement mal explique

j'ai trouver sur le net "KB835221" apparament c'est un bug de "bus driver" souvent en relation avec mon probleme mais je ne le trouve que sous forme window xp/2000, pensez vous que ce soit une des solutions a mon probleme ?

j'ai aussi teste beaucoup de pilotes qui doivent me donner des pilotes realtek audio qui fonctionne sous vista mais ils ne font jamais rien
il y en a tellement de dispo auriez vous un lien totalement fiable ?

je suis aussi incapable de determiner ce qu'est ma carte son precisement, meme en regardant le dossie qui montre la config

voila je pense avoir tout dit, c'est la premiere fois que je fait un topic d'aide ^^

Forum

A voir également:Aucun périphérique audio n'est installéAucun peripherique audio est installé - Meilleures réponses Périphérique audio non installé - Meilleures réponses Aucun périphérique audio n'est installé - La solution - Conseils pratiques - Carte son Aucun périphérique audio n'est installé windows 10 ✓ - Forum - Windows Windows 10 Aucun périphérique audio n'est installé ✓ - Forum - Windows Plus de périphériques de sortie audio sur windows 10 ✓ - Forum - Audio Windows aucun périphérique audio n'est installé ✓ - Forum - Windows

Web: www.shapebootstrap.net

20 /23 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Si ta carte mère est bien une p5k
tu dois trouver les pilotes audio là
http://support.asus.com/download/download.aspx?SLanguage=fr-fr
Mais attention des cartes meres socket 775 avec p5k comme modeles il y en a 20 je t'ai mis le P5K tout seul
Salut

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60180 internautes nous ont dit merci ce mois-ci

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

désolé pour le double post
tien le lien pour telecharger le pilote:
ftp://202.65.194.211/pc/audio/WDM_R181.exe

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60180 internautes nous ont dit merci ce mois-ci

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

bonjour,
pour savoir ce que tu as comme carte son as tu essaié avec everest tu le trouves ici:
http://www.commentcamarche.net/telecharger/telecharger 116 everest

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

salut balladur

merci mais j'ai deja essayer de faire fonctioner les pilotes qui sont donne sur le site asus et cela n'a pas fonctione

ludo

http://img257.imageshack.us/my.php?image=screened2.jpg

je ne suis pas sur, mais je ne trouve pas la carte son dans les peripheriques, est ce que justement c'est a cause du bug qu'il n'est pas dans la liste ou je n'ai tout simplement pas de carte son sur l'ordinateur ?

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut moi j'avait un probleme comme sa c'a me disait aucun perepherique audio detecté! j'ai installé le pilote WDM_R181.exe tu tape sur google tu trouvera ou le telecharger et donc apres cet mis a jour a partir du gestionnaire de perepherique tout a fonctionné!!
ma carte son et integre a la carte mere c'est une :Realtek ALC880(D) @ Intel 82801FB ICH6 - High Definition Audio Controller [B-1] PCI donc je sait pas si sa peu t'aider tien moi au courant!!

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

salut va voir dabord si tu as un ? dans le gestionnaire de périphérique et a ce moment la reinstalle les pilotes

Reply
réponses:
  • auteur

  • auteur

  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

re oui mais tu a été voir comme je te dis car si tu n'as pas de point ? jaune en face de ta carte son ce n'est pas sa d'ou c autre chose prend les choses en ordre

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

merci balladur mais rien ne m'a aider sur ton lien

alors depuis j'ai essaye le formatage en pensant que le CDrom m'installais une version corompue,

j'ai apelle mon vendeur qui ma dit qu'avant de l'envoyer il avait teste un jeu qui avait marche tres bien ainsi que le son
alors je me demande si la carte son n'aurait pas griller (il ma vendu le pc avec une carte mere defectueuse la derniere fois ...)
je continue mes recherches

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

salut au lieu nde faire une recherche de périphérique fait installer un périphérique audio Realtek ALC883 c'est le type de carte audio 7.1intégrer a ta carte et là tu n'aura pas de prob

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

jaque.lagache j'ai essayer en faisant ce que tu as dit, j'ai eu une fenetre qui m'a reconnue plusieurs peripherique mais rien de posititf pour le peripherique audio, et oui j'ai des connectique pour une carte son, si le probleme persiste je pense desactiver la carte son dans le bios et en achete une a cote

kochyz c'est cette version de pilotes que j'installe a chaque essaie (jai lu sur un topic que la version des pilotes asus dans le CD possedaient peut etre une erreur qui s'installe sur le pc, depuis j'ai formater et je n'essaie qu'avec cette version) mais meme probleme, j'installe, je redemarre et il n'y a plus rien :/

bendu23 merci pour l'urll, la carte mere n'est pas pareil donc je ne sais pas si sa peu fonctioner, quoi qu'il en soit j'essaye quand meme et merci pour l'urll

PS: merci a tous pour vos posts, sa fait vraiment plaisir d'avancer un peu, je continue mes recherches

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

re as-tu le cd de ta carte mére ? sinon reclame le a ton vendeur les pilotes de la carte son sont dessus

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

oui j'ai un cd de pilotes mais comment expliquer precedemment il ne fonctione pas de plus il est suceptible d'installer une erreur

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

probleme resolu

j'ai desactive la carte son dans le bios et j'ai achete une nouvelle carte son ^^ ............

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

salut allez voir dans le gestionnaire en face de audio son je pense qu'il s'agit de ralteck 97 un truc comme sa

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

le pc a ete monte par un vendeur sur ebay,
j'ai fait des recherches et c'est bien une p5k

non ludo il n'y a pas de conflits au niveau des peripheriques
et je ne peux pas desinstaller de peripheriques audio puisque lorsque je les installe, c'est comme si rien n'avait ete fait ^^ a chaque reboot du pc il n'y a rien de plus

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

bonjour, juste une question c'est un portable ou un pc de bureau ¿¿¿

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

c'est un pc de bureau

je suis en train d'essayer de desactiver la carte son dans le bios pour reinstaller les pilotes sans que celle ci sois active mais je ne trouve pas apres avoir fait un rapide tour dedans je posterais le resultat

Reply
réponses:
  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

ok jaque, je vais essayer sa toute de suite (ma carte son est integrer dans la carte mere, je ne sais pas comment l'eteindre donc je vais faire une recherche et je viens poste le resultat)

le fait de desactive le bios n'a rien change

Reply
réponses:
  • auteur

  • auteur

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

bonjour,
je n'ai pas de son non plus sauf que moi je ne mi conné pas du tout en informatique je sais juste que mon ordinateur me dit que je n'ai pas de périphérique audio et pas de jaune !!!
aidé moi je vous en supli merci !

Reply
réponses:
  • auteur

  • auteur

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed