Excel : Fonction couleur dans la cellule ? [Résolu]

A voir également:Excel fonction si couleurFonction si excel couleur - Meilleures réponses Formule excel si couleur - Meilleures réponses Excel compter cellule couleur - Conseils pratiques - Visual Basic EXCEL: Compter ou additionner les cellules colorisées manuellement - Conseils pratiques - Excel Excel liste déroulante couleur - Forum - Bureautique Excel mettre en couleur une cellule si - Conseils pratiques - Excel Excel somme si couleur police ✓ - Forum - Excel

Comment intègre-t-on la fonction d'une couleur dans une cellule d'une formule équivalente à celle-ci :

=SI(A1=A2;"Oui";"Non")

avec une fonction couleur verte par exemple pour le Oui, et Rouge pour le Non ?

Forum

A voir également:Excel fonction si couleurFonction si excel couleur - Meilleures réponses Formule excel si couleur - Meilleures réponses Excel compter cellule couleur - Conseils pratiques - Visual Basic EXCEL: Compter ou additionner les cellules colorisées manuellement - Conseils pratiques - Excel Excel liste déroulante couleur - Forum - Bureautique Excel mettre en couleur une cellule si - Conseils pratiques - Excel Excel somme si couleur police ✓ - Forum - Excel

Web: www.shapebootstrap.net

3 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

salut
pour vous repondre:
  • ecrire la formule =SI(A1=A2;"Oui";"Non") dans la cellule correspondante et automatiser le calcul
  • selectionner les resultats (oui et non)
  • dérouler le menu format
  • choisir mise en forme conditionnelle
  • indiquer les conditions nécessaires(egal a, superieur a, ...)
  • cliquer sur format et choisir la mise en forme voulue
  • pour ajouter une condition cliquer sur ajouter (jusqu'a 3 conditions)

Merci zied 23

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM a aidé 30057 internautes ce mois-ci

Reply
réponses:
  • auteur

  • auteur

    Merci pour l'info!
    ça marche parfaitement

  • auteur

    Merci super comme fonction

  • auteur

    parfait merci pour l'explication

  • auteur

    merci ça marche, le problème pour moi c'est qu'on ne peut pas appliquer plus de trois conditions

  • auteur

    top merci !!!

  • auteur

    hi ha

  • auteur

    Merci bcp

  • auteur

    Génial, merci ! =)

  • auteur

    Super :)

  • auteur

    Merci c'est parfait ! Plgx2

  • auteur

    Salam. Merci bcp

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Il te suffit d'aller dans Format, mise en forme conditionnelle et dans la condition1 mettre "égal à" , inscrire oui puis renseigner le format de la police ou du motif (vert). Tu peux créer ainsi 3 conditions possibles.
@ +

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Utilise la "Mise en forme conditionnelle" dans le menu "format"
A+

Reply
réponses:
  • auteur

    Merci beaucoup tu viens de me sauver la vie...

  • auteur

    Bonjour,

    J'ai une question, je dois réalisé des comparatifs de prix fournisseurs mon prof me demande de faire trois colonnes, une par fournisseur et de mettre des formules conditionnelles, avec code couleur. Si le prix est le moins cher des trois, cellule en vert. Si le prix est le plus cher, cellule en rouge.

    Seulement je ne sais pas comment faire je suis un peu perdue...

    Merci pour vos réponses

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed