Réactiver service audio [Résolu]

A voir également:Service audio non actif windows 7Windows n'a pas pu démarrer le service audio windows sur ordinateur local - Meilleures réponses Activer service audio windows 10 - Meilleures réponses Service audio non actif sur Window 7 - Forum - Pilotes (drivers) Service audio non actif ✓ - Forum - Pilotes (drivers) Service Audio non actif ✓ - Forum - Windows 10 Service Audio non actif (Windows 10) ✓ - Forum - Audio Service audio windows pas activé ✓ - Forum - Matériel HiFi / Enceintes

Bonjour,
J'ai déjà posté ce sujet ailleurs mais sans succés.
Suite à une réinstallation de Vista, je n'ai plus de son sur mon portable.
Tout est en ordre dans le gestionnaire de périphérique, la "carte" son est bien active.
Le seul problème est que le "Service audio n'est pas en cours d'exécution".
Je l'ai bien trouvé dans la liste des services mais lorsque je l'active, le processus s'arrête et me répond :

"Windows n'a pas pu démarrer le service Audio Windows sur Ordinateur local.
Erreur 1079: Le compte spécifié pour ce service et différent du compte spécifié pour d'autres services s'exécutant dans le même processus"

Quelqu'un pourrait-il m'expliquer ?

Merci d'avance.

Forum

A voir également:Service audio non actif windows 7Windows n'a pas pu démarrer le service audio windows sur ordinateur local - Meilleures réponses Activer service audio windows 10 - Meilleures réponses Service audio non actif sur Window 7 - Forum - Pilotes (drivers) Service audio non actif ✓ - Forum - Pilotes (drivers) Service Audio non actif ✓ - Forum - Windows 10 Service Audio non actif (Windows 10) ✓ - Forum - Audio Service audio windows pas activé ✓ - Forum - Matériel HiFi / Enceintes

Web: www.shapebootstrap.net

12 réponses

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

J'ai pu activer le service Audio windows vista en démarrant dans executer\services, les services suivants:

- appel de procedure distante (RPC)
- generateur de points de terminaison du service Audio windows
- planificateur de classes multimédias

Merci à tous et que vive la science.

Dire « Merci » 28

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60279 internautes nous ont dit merci ce mois-ci

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Erreur 1068 : Le service ou le groupe de dépendance n'a pas pu démarrer

un fois la fenetre des services ouvertes :
trouver le services audio windows
allez dans derniere onglet "dependance", là il y a la liste des services qui doivent aussi etre demarre
- appel de procedure distante (RPC)
- generateur de points de terminaison du service Audio windows
- planificateur de classes multimédias

donc allez sur ces services un à un et les mettre en automatique puis les demarrer et enfin demarrer le service audio windows

Reply
réponses:
  • auteur

  • auteur

    J'ai le meme probleme et j'ai essayé comme il a ete cité ci dessus mais le planificateur de taches ne veut pas fonctionner et donc L'audio windows ne veut pas demarrer !! De L'aide SVP

  • auteur

    quand je regarde les videos sur safari je n'ai plu s de son comment re le ractiver merci

  • auteur

    Bien joué c'est pourtant assez simple car le message d'erreur parle de dépendance

  • auteur

    trés bonne solution ,problème réglé dans mon cas, merci !!!
    Continuer à nous aider, c cool !!!
    Antoine

  • auteur

    salut! jarrive sans doute tres en retard, mais juste, comment on fait pour mettre les services en automatique?
    merci

  • auteur

    T'es vraiment un marrant ! Lève le nez sur le #7.

  • auteur

    Comment démarrer chaque service cité (appel de procedure distante (RPC), générateur etc...) ??
    Les premières étapes sont faites mais je bloque à celle ci!

  • auteur

    C'est quoi la fenetre des services ?

  • auteur

    et c'est quoi l'onglet dépendance ?

  • auteur

    Merci beaucoup pour ce post, après avoir fait les manipulations indiquées, le son fonctionne de nouveau à merveille !!

  • auteur

    et quand ca dit RPC indisponible tu fait comment ????

  • auteur

    Merci pour le tuyau, j'avais essayé de charger de nouveaux drivers, de réparer le systeme et tout et tout et ... rie au final.
    Les 3 services que nous avons dans l'onglet "dépendance", nous les trouvons dans la fenêtre "service" déjà citée. Si il ne sont pas démarrés (noté à droite des éléments dans "services", faire un clic droit sur chacun et faire "demarrer".

  • auteur

    Merci beaucoup !!! Je suis aller sur une dizaine de forum qui parlait du même problème et aucun n'a donné cette solution, moi elle m'a permis de retrouver le son !

    Merci encore !!!!!!! :-D

  • auteur

    ok pour tout ça mais: moi il me dit que "windows n'a pas pu démarer le service audio sur Ordinateur local" puis "erreur 1079: le compte spécifié pour ce service est différent du compte spécifié pour d'autres services s'exécutant dans le même processus"....Ndlr: et il n'est que 7h20, je ne suis même pas à mon premier café!!! :((

  • auteur

    Bonjour j'ai essaye de faire comme vs l'avez indiquer. Effectivement la dernière dépendance LE PLANIFICATEUR DES CLASSES MULTIMÉDIA n'est pas connecté. Mais lorsque j'essaie de me connecter ça me met l'erreur 1053. Du coup je n'arrive pas non plus a connecter l'audio visuelle pour avoir du son. Pourriez vous m'aidez.

  • auteur

    impek mon son est revenu merci check it

  • auteur

    un grand merci

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Dsl jai suivi tes conseil je te remercie mais ca me marke " Windows n'a pas pu demarer le services audio windows sur ordinateur local.
Erreur 1068 : Le service ou le groupe de dépendance n'a pas pu démarrer

Reply
réponses:
  • auteur

    Bonjour a tous
    moi aussi j'ai le même probleme, mais ta manip ne marche pour moi !
    Lorsque je veux redemarrer le service "Audio Windows" ce message s'affiche:
    "Windows n'a pas pu démarer le service Audio Windows sur Ordinateur local
    Erreur 0x80070005: Accès refusé."

    Merci d'avance de vos reponses :)

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

j'ai exactement le même probleme
Je suis sur que depuis le moi de juillet t'a bien retrouver ton son, en tout cas
j'espere pour toi ^^
Si tu a le son maintenant, peut tu m'expliquer comment tu l'a reactiver je t'en priiiie
stpppp

Reply
réponses:
  • auteur

    GENIAL j'ai trovuer:
    Pour si yen a qui tombent sur cette page parcequ'ils ont ce probleme:
    Allez au menu demarer, executer, service, clic droit propriété dans audio windows
    Onglet connection
    Faites connecter avec ce compte et a coter INSCRIVEZ CECI : "NT AUTHORITY\LocalService"
    Ensuite en dessous votre mot de passe de la session !!!
    Ensuite voila voila c'est fait vous pouvez DEMARER le service ( dans la fenetre service clic droit sur audio windows et demarer)
    Ensuite ca marche oui oui mais ne vous precipitez pas, avant quoi que ce soit
    REDEMARREZ L ORDINATEUR !!!!
    Merci qui? lol

  • auteur

    ouaououou merciii beaucoup beaucoup , j'étai en train de péter un cable a chercher des solution sur internet ou tout le monde donnai des explication super compliquée avec plin de truc a telecharger et maintenan grace a toi SA MARCHE MERCI ENCORE

  • auteur

    merci bcp tony, même 9 mois après tu viens de réduire mon état de "stress" grâce à ton post sur ce forum

  • auteur

    Bonjour, bon bhin , le meme probleme que les autres des tekniciens mon fait faire des trafic de systeme réactivation etc... du coup j'ais plus son et j'ais suivi t'es instructions , sa marche pas , enfin les onglets que tu dit , ne sont pas dans mon ordinateur qui est totalement bizarre xD

  • auteur

    C'est effectivement très utile d'avoir un compte admin de machine pour ouvrir un service; j'avais oublié ceci. Merci du tuyau.

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci beaucoup !!!

ça marche et ça prend peu de temps !

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Et pour erreur 1079, on fait comment ?

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci Beaucoup grace a to j'ai reussi a réactiver le sons !

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci mec, tu m'as enlevé un poids, j'ai eu beaucoup de mal a trouver! :)

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Salut à tous...
J'ai le meme probleme, et lorsque je tente de démarrer les dépendances sus-citées, tout démarre sauf "Générateur de points de terminaisons du service audio windows", qui m'affiche l'erreur 0x80070002: Le fichier spécifié est introuvable... quelqu'un a-t-il une solution svp ? :)

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Windows n'a pas pu démarrer le service Audio Windows sur Ordinateur Local. Erreur 1068 : Le service ou le groupe de dépendance n'a pas pu démarrer . Voila Ske sa me donne de l'aide svp xD

Reply
réponses:
  • auteur

  • auteur

    Moi j'ai désactiver et réactiver le service audio.

    démarrer => Executer => Services.msc
    Trouver Audio Windows
    Double clique dessus.
    Arrêter (plus de son c'est normale)
    Démarrer.

    Voila bug résolus pour moi.

    ps : Si sa marche pas vérifier les droits utilisateurs . (session admin)

  • auteur

    Voila bug résolus pour moi.

    ... avec Vista ou Windows 7. Pas avec XP.

  • auteur

    moi sa a marcher sous xp et seven. (multi boot)


    http://www.commentcamarche.net/faq/5372-absence-de-son-pas-de-son-sous-windows

    Lis sa si besoin :)

  • auteur

    La méthode de Dexter74 :

    "démarrer => Executer => Services.msc
    Trouver Audio Windows
    Double clique dessus.
    Arrêter (plus de son c'est normale)
    Démarrer."

    fonctionne nickel sous 7.

  • auteur

    Nicke, merci, j'ai pu activer le service Audio windows vista en démarrant dans executer\services, les services suivants:

    - appel de procedure distante (RPC)
    - generateur de points de terminaison du service Audio windows
    - planificateur de classes multimédias

  • auteur

    Ne pas oublier de redémarrer ensuite le service Audio windows...

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

Merci beaucoup "check it" !!! Grâce à toi il y a de nouveau du son sur le pc de ma soeur ^^

Reply

Marsh

NOVEMBER 9, 2013 AT 9:15 PM

merci tony ca marche c GENIAL !

Reply

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed